Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierungsprobleme mit Webservern im lokalen Intranet

Frage Microsoft Windows Netzwerk

Mitglied: uwe112

uwe112 (Level 1) - Jetzt verbinden

07.01.2005, aktualisiert 04.05.2005, 4542 Aufrufe, 9 Kommentare

Hallo!
Ich beschäftige mich seid einigen Tagen mit einem Authentifizierungsproblem mit zwei Webservern im lokalen Intranet:
Für die beiden Maschinen habe ich im DNS zwei A-Einträge erstellt, die jeweils auf die beiden Maschinen verweisen (Round Robin).
Wenn User nun den Alias für die Webserver eingeben, erscheint bei einigen Maschinen das Fenster im IE, um Authentifizierungsinformationen einzugeben, andere Workstations werden ohne Probleme zur Webseite weitergeleitet. Die Webserver und die Userkonten sind zwar in verschiedenen Domänen, aber die Vertrauensstellungen sind korrekt konfiguriert. Man kann den Fehler auch nicht an einem bestimmten Betriebssystem festmachen, es scheint generell ein Problem mit der Authentifizierung zu sein.
Ich suche nun schon seid mehreren Tagen nach einer Lösung, aber irgendwie komme ich in der Sache nicht weiter.
Hat jemand eine Idee, wo der Fehler liegen könnte??????

Vielen Dank im Voraus für Hilfe!!!!!!!
Mitglied: garciam
07.01.2005 um 21:10 Uhr
Was ist es den für ein Webserver, Apache, IIS, oder sonst was?

Gruss
Bitte warten ..
Mitglied: uwe112
07.01.2005 um 21:12 Uhr
Hi!!!!!!!!!
Ist ein IIS 6.0 unter Windows Server2003.....sorry hatte ich vergessen....
Bitte warten ..
Mitglied: garciam
07.01.2005 um 21:23 Uhr
Ich würde auf jedenfall mal kontrollieren wie die Berechtigungen gesetzt sind.

Ist unter "Verzeichnissicherheit" der IUSER_xxx aktiviert?
Ist der IUSER_xxx auch unter "Berechtigungen" vorhanden mit leserecht?

Gruss
Bitte warten ..
Mitglied: uwe112
07.01.2005 um 21:29 Uhr
Werd ich am Montag nachprüfen.....denke aber schon, dass dies aktiviert ist...wie gesagt, es tritt nicht bei allen Clients auf.....
Bitte warten ..
Mitglied: uwe112
10.01.2005 um 07:45 Uhr
Guten Morgen,
habe gerade noch einmal die Berechtigungen überprüft.....der IUser_xxx ist in den Berechtigungen enthalten....trotzdem muss ich mich erst authentifizieren......
Bitte warten ..
Mitglied: uwe112
12.01.2005 um 12:18 Uhr
Niemand mehr eine Idee????
Bitte warten ..
Mitglied: MrNice
20.04.2005 um 14:19 Uhr
Hallo,

wir haben genau das gleiche Problem. Auch Windows Server 2003, IIS 6 und Round Robin.
Konntest du inzwischen was raus finden?
Wir sind auch total ratlos.
Bitte warten ..
Mitglied: uwe112
20.04.2005 um 14:22 Uhr
Hi!!!!!!!
Leider noch nicht....dieses Problem tritt immer noch auf.....auch auf Maschinen, die nicht mittels Round-Robin gebalanced sind.......ich wüßte echt mal gerne, was das ist!!!!!!!!!
Bitte warten ..
Mitglied: uwe112
04.05.2005 um 15:28 Uhr
Hi!!!!
Ist ja schon ne Weile her......aber dieses Phänomen haben wir leider immer noch.
Hat vielleicht jemand etwas neues zu dieser Thematik herausgefunden?????
Bitte warten ..
Ähnliche Inhalte
Windows Server
Authentifizierungsprobleme nach WU
Frage von userONEWindows Server1 Kommentar

Liebe Mitleser, nach Einspielen der letzten Sicherheitspatches gab es bei uns mehrere Probleme. 1 - Zugriff auf Terminalserver war ...

Server
Lokalen Webserver ins Internet auslegen
gelöst Frage von unique24Server19 Kommentare

Hallo, Ich habe ein Webbasierendes Warenwirtschaftssystem lokal unter 192.168.0.8:8899 laufen. Ich habe auch einen Linux Root Server im Internet ...

Apache Server
Webserver auf Laptop als lokale Testumgebung.
Frage von dead0815Apache Server4 Kommentare

Hallo zusammen, ich arbeite privat wie auch beruflich als Webdesigner. Dazu existiert zu dem Online im Rechenzentrum befindlichen Webserver ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt"
Frage von SchiDieWindows Netzwerk2 Kommentare

Hallo zusammen, ich habe bei uns in der Firma eine neuen Rechner (Win7-64) bekommen und dabei fiel mir auf, ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...