Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

auto. Installation - falscher Computername wird angezeigt

Frage Microsoft

Mitglied: MrMimi

MrMimi (Level 1) - Jetzt verbinden

30.06.2009, aktualisiert 15:07 Uhr, 6345 Aufrufe, 5 Kommentare

Hallo zusammen,


es sieht folgender Massen aus:


Rechner mit WDS Server über LAN mit Windows XP Prof. bespielt. Alles hat super funktioniert, also in die Domäne gepackt,
Key eingegeben, etc. .....

Das einzige was noch immer nicht richtig funktioniert ist das richtige Anlegen des Computernamens. Hier nimmt er immer den Namend es Administrators, in meinem Fall:

SuperAdmin

Computername also dann:

PC-Superadmin

(das "PC-" wollte ich noch davor setzten...)

Bin mir aber sicher, dass ich alles richtig Konfiguriert habe. Und ich kann mir absolut nicht erklären, wo er diese Info her nimmt.
Habe die Anwortdatei natürlich angepasst, und den zu erstellenden Namen folgender Massen angepasst:

http://img43.imageshack.us/i/atwortdatei.jpg/

http://img359.imageshack.us/img359/9270/namekonf.jpg


Da man bei der Installation eines Flatimages anfangs ja immer einen Berechtigten User angeben muss, der über das Recht verfügt, das Image vom Server zu ziehen, habe ich inzwischen sogar den Usern "MusterClient" und "MusterClient88" testweise diese Rechte geegeben, weil ich dachte, dass der Server evtl diesen Namen anlegt, weil ich mich mit "SuperAdmin" am Server anmelde...

Aber nichts.
Auch wenn ich mit anderen Benutzern angemeldet bin, wird der dieser Computername vergeben.

jemand eine Idee ?
Mitglied: WissenWasPhaseIst
30.06.2009 um 15:21 Uhr
Also ich hatte das Problem auch aber ich hab bei mir bei PCname ein * (Sternchen) eingegeben und das kann er nicht verarbeiten ungültiges Zeichen und so kann ich den PCnamen selber eingeben ist ja keine Arbeit.

Dein Adminkennwort entspricht aber nicht den Richtlinien :D "susanne"
Bitte warten ..
Mitglied: WissenWasPhaseIst
30.06.2009 um 15:28 Uhr
Hab mich da bei Dir ein wenig verlesen das geht nur wenn du die PCs als Admin installierst sonst nicht.
Bitte warten ..
Mitglied: MrMimi
30.06.2009 um 15:40 Uhr
Zitat von WissenWasPhaseIst:
Also ich hatte das Problem auch aber ich hab bei mir bei PCname ein *
(Sternchen) eingegeben und das kann er nicht verarbeiten
ungültiges Zeichen und so kann ich den PCnamen selber eingeben
ist ja keine Arbeit.

Dein Adminkennwort entspricht aber nicht den Richtlinien :D
"susanne"

lol xD
hab vergessen das raus zu machen
aber naja ist eh nur Testumgebung :P

und das mit dem Sternchen ist klar, wollte das aber richtig RICHTIG machen ...


zudem habe ich glaube ich jetzt EIN PROBLEM gefunden, aber direkt nochmal ein zweites -.- ..........


Hattte bei :

%MASCHINENAME% die beiden " " vergessen
jetzt steht da :

"%MASCHINEDATEN%"

es scheint richtig zu sein, weil mir der Rechner nach der Anmeldung mit meinen Musterusern und dem Auswählen des Images gesagt wird, dass ich nicht die passenden Rechte habe, um einen Computer

PC-MUSTERCLIENT

anzulegen... xD
Jetzt ist die Frage, welche Rechte er haben muss, bzw in welcher Gruppe er sein muss.

Habe einen meienr User jetzt mal in "Remote Operatoren" gepackt. Hat dann auch für nen Moment funktioniert, doch es wurde wieder der FALSCHE Name, nämlich PC-SuperAdmin, erstellt.

Beim zweiten mal booten und ausprobieren, konnte ich plötzlich sogar wieder mit dem anderen Benutzer, dem ich keine neuen Rechte gegeben hatte, das Image auswählen und hätte sozusagen den Rechner bespielen können....

wieder sehr komisch
natürlich hat er auch hier den falschen Namen angelegt.











Zitat von WissenWasPhaseIst:
Hab mich da bei Dir ein wenig verlesen das geht nur wenn du die PCs
als Admin installierst sonst nicht.



an welcher Stelle soll ich denn dann den Bezug auf den jeweiligen Benutzer angeben ?
Sonst weiß der Rechner ja nciht welchen Usernamen er nehemn muss um z.b. den Computernamen anzulegen ^^
Bitte warten ..
Mitglied: MrMimi
02.07.2009 um 08:13 Uhr
ich weiß, dass es ne Menge zu lesen ist ^^
aber wär super, wenn sich das einer antun würde :P
Bitte warten ..
Mitglied: MrMimi
02.07.2009 um 13:39 Uhr
hab das Problem selber gelöst

und zwar hatte ich folgenden Fehler begangen:

Jeder Rechner behält FÜR IMMER seinen Namen, der bei der ersten Installation in einer Organisationsgruppe festgelegt wird. Da ich aber immer wieder vresucht habe, den gleichen Rechner, mit der selben Netzwerkkarte, also auch mit der selben MAC-Adresse , mit dem Image zu bespielen, hat er natürlich auch den vorreservierten Namen genommen, also immer SUPERADMIN...


Nachdem ich eine neue Oragnisationsgruppe in der AD angelegt hatte und den Verweis auf diesen Ordner gelegt hatte, und mien Rechner dort unbekannt war, hat er auch den Namen richtig angelegt.....

weiß zwar noch nicht, wo ich manuell die MAC-Adresse von Rechner löschen kann, damit man nicht immer eine neue OU machen muss, aber das finde ich schon noch ^^

BIS DANN!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Mac OS X
Installation von macOS 10.12 Sierra auf Xiaomi Mi Notebook Air 12.5

Link von runasservice zum Thema Mac OS X ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (4)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...