Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AutoAdminLogon funktioniert nur sporadisch

Frage Microsoft

Mitglied: fLiPr3VeRsE

fLiPr3VeRsE (Level 1) - Jetzt verbinden

17.01.2008, aktualisiert 18.01.2008, 3170 Aufrufe, 2 Kommentare

Sers,

geht um folgendes Problem:
Die Clients verbinden sich per Autostartverknüpfung zu unserem TerminalServer und dazu lasse ich die PCs sich lokal mit einem Standard-Account an der Domäne automatisch anmelden.
Dies realisiere ich durch die Registry-Keys AutoAdminLogin und DefaultUsername.

Jedenfalls ergibt sich folgendes Problem:
Bei einigen PCs klappt diese Config wunderbar, jedoch Andere melden sich nur sporadisch automatisch an.

Preisfrage:^^ Woran liegts?

Zuletzt kam mir die Idee der GPs, aber geht das?

Gruß,
fLiP
Mitglied: Netzheimer
18.01.2008 um 07:47 Uhr
Der Eintrag steht ja im HKEY\LOCALMACHINE somit sollte jeder, der die Maschine startet, sich mit Auto-Login anmelden. Wichtig ist, dass der Username, der eingetragen wurde, auch tatsächlich als User auf der Maschine existiert (schon mal angmeldet war), damit es funktioniert. Kann sein, dass der User zwar im AD vorhanden ist, jedoch noch nicht auf der Maschine angemeldet war. Dann kann es sein, dass es hakt.
Bitte warten ..
Mitglied: fLiPr3VeRsE
18.01.2008 um 11:18 Uhr
Also ich melde den User einmal testweise auf der Maschine an, dann wechsel zurück zum Admin trage die Sachen in der Reg ein und dann neustart: Es geht, dann herunterfahren und hochfahren: Geht nix!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (8)

Frage von master3477 zum Thema Windows 10 ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...