Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autodiscover exchange 2010 richtig einrichten

Frage Microsoft Exchange Server

Mitglied: kal10bach

kal10bach (Level 1) - Jetzt verbinden

07.05.2014, aktualisiert 12:25 Uhr, 1664 Aufrufe, 1 Kommentar

hallo,
folgende konfiguration (jeweils mit aktuellem updatestand):
standort A
- server sbs 2011, exchange 2010 (läuft), domäne A.local
standort B
- server sbs 2003, domäne B.local, vpn zu A über router
standorte C, D, E....ff
- heimarbeitsplätze, vpn zu A über clients

- die standorte sind über vpn miteinander verbunden
- outlook läuft für alle standorte auf server A
- zugriff auf exchange A mittels eintrag in hosts-datei fixiert
- owa läuft intern und extern
- active sync (smartphone-anbindung) läuft
- zertifikat habe ich noch keine eingetragen, da ich mich da erst noch genauer einlesen muß / auf dem alten sbs 2003 standort A hat es funktioniert, ohne daß ich so richtig weiß, WIE und WARUM

so, soweit so gut

nun kommt das problem, daß mangels richtiger bzw. kompletter autodiscover-konfiguration folgende dinge am standort B nicht funktionieren
- ressourcenplanung (nur über owa möglich)
- abwesenheitsnachricht (nur über owa möglich)
- ggf. noch weitere

kann mir jemand - bevor ich da am falschen rad drehe - genau sagen, was ich wo eintragen muß?
ich hoffe, ich habe alle details in meiner beschreibung

der aufruf von "https://{serverA}.{domain}.local/Autodiscover/Autodiscover.xml" vom standort B aus bringt

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006& ..."
<Response>
<Error Time="12:01:43.1678048" Id="1579081439">
<ErrorCode>600</ErrorCode>
<Message>Ungültige Anforderung</Message>
<DebugData/>
</Error>
</Response>
</Autodiscover>
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

danke

georg

p.s.: ich habe das jetzt mal noch spasseshalber mit einem weiteren eintrag in hosts probiert -> {ip server A} autodiscover{maildomain}.tld
und siehe da: es funktioniert - ich kann aber auch die ganzen profis schon schreiben und stöhnen hören
Mitglied: Dani
07.05.2014 um 23:32 Uhr
Guten Abend Georg,
müssen wir nun Hirnschmalz für deine Frage verwenden oder ist dein Problem gelöst? Falls Gelöst bitte die Frage als solche auch markieren.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 - Autodiscover - externer Hostname - NTLM (13)

Frage von SLUN127 zum Thema Exchange Server ...

Windows Update
gelöst Windows Update Fehler Code 0x80244018 bei Exchange 2010 (5)

Frage von Froschmedia zum Thema Windows Update ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...