Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autodiscover exchange 2010 richtig einrichten

Frage Microsoft Exchange Server

Mitglied: kal10bach

kal10bach (Level 1) - Jetzt verbinden

07.05.2014, aktualisiert 12:25 Uhr, 1702 Aufrufe, 1 Kommentar

hallo,
folgende konfiguration (jeweils mit aktuellem updatestand):
standort A
- server sbs 2011, exchange 2010 (läuft), domäne A.local
standort B
- server sbs 2003, domäne B.local, vpn zu A über router
standorte C, D, E....ff
- heimarbeitsplätze, vpn zu A über clients

- die standorte sind über vpn miteinander verbunden
- outlook läuft für alle standorte auf server A
- zugriff auf exchange A mittels eintrag in hosts-datei fixiert
- owa läuft intern und extern
- active sync (smartphone-anbindung) läuft
- zertifikat habe ich noch keine eingetragen, da ich mich da erst noch genauer einlesen muß / auf dem alten sbs 2003 standort A hat es funktioniert, ohne daß ich so richtig weiß, WIE und WARUM

so, soweit so gut

nun kommt das problem, daß mangels richtiger bzw. kompletter autodiscover-konfiguration folgende dinge am standort B nicht funktionieren
- ressourcenplanung (nur über owa möglich)
- abwesenheitsnachricht (nur über owa möglich)
- ggf. noch weitere

kann mir jemand - bevor ich da am falschen rad drehe - genau sagen, was ich wo eintragen muß?
ich hoffe, ich habe alle details in meiner beschreibung

der aufruf von "https://{serverA}.{domain}.local/Autodiscover/Autodiscover.xml" vom standort B aus bringt

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006& ..."
<Response>
<Error Time="12:01:43.1678048" Id="1579081439">
<ErrorCode>600</ErrorCode>
<Message>Ungültige Anforderung</Message>
<DebugData/>
</Error>
</Response>
</Autodiscover>
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

danke

georg

p.s.: ich habe das jetzt mal noch spasseshalber mit einem weiteren eintrag in hosts probiert -> {ip server A} autodiscover{maildomain}.tld
und siehe da: es funktioniert - ich kann aber auch die ganzen profis schon schreiben und stöhnen hören
Mitglied: Dani
07.05.2014 um 23:32 Uhr
Guten Abend Georg,
müssen wir nun Hirnschmalz für deine Frage verwenden oder ist dein Problem gelöst? Falls Gelöst bitte die Frage als solche auch markieren.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Windows Server
Exchange 2010 Active Directory und Windows Server 2016 (4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 - Öffentliche Ordner - Kontakte (11)

Frage von 0ber0n zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Android ohne Lookscreen (2)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(32)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...