Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autodiscover Exchange 2013

Frage Microsoft Exchange Server

Mitglied: Swenni2k

Swenni2k (Level 1) - Jetzt verbinden

04.08.2014, aktualisiert 05.08.2014, 1982 Aufrufe, 5 Kommentare

Hallo zusammen,

ich schlage mich schon geraume Zeit mit Autodiscover rum und kriege es nicht hin.
Da ich auf Anhieb nicht weiß, was ich euch aus meiner Konfig alles schreiben soll, ausser den Fehler natürlich,
kann mir vielleicht jemand sagen wo ich eine Anleitung für "völlig Blinde mit Dummheits-Gen" finde.
Hier noch kurz meine Beschreibung des Problems:
Outlook 2013 versucht autodiscover kriegt es aber nicht hin, der Autokonfigtest von Outlook geht aber durch.
Zertifikat habe ich selber erstellt und hoffe das es richtig ist. DNS habe ich zu meiner mydoman.int noch die mail.mydomain.de und autodiscover.mydomain.de hinzugefügt und auch den SRV bei mydomain.int auf autodiscvoer.mydomain.de.
Kann ich irgendwo genauere Fehlermeldungen ablesen und einstellen?


Grüße Swen
Mitglied: An-dir
LÖSUNG 04.08.2014, aktualisiert 05.08.2014
Hallo Swenni2k,
ich geh jetzt einfach mal davon aus, dass sich deine Clients intern in deinem Netzwerk befinden, die Adresse des Exchange Servers und des OWA keine Zertifikatsfehlermeldungen im Internet Explorer der Clients bringen und dass deine Clients keine externen DNS Einträge haben, sondern nur deine internen Windows DNS Server verwenden.

Dann geht's eigentlich schon fast wie von selbst.

Wenn du schreibst dass der Test von Outlook funktioniert, aber Autodiscover nicht, dann sag doch mal was du meinst mit "Outlook 2013 ... kriegt es aber nicht hin" meinst.
Werden beim ersten Start von Outlook im Assistenten die Felder nicht ausgefüllt? Hierfür wird dir das AD abgefragt und die E-Mailadresse aus dem AD Benutzer ausgelesen mit dem du dich authentifizierst (meist der aktuell angemeldete). Wenn du beim Autokonfigtest von Outlook die Adresse manuell eintragen musst, dann liegt wohl hier irgendwo das Problem.


Gruß
Andi
Bitte warten ..
Mitglied: Swenni2k
05.08.2014 um 10:27 Uhr
Hallo Andi,

danke für die schnelle Antwort
Hier mal die Fehlermeldungen:

4a8c03c706377a0eb11102a572c6700e - Klicke auf das Bild, um es zu vergrößern
832c25d07810e354c17ef40ccf415c99 - Klicke auf das Bild, um es zu vergrößern


Hoffe das mit den Bilder hat funktioniert.
Komischer weise kann ich den owa nicht vom client aufrufen aber pingen geht!
Hängt das alles eigentlich auch mit den öffentlichen Ordnern zusammen?

Grüße Swen
Bitte warten ..
Mitglied: An-dir
LÖSUNG 05.08.2014, aktualisiert um 13:21 Uhr
Bei Standard Installationen funktioniert der owa am Client im Internet Explorer. Dabei darf kein Zertifikatsfehler auftreten.
Welche Exchange Version ist bei dir im Einsatz?
Ist im Internet Explorer ein Proxy Server eingetragen?
Laufen alle exchange Dienste die auf automatisch starten konfiguriert sind?
Der Client hat nur die internen DNS Server eingetragen?
Bitte warten ..
Mitglied: Swenni2k
05.08.2014 um 13:28 Uhr
Doch der OWA funktioniert, aber nicht mit dem Namen den ich festgelegt hatte.
mail.mydomain.de hatte ich im DNS hinterlegt und ja sie haben nur den internen DNS.
Exchange 2013 habe ich und es gibt auch keinen Proxy.
Ich komme auf das OWA mit einem anderen Namen, nämlich server2.mydomain.int, allerdings erhalte ich den Zertifikatsfehler, da ich ja mydomain.de im Zeritfikat stehen habe und nicht mydomain.int.
mus ich dem IIS auch noch sagen das er auf mydoamin.de reagieren muß, und wenn ja wie?
Bitte warten ..
Mitglied: Swenni2k
10.08.2014 um 09:02 Uhr
Noch jemand ne Idee?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 ändern externe Autodiscover URL (2)

Frage von thomas-99 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (5)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...