Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autodiscover Funktion Exchange 2007 - Outlook 2010

Frage Microsoft Exchange Server

Mitglied: thorti86

thorti86 (Level 1) - Jetzt verbinden

07.12.2010, aktualisiert 09.12.2010, 13705 Aufrufe, 4 Kommentare

Hallo,

ich habe seit ein paar Tagen mit meinem Exchange 2007 folgendes Problem:

1. Funktion Automatisch Antwort in Outook 2007 / 2010 funktioniert nicht. Im OWA ist die Funktion allerdings ausführbar.
"ihre einstellungen für automatische antworten können nicht angezeigt werden da der server"

2. Frei / Gebucht kann von anderen Usern nicht angesehen werden.


In Sachen Problemprüfung bzw -lösung habe ich schon folgendes getan:

1. Autodiscover Verzeichnis im IIS löschen und neuanlegen.
2. Outlook Autokonfiguration testen:
- Die AutoErmittelungsanforderung wurde mit HTTP-Statuscode 403 abgeschlossen.

3. Beim Zugriff auf https://*.*.local/autodiscover/autodiscover.xml erscheint ebenfalls der Fehler HTTP 403 Verboten.

4. Beim Setzen der Berechtigung Authentifizierte User auf das autodiscover Verzeichnis erscheint der Fehler HTTP 403.
Wenn man diese Berechtigung entfernt erhält der User beim Öffnen von Outlook ein Fenster für die Benutzeranmeldung.


Ich hoffe es kann mir jemand kurzfristig bei diesem Problem helfen. Danke im Voraus.
Mitglied: DocBrown1982
17.03.2011 um 13:21 Uhr
Gibt es hier schon eine Lösung?
Bitte warten ..
Mitglied: Venator
17.05.2011 um 17:38 Uhr
Wenn es hier eine Lösung gäbe, wäre ich auch sehr daran interessiert.
Grundsätzlich funktioniert unser Exchange Server 2010, lediglich bei einem Benutzer lässt sich die automatische Abwesenheitsnotiz nichtmehr deaktivieren.
Die Fehlermeldung ist die gleiche: "Ihre Einstellungen für automatische Antworten können nicht angezeigt werden da der Server zurzeit ..."
Bitte warten ..
Mitglied: AgentJoe
27.07.2011 um 16:25 Uhr
Hallo liebe Forengemeinde,

ich habe das selbe Problem auf meinem Exchange 2010 SP1. Leider werde ich aus den Ergbebnissen von "Test-OutlookWebServices" nicht schlau.

Weiß hier jemand Rat?





[PS] C:\Windows\system32>Test-OutlookWebServices | fl


RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1019
Type : Information
Message : Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungsdienst gefunden. Die URL dieses Objekts für
die AutoErmittlung ist https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1006
Type : Information
Message : Verbindung mit dem AutoErmittlungsdienst auf https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml he
rgestellt.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1016
Type : Information
Message : [EXCH] AS wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1015
Type : Information
Message : [EXCH] OAB wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1014
Type : Information
Message : [EXCH] UM wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1022
Type : Success
Message : Test von AutoErmittlung war erfolgreich.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1013
Type : Error
Message : Fehler Der vom Client gefundene Anforderungsinhaltstyp ist '', erwartet wurde 'text/xml'.
Fehler: Leere Antwort auf Anforderung. beim Herstellen der Verbindung mit https://mydomainms03.mydomain.de/EWS
/Exchange.asmx

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1025
Type : Error
Message : [EXCH] Fehler beim Herstellen der Verbindung mit dem Dienst AS bei https://mydomainms03.mydomain.de/EWS/Exchan
ge.asmx. Die verstrichene Zeit betrug 939 Millisekunden.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1026
Type : Success
Message : [EXCH] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://mydomainms03.mydomain.de/EWS/Exch
ange.asmx. Die verstrichene Zeit betrug 93 Millisekunden.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1013
Type : Error
Message : Fehler Der vom Client gefundene Anforderungsinhaltstyp ist '', erwartet wurde 'text/xml'.
Fehler: Leere Antwort auf Anforderung. beim Herstellen der Verbindung mit https://owa.mydomain.de/ews/exchan
ge.asmx

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1025
Type : Error
Message : [EXPR] Fehler beim Herstellen der Verbindung mit dem Dienst AS bei https://owa.mydomain.de/ews/exchange.asmx
. Die verstrichene Zeit betrug 93 Millisekunden.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1026
Type : Success
Message : [EXPR] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://owa.mydomain.de/ews/exchange.as
mx. Die verstrichene Zeit betrug 0 Millisekunden.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1113
Type : Error
Message : Fehler Der vom Client gefundene Anforderungsinhaltstyp ist '', erwartet wurde 'text/xml'.
Fehler: Leere Antwort auf Anforderung. beim Herstellen der Verbindung mit https://mydomainms03.mydomain.de/ews
/exchange.asmx

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1125
Type : Error
Message : [Server] Fehler beim Herstellen der Verbindung mit dem Dienst AS bei https://mydomainms03.mydomain.de/ews/exch
ange.asmx. Die verstrichene Zeit betrug 78 Millisekunden.

RunspaceId : dc6a964d-34c5-494d-9ad0-b9ad1efaf012
Id : 1126
Type : Success
Message : [Server] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://mydomainms03.mydomain.de/ews/ex
change.asmx. Die verstrichene Zeit betrug 0 Millisekunden.



[PS] C:\Windows\system32>





EDIT: OK, habe den Fehler gefunden. Durch ein Update war im IIS auf die Seite EWS die Anonyme Authentifizierung deaktiviert. Einfach wieder aktivieren und siehe da:




[PS] C:\Windows\system32>Test-OutlookWebServices | fl
Neue Sitzung für implizite Remotevorgänge des Befehls "Test-OutlookWebServices" wird erstellt...


RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1019
Type : Information
Message : Es wurde ein gültiger Verbindungspunkt für den AutoErmittlungsdienst gefunden. Die URL dieses Objekts für
die AutoErmittlung ist https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1006
Type : Information
Message : Verbindung mit dem AutoErmittlungsdienst auf https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml he
rgestellt.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1016
Type : Information
Message : [EXCH] AS wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1015
Type : Information
Message : [EXCH] OAB wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1014
Type : Information
Message : [EXCH] UM wurde für diesen Benutzer in der von https://mydomainMS03.mydomain.de/Autodiscover/Autodiscover.xml
empfangenen AutoErmittlungsantwort konfiguriert.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1022
Type : Success
Message : Test von AutoErmittlung war erfolgreich.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1024
Type : Success
Message : [EXCH] Erfolg beim Herstellen der Verbindung mit dem Dienst 'AS' bei https://mydomainms03.mydomain.de/EWS/Exch
ange.asmx. Die verstrichene Zeit betrug 453 Millisekunden.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1026
Type : Success
Message : [EXCH] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://mydomainms03.mydomain.de/EWS/Exch
ange.asmx. Die verstrichene Zeit betrug 187 Millisekunden.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1024
Type : Success
Message : [EXPR] Erfolg beim Herstellen der Verbindung mit dem Dienst 'AS' bei https://owa.mydomain.de/ews/exchange.as
mx. Die verstrichene Zeit betrug 46 Millisekunden.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1026
Type : Success
Message : [EXPR] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://owa.mydomain.de/ews/exchange.as
mx. Die verstrichene Zeit betrug 0 Millisekunden.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1124
Type : Success
Message : [Server] Erfolg beim Herstellen der Verbindung mit dem Dienst 'AS' bei https://mydomainms03.mydomain.de/ews/ex
change.asmx. Die verstrichene Zeit betrug 31 Millisekunden.

RunspaceId : f13d6918-2362-40b8-880f-19c81fce006f
Id : 1126
Type : Success
Message : [Server] Erfolg beim Herstellen der Verbindung mit dem Dienst 'UM' bei https://mydomainms03.mydomain.de/ews/ex
change.asmx. Die verstrichene Zeit betrug 0 Millisekunden.



[PS] C:\Windows\system32>
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 AutoDiscover lokal
gelöst Frage von chb1982Exchange Server16 Kommentare

Hallo zusammen, ich habe ein Problem in einer Umgebung um Exchange 2010 und damit verbunden Ladehämmungen was das Verständnis ...

Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Exchange 2010, Outlook 2016 autodiscover Zertifikat
Frage von BytedreherExchange Server1 Kommentar

Moin zusammen, ich habe hier einen Kunden bei dem ich aktuell leider aus technischen Gegebenheiten kein neues Zertifikat einbinden ...

Outlook & Mail
Zertifikatsfehlermeldung in Outlook 2010 (Autodiscover) - Exchange Server 2003
Frage von plhh14Outlook & Mail3 Kommentare

Hallo, wir haben in Outlook 2010 seit einiger Zeit eine Fehlermeldung (Screenshot:). Eingesetzt wird ein Exchange Server 2003. Die ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...