Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autodiscover funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: DocBrown1982

DocBrown1982 (Level 1) - Jetzt verbinden

17.03.2011, aktualisiert 18.03.2011, 13025 Aufrufe, 1 Kommentar, 1 Danke

Zu meiner Umgebung

Server 2008 R 2 - Exchange Server 2007 - Outlook 2007

Hallo Community,

Ich bin am verzweifeln, ich habe jetzt fast 2 Tage wie wild gegoogelt und schon alle möglichkeiten Ausprobiert die mir das Internet geboten hat.


Wenn meine Outlook Clients starten, kommt sofort eine Passwortabfrage. Wenn ich über das Icon mit STRG gehe und einen Verbindunstest mache sagt er überall verbunden. wenn ich den E-Mail Autokonfiguration testen mache dann kommt:

Redirect check to http://autodiscover.xxx.xxx/autodiscover/autodiscover.xml FAILED (0x80004005) und noch ein paar meldungen mit (0x800C8203)

Wenn ich dann direkt auf den Link gehe kommt HTTP 403 bei HTTP und bei HTTPs

<?xml version="1.0" encoding="utf-8" ?>
- <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006& ..."
- <Response>
- <Error Time="13:04:32.4804687" Id="1970760104">
<ErrorCode>600</ErrorCode>
<Message>Ungültige Anforderung.</Message>
<DebugData />
</Error>
</Response>
</Autodiscover>

Ich weis langsam nicht mehr was ich machen soll. könnt ihr mir helfen?
MFG
Doc
Mitglied: filippg
17.03.2011 um 23:38 Uhr
Hallo,

erstmal: bei Zugriff mit einem Browser eine "Ungültige Anforderung"-Rückmeldung zu bekommen ist normal, weil der Browser den falschen User Agent hat.

Und dann: häufigste Fehlerursache für nicht funktionierendes AuDi ist, dass der Client dem Zertifikat nicht vertraut. Beim Zugriff auf OWA im IEx darf keine Warnmeldung kommen.

Wenn Exchange auch aus dem Internet erreichbar ist, empfiehlt sich ein Test mit ExRCA (https://www.testexchangeconnectivity.com/).
Wenn deine Clients Mitglied der gleichen Domäne wie der Exchange sind, dürfte der Test auf https://autodiscover.... gar nicht kommen, da sollte es schon SCPs und SRV-Records im DNS geben.

Ich bin am verzweifeln, ich habe jetzt fast 2 Tage wie wild gegoogelt und schon alle möglichkeiten Ausprobiert die mir das Internet geboten hat.
Na, das ist doch schonmal schön, wenn du versucht hast, das Problem selber zu lösen. Ganz großartig wäre es ja, wenn du noch schreiben würdest, was du schon mit welchem Ergebnis getestet hast.

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2016 und Autodiscover (1)

Frage von a.grothe zum Thema Outlook & Mail ...

Exchange Server
Exchange 2013 Autodiscover Zertifikatfehler (8)

Frage von unexpected zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Autodiscover für iPhone (6)

Frage von anak1m zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...