Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Autodiscover Zertifikatshinweis keine Verbindung zu Exchange 2003 Server

Frage Microsoft Outlook & Mail

Mitglied: Jizz-Mo

Jizz-Mo (Level 1) - Jetzt verbinden

13.11.2013, aktualisiert 07.01.2015, 2738 Aufrufe, 3 Kommentare

Hallo an alle,

ich habe in der Firma seit Montag das Problem, dass jeden morgen, wenn ich in die Firma reinkomme, das Geschrei ganz groß ist, dass keiner eine Verbindung im Outlook 2010 zum Server aufbauen kann, sprich die Clients können keine E-Mails senden und empfangen.

Schalte ich mein Rechner an und starte Outlook, sehe ich rechts unten, dass keine Verbindung zustande kommt.
Währenddessen poppt ein Fenster auf, der mir ein Sicherheitshinweis (autodiscover.unseredomain) anzeigt mit drei roten Kreuzen bei...

...Das Sicherheitszertifikat wurde von einer Firma ausgestellt, die Sie als nicht vertrauenswürdig eingestuft haben. Zeigen Sie das Zertifikat an, um zu bestimmen, ob Sie der Zertifizierungsstelle vertrauen möchten.

...Das Sicherheitszertifikat ist abgelaufen oder noch nicht gültig.

...Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein.

Lass ich mir das Zertifikat anzeigen, sehe ich, dass das Zertifikat für plesk ausgestellt ist und dass die Gültigkeit vom 23.04.2010 bis zum 23.04.2011 läuft (also abgelaufen).

Soweit so gut mit den Infos, aber die Clients warten ja immer noch auf die Verbindung.
Mein erster Gedanke ist, den Exchange Server neu zu starten, gedacht getan. Siehe da, ich habe bei mir auf dem Rechner wieder eine Verbindung im Outlook. Der Sicherheitshinweis mit dem Autodiscover ist auch weg.

Mit einem Neustart ist alles erledigt, denkste. Montag Problem gelöst, heute Mittwoch erneut das Problem, wieder fürs erste gelöst. Aber das kanns ja eigentlich nicht sein, jedes mal den Exchange Server neu zu starten.

Habt Ihr da eine Idee?
Mitglied: certifiedit.net
LÖSUNG 13.11.2013, aktualisiert 07.01.2015
Was liest du? Zertifikat abgelaufen. Ist das gut? Nein. -> Ändern, d.h. Verlängern. Warum das bisher gut ging? Fraglich.
Bitte warten ..
Mitglied: Jizz-Mo
13.11.2013 um 10:48 Uhr
Die Frage ist bloß, warum läuft alles wieder nach einem Neustart des Exchange Servers? Zumindest für eine unbestimmte Zeit...
Bitte warten ..
Mitglied: Jizz-Mo
07.01.2015 um 16:19 Uhr
Zitat von certifiedit.net:

Was liest du? Zertifikat abgelaufen. Ist das gut? Nein. -> Ändern, d.h. Verlängern. Warum das bisher gut ging?
Fraglich.

Wollte hier nur aufräumen

Zusammengefasst: Haben damals eine Notlösung ausgedacht, bis wir umgestiegen sind auf Exchange 2010. Jeden Tag Neustart in der Früh, bevor die Mitarbeiter da waren. Vielen Dank, auch wenn's a Bisserl spät kommt.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Server
Exchange 2010 Keine Verbindung zum LDAP-Server (7)

Frage von westberliner zum Thema Windows Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...