Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autoexec.bat führt sich nicht automatisch aus

Frage Microsoft Windows Systemdateien

Mitglied: zensbert

zensbert (Level 1) - Jetzt verbinden

01.01.2007, aktualisiert 20:35 Uhr, 4001 Aufrufe, 1 Kommentar

Frohes Neues,
Ich hätt da gern n Problemchen;
xp pro sp2, meine autoexec.bat führt sich nicht beim hochfahren aus, wenn ich sie manuell ausführe kann ich sehen (schreibt nen registy eintrag) dass es klappt also liegt es zumindest nicht am befehl.. steht auch nur das drinne.. (reg add ...) muss ich was tun oder sagen dass die ausgeführt wird?

grüße
thomas
Mitglied: geTuemII
01.01.2007 um 20:35 Uhr
Zunächst wir unter XP nicht mehr die Autoexec.bat, sondern die Autoexec.nt (unter sytem32) verwendet, beide dienen jedoch der Initialisierung der DOS-Umgebung.

Ich vermute allerdings, das das nicht das ist, was du vorhast.

Um auf einem einzelnen XP-Rechner einen Registry-Eintrag hinzuzufügen, kannst du zb. eine beliebige Datei .bat mit dem gewünschten Befehl aus Inhalt erstellen und diese ins Autostart verknüpfen.

geTuemII
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Access 2013 Runtime führt keine Makros aus (8)

Frage von greatmgm zum Thema Microsoft Office ...

Windows Server
gelöst Freigabe führt nicht zur Schreib-Berechtigung (11)

Frage von ElmaCx zum Thema Windows Server ...

Python
gelöst Python 2.6 oder 3.6 wer führt aus? (2)

Frage von peterpa zum Thema Python ...

Webbrowser
Firefox - Seitenquelltext anzeigen führt zur Startseite (1)

Frage von imebro zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...