Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows 8

GELÖST

Autologon unter Win8 setzt AutoAdminLogon immer auf 0

Mitglied: breppe

breppe (Level 1) - Jetzt verbinden

10.07.2013 um 07:28 Uhr, 3537 Aufrufe, 11 Kommentare

Hallo Community,

im Netz findet man sehr viele Anleitungen, um eine Automatische Anmeldung bei Windows 8 zu hinterlegen. Was man allerdings nicht findet, ist eine Lösung zu folgendem Problem:

Nutze Windows 8 Pro. Habe unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon AutoAdminLogon auf 1 gesetzt, und DefaultUserName, DefaultPassword, DefaultDomain sowie ForceAutoLogin passend hinterlegt. Allerdings greifen diese Einstellungen nicht. Nach einem Neustart muss ich mich trotzdem Manuell anmelden. AutoAdminLogon steht wieder auf 0, DefaultPassword wurde entfernt.

Habe im Netz gelesen, dass dies nur funktioniert, wenn alle Lokalen Benutzer ein Passwort zugewiesen haben. Dies ist auch der Fall.
Wenn ich unter ausführen "control userpasswords2" eingebe, dann hat man (i.d.R) die Möglichkeit, den Haken bei "Benutzer müssen Kennwort eingeben" rausnehmen und so einen bestimmten Benutzer automatisch anmelden lassen. Diese Checkbox ist bei mir allerdings nicht mehr vorhanden...

Bin gant ehrlich gesagt etwas ratlos.

Hat wer ´n Tipp für mich?

Viele Grüße
Breppe
Mitglied: d4shoerncheN
10.07.2013, aktualisiert um 08:39 Uhr
Guten Morgen,


mal mit WIN + R -> netplwiz versucht?

Dort den Haken bei "Benutzer müssen Benutzernamen und Kennwort eingeben" entfernen. Danach verlangt er noch einmal deinen Benutzernamen und dein Passwort, diese in den Dialog eingeben und dann sollte es funktionieren.


NACHTRAG
Wer lesen kann ist klar im Vorteil.

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: DerWoWusste
10.07.2013 um 08:16 Uhr
Moin.

Da der Haken nicht da ist, wird auch netplwiz nicht weiterhelfen, es ist doch der selbe Dialog. Nimm autologon von MS, das läuft.
Bitte warten ..
Mitglied: d4shoerncheN
10.07.2013, aktualisiert um 08:36 Uhr
Moin,
Zitat von DerWoWusste:
Moin.

Da der Haken nicht da ist, wird auch netplwiz nicht weiterhelfen, es ist doch der selbe Dialog. Nimm autologon von MS, das
läuft.
kann mich da auch täuschen - aber liegt es nicht ehr an der geänderten Registry das der Haken nicht vorhanden ist? Ich selber nutze ja auch Windows 8 und habe dies auch auf anderen Systemen getestet, dort funktionierte das problemlos.

es ist doch der selbe Dialog
Da hast du natürlich Recht. Meinte mit meinem Beitrag oben eigentlich auch, das Ganze zu machen bevor man die Einträge in der Registry geändert hat.

Gruß
Bitte warten ..
Mitglied: DerWoWusste
10.07.2013 um 08:35 Uhr
Der Haken ist nie da, wenn man mit einer Domäne verbunden ist, ziemlich sicher wird es das bei ihm sein.
Bitte warten ..
Mitglied: d4shoerncheN
10.07.2013 um 08:37 Uhr
Zitat von DerWoWusste:
Der Haken ist nie da, wenn man mit einer Domäne verbunden ist, ziemlich sicher wird es das bei ihm sein.

Stimmt. Von der Variante bin ich nicht ausgegangen, da oben nichts erwähnt ist. Finde ein AutoLogin mit Adminrechten in einem Domänennetzwerk auch mehr als fragwürdig, daher bin ich dieser Variante nicht nachgegangen.
Bitte warten ..
Mitglied: DerWoWusste
10.07.2013 um 08:56 Uhr
Ist z.B. dann ok, wenn man anderweitig den Start authentifiziert (Bitlocker zum beispiel).
Bitte warten ..
Mitglied: d4shoerncheN
10.07.2013 um 08:59 Uhr
Da hast du Recht.
Bitte warten ..
Mitglied: bluesky
10.07.2013 um 10:02 Uhr
Hi Breppe

Versuchs mal mit DefaultDomainName statt DefaultDomain...

Liebe Grüsse
Bluesky
Bitte warten ..
Mitglied: breppe
11.07.2013, aktualisiert um 07:38 Uhr
Hallo Leute,

viele Dank für eure Antworten! Leider muss ich euch enttäuschen. Mittels Autologon (Version 3.01) habe ich es auch bereits probiert. Dieses Tool macht meiner Ansicht nach nichts anderes, als die Registry-Werte zu setzen.

Der PC befindet sich auch in keiner Domäne, sondern einer Arbeitsgruppe.

Den Ansatz von bluesky mit dem DefaultDomainName statt DefaultDomain... werde ich heute Abend testen.

Was mir noch eingefallen ist --> Was ist, wenn ich mein Lokales Benutzerkonto mit einem Microsoft-Konto verbinde? Das habe ich nämlich vor einiger Zeit mal gemacht. Habe allerdings nicht wirklich aufgepasst, ob das Problem direkt danach aufgetreten ist. Es lief ja schließlich schonmal mit den Registry-Werten...

Viele Grüße

@d4shoerncheN: Das Funktioniert auch, wenn sich der PC in einer Domäne befindet (zumindest noch unter Windows 7).
Bitte warten ..
Mitglied: DerWoWusste
11.07.2013 um 08:45 Uhr
netplwiz funktioniert auch in win7 nicht in Domänen, der Dialog ist reduziert um die option der automatischen Anmeldung. Autologon macht in etwa das Selbe, hat aber dabei den Vorteil, das Kennwort verschlüsselt hinterlegen zu können.

Bei mir läuft autologon unter win8 problemlos. Lösch den manuell erstellten Kram raus und nutze es erneut.
Bitte warten ..
Mitglied: breppe
28.10.2013 um 08:17 Uhr
Leider etwas verspätet, aber besser als nie:

Ich habe das Problem gelöst. Es lag an der Verknüpfung mit dem Windows Konto. Verknüpft man sein Benutzerkonto, so gibt es anscheinend keine Möglichkeit, sich automatisch anmelden zu lassen.
Habe die Verknüpfung gelöst, alles in der Registry hinterlegt und schon klappte es

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows 7
AutoLogon mit verschlüsseltem Passwort?
gelöst Frage von tiny.deluxeWindows 715 Kommentare

Hallo zusammen, ich habe hier einen Windows Server mit Windows 7 Service Pack 1 für den ich ein automatisches ...

Windows 8
RDP Verbindung von Win8 zu Win8 DPC schlägt fehl
gelöst Frage von yaDur1Windows 86 Kommentare

Guten Abend, ich habe hier folgendes Problem (und mittlerweile ein paar graue Haare mehr^^): Auf einem Windows 8.1 Pro ...

Windows Server
GPO um die Systemsteuerung zu öffnen und Autologon zu früh
Frage von KodaCHWindows Server4 Kommentare

Hallo zusammen Gibt es eine Möglichkeit für eine Gruppe die Systemsteuerung komplett zu öffnen ohne das das Adminkennwort eingegeben ...

Windows Server
Windows 2012 Autologon von 2 Usern
Frage von femi71Windows Server10 Kommentare

Hallo, Ich habe einen Windows 2012 Server auf dem ich einige Sachen per Autostart starte, für einen lokalen Benutzer ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 10 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 17 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 21 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...