Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Automatische Bestätigung mit vordefinierten Text?

Frage Microsoft Exchange Server

Mitglied: simon79

simon79 (Level 1) - Jetzt verbinden

30.06.2005, aktualisiert 24.07.2005, 8194 Aufrufe, 25 Kommentare

Hallo,

ich habe eine Mail Adresse zb. test@domain.com. Alle Mail die auf dieser Adresse kommen möchte ich das die in mein Konto hinterlegt werden admin@domain.com, und dann Automatisch eine Bestätigung mit einen von mir definierten Text zurücksendet. So dass ich sehe wer mir geschrieben hat aber ich nicht immer manuel mit einen vor definierten Text bestätigen muss.

Wie kann ich das mit Exchange 2003 und Oulook 2003 machen.
Wie würdet ihr das am einfachsten lösen?

Grüsse und Danke
Mitglied: technicalcare
30.06.2005 um 15:58 Uhr
Hierzu kannst du den Abwesenheitsassistent von Outlook missbrauchen:
Extras -> Abwesenheitsassistent:
Wenn du den Haken setzt bei ich bin zur Zeit nicht im Hause und dann deinen Text eingibst, so wird dieser Text automatisch an jeden Absender geschickt ubd die Mails landen in deinem Posteingang..
Bitte warten ..
Mitglied: Servas
30.06.2005 um 16:06 Uhr
Ich würde diese Adressen einem Öffentlichen Ordner zuweisen und diesen mit dem Ordner-Assistenten eine Regel geben -> Antworten mit Vorlage.

Kannst auch alle Nachrichten an dich Weiterleiten und vieles mehr.

Mit freundlichen Grüßen
Servas
Bitte warten ..
Mitglied: simon79
30.06.2005 um 16:35 Uhr
Hallo,

ich versuchen das gerade mit den öffentlichen Ordner.
Der Ordner sollte dan nur für mich sichtbar sein, und wenn ich ein Regel definiere wie kann ich dann sagen das das Mail wieder zurück zum Absender gehen soll?

Grüsse
Bitte warten ..
Mitglied: Servas
30.06.2005 um 18:25 Uhr
Keinen Empfänger eingeben in der Vorlage nur den Betreff und den Text !

Kannst ja danach selbst was reinschicken zum testen.
Bitte warten ..
Mitglied: simon79
30.06.2005 um 18:27 Uhr
Hallo,

ich teste das jetzt schon den ganzen Tag, das komische es geht nur mit den Adressen im Netz.
Wenn ich zb. von yahoo was reinschicke, bekomme ich keine automatisch Antwort.

Woran kann das liegen?
Bitte warten ..
Mitglied: Servas
30.06.2005 um 18:48 Uhr
Hab ich noch nicht probiert !

Werde es auch mal probieren.
Bitte warten ..
Mitglied: simon79
30.06.2005 um 18:50 Uhr
ok,

sag mir dann bitte bescheid ob es bei dir klappt.

Grüsse
Bitte warten ..
Mitglied: Servas
30.06.2005 um 20:25 Uhr
Bei mir kommt auch ein Fehler.

Werde aber versuchen an den Einstellungen was zu drehen.
Wenn es funktioniert schreib ich sofort.


Mit freundlichen Grüßen
Servas
Bitte warten ..
Mitglied: simon79
30.06.2005 um 21:19 Uhr
alle klar, wie gesagt bei mir läuft es intern so wie ich es möchte nur von ausen kommen keine Automatische Nachrichten zurück.
Fehler kommt bei mir zwar keiner, aber eben auch keine Nachricht mehr zurück.

Grüsse und Danke für die Hilfe
Bitte warten ..
Mitglied: Servas
01.07.2005 um 02:40 Uhr
Nun hab ich den Fehler gefunden.


Der Ordner muss auf jeden Fall die Client Berechtigung Anonymous 1
haben damit Nachrichten von Extern angenommen werden.

Im Exchange Admin unter Global Settings -> lnternet Message Formats
hier das Default Template öffnen.

Unter dem Register Advanced den Haken bei Allow automatic repies setzen.

Danach müsste es funktionieren.

Mit freundlichen Grüßen
Servas
Bitte warten ..
Mitglied: simon79
01.07.2005 um 14:30 Uhr
hi,

klappt super, Danke.

Ich habe das jetzt so gemacht, ich habe einen öffentlichen Ordner erstellt mit Adresse test@domain.com, diesen nur den Benutzer zugeteilt der dort Post empfangen muss. Dann mit dem Ordner Assistenten diese Regel gemacht das Automatisch geantwortet wird, klappt auch alles perfekt.
Die Automatische Antwort hat dann den Absender Name von öffentlichen Ordner test@domain.com.
Ich dachte von öffentlichen Ordner kann man mit deren Adresse nichts senden?
Ich selber als Administrator kann aber nicht mit der Adresse von öffentlichen Ordner test@domain.com versenden, dann meint Outlook das mir die Rechte fehlen.
Wo muss ich diese noch zuteilen, damit der User von der Adresse des öffentlichen Ordner versenden kann?
Im System Manager bei den öffentlichen Ordner unter Exchange General - Delivery Options ist der User drin der von dieser Adresse senden müsste
Grüsse und Danke
Bitte warten ..
Mitglied: Servas
01.07.2005 um 14:46 Uhr
Ich denke du hast dem Benutzer unter den Directory Rights(Exchange General) für den Ordner nicht das SEND AS gegeben.


Mit freundlichen Grüßen
Servas
Bitte warten ..
Mitglied: simon79
01.07.2005 um 16:08 Uhr
Hallo,

ich habe unter System Manger auf den öffentlichen Ordner -> Permissions -> Directory rights -> den Adminstrator drin mit SEND AS.
Wo kann ich sonst noch nachschauen.

Den Administrator habe ich auf den Postfachspeicher den Vollzugriff gegeben so das der Admin jedes Posfach aufmachen und versenden kann.

Grüsse
Bitte warten ..
Mitglied: Servas
01.07.2005 um 17:10 Uhr
Ja dem Benutzer der die Nachricht senden soll musst du auch SEND AS geben.


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: simon79
01.07.2005 um 18:08 Uhr
Der Adminstrator und der User sind drin mit Send As, doch alle beide können nicht mit der Adresse von öffentlichen Ordner senden.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Servas
01.07.2005 um 18:49 Uhr
Also ich habe jetzt mal die Rechte an den Ordnern verändert und bekomme eine Fehlermeldung wenn die Rechte vom Ordner nicht stimmen !

Kannst du mal mit Outlook die Rechte vom Ordner verändern ?

Ich war vorher Besitzer des Ordners und habe mich als Reviewer heruntergestuft, danach hab ich eine Fehlermeldung bekommen.

Es gibt auch noch die Berechtigung nur Zugriff mit Stufe8 erlauben(ist bei mir nicht aktiviert)

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: simon79
01.07.2005 um 19:28 Uhr
Hallo,

ich glaue ich habe jetzt das Problem gefunden, so wie du meinst ist auf jeden Fall richtig.
Nur wenn ich zb beim Feld VON den Anfagsbuchstabe von der Adresse eingebe (damit ich nicht immer zur Maus greifen muss und schneller bin) und mir dann Outlook die richige Adresse vorschlägt, bekomme ich immer die Meldung das ich nicht Berechtigt bin von dieser Adresse zu senden.
Wenn ich aber den Feld VON die Adresse auswähle klappt es aufeinmal. Und ich suche andauernt den Fehler bei den Berechtigungen

Das glaube ich war der Fehler was ich gemacht habe, wenn ich die Adresse auswähle dann klappts wunderbar.

Vielen Dank für die Hilfe
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 15047
18.07.2005 um 10:03 Uhr
Hi

Ich hab in einem Netzwerk verschiedene Betriebsystem (XP,2000.NT) und habe auf einem Netzlaufwerk verschiedene Vorlagen für Word abgelegt und dann per Login.bat den verschiedenen System gesagt sie sollen sich ihre Vorlagen von diesem Netzlaufwerk holen,

Ich habe es geschaft das die reg Datein automatisch bestätigt werden, soweit so gut,
jedoch kommt unter NT die Meldung das 2 der 3 reg Dateien keine seien und man muss dies bestätigen.

Diese abfrage möchte ich ausschalten bzw. atomatisch beantorten lassen weiss aber nicht wie die Batch Datei aussehen muss oder wie ich dieses Problem allgemein in den griff bekomme.

Ich würde mich über jede Hilfe von dir und deinen Freunden freuen zumal du sicherlich hier schon mehr leute kennst die du dazu fragen könntest.

Ich dank dir schon mal im Vorraus

Mit freundlichen Grüßen
Mathias
Bitte warten ..
Mitglied: Servas
18.07.2005 um 11:42 Uhr
Hi,

denke es hat nicht viel mit diesem Thema zu tun, aber veruch mal die Regdatei mit "REGEDIT4" beginnt oder "Windows Registry Editor Version 5.00".

Sollte es "Windows Registry Editor Version 5.00" sein schreib mal "REGEDIT4"


Mit freundlichen Grüßen
Servas
Bitte warten ..
Mitglied: 15047
21.07.2005 um 11:39 Uhr
Wollte nur sagen das ich nach etlichen Stunden arbeit und mit Hilfe von Biber das Problem gelöst habe!

Dake noch nochmal an die Leute die gepostet haben

DER KAMPFZWERG
Bitte warten ..
Mitglied: Servas
21.07.2005 um 15:03 Uhr
super !

wäre aber nicht schlecht wenn du auch schreiben könntest was das problem war, weil es vielleicht andere auch betrifft !
Bitte warten ..
Mitglied: 15047
21.07.2005 um 18:17 Uhr
?????????

Also wenn man den Post richtig liest dann sollte einem das Problem doch eigentlich klar werden.

Wie gesagt ich wollte eine Fehlermeldung der Registrieung automatisch beantorten lassen.
Das hat sich jedoch erledigt weill ich die Batch anders geschrieben hab, ich habe das BS erst abfragen lassen und dann nur für das BS das auf dem jetztigen Rechner ist die aktion ausführen lassen.
eine genauere Beschreibung ist in einem Anderen Thema zu lesen da ich bei zwei verschiedenen Themen einen Post erstellt habe.
under dem thema:
Registrierungsdatei über Batch Datei einfügen, aber wie?????
findet ihr auführliche Post zu meinem Problem und auch die antworten.
Es sei anzumerken das der User Biber bei solchen Problemen sehr gut helfen kann also bei fragen Biber posten

Mit freundlichen Grüßen
da Kampfzwerg
Bitte warten ..
Mitglied: Servas
22.07.2005 um 00:23 Uhr
Du bist wohl ein Witzbold oder ?

Zuerst deine Probleme im falschen Topic nochmals posten und danach noch grosse reden schwingen !

Vielleicht gibt es auch noch andere Möglichkeiten um Vorlagen zu öffnen als gleich Reg. Einträge zu machen.
Bitte warten ..
Mitglied: 15047
22.07.2005 um 11:13 Uhr
Warum glecih so agro?

Ich habe keines wegs meinen Post unter nem falschen Theman veröffentlicht im gegenteil,
dieses Thema und das andere gehören sehr eng zusammen, denn erst ging es darum der reg Files automatisch einfühen zulassen und dann kam unerwartet die Fehlermeldung die aber die Funktion an sich nicht störte und ebenfalls einfach nur automatisch beantortet werden sollte,

Und wenn man mit Windows arbeitet brauch man schon ne gewisse art vob Humor also nimm nicht gleich alles so ernst!
Mit freundlichen Grüßen
Kampfzwerg
Bitte warten ..
Mitglied: Servas
24.07.2005 um 02:52 Uhr
Hab vielleicht etwas Überreagiert !

Aber wenn du ganz oben auf das Thema schaust bist du unter
Exchange Server !!

Nicht unter Microsoft Office oder Windows**

Das ist nichtmal im Ansatz mit deinem Thema zu vergleichen.


Mit freundlichen Grüßen
Servas
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel: Text in Zellbereich prüfen mit Vergleichstext ggf. mit Exact-Funktion (5)

Frage von Michi1 zum Thema Microsoft Office ...

Windows 7
gelöst Automatische User Abmeldung nach Inaktivität (30s) (10)

Frage von IT-Blondi zum Thema Windows 7 ...

Microsoft Office
gelöst Wie kann man die Standard-Schriftart bei einfügen von Text in Word 2013 festlegen? (3)

Frage von Rene1976 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...