Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine automatische Erkennung von Wechseldatenträger

Frage Microsoft Windows Installation

Mitglied: wessie

wessie (Level 1) - Jetzt verbinden

12.10.2008, aktualisiert 13.10.2008, 8996 Aufrufe, 7 Kommentare

Muss immer, bei neuen Geräten, den Assistenten für neue Hardware "durchspielen".

Tagchen!
Bei mir werden USB-Sticks oder externe Festplatten nicht automatisch als Wechseldatenträger erkannt, sondern es öffnet sich immer (bei der Erstinstallation) der Assistent für neue Hardware. Von Freunden uns Bekannten weiss ich, dass es auch anders gehen kann... Nämlich USB-Stick rein und schwupps ist unter Arbeitsplatz der Wechseldatenträger verfügbar. Nicht bei mir Neuer bzw. "unbekannter" USB-Stick rein und schwupps öffnet sich der Assistent für neue Hardware, der mit mir das gesamte Spiel der Installation (Standartvolume etc.) durchgeht, was erstens nervig ist (denn WinXP bringt ja die Treiber mit) und zweitens immer Zeit kostet.
Mein System:
WinXP Proff. SP2

Wäre über HILFE sehr dankbar!!! Wenn Beschreibung bitte in Worten, die auch ein Nichtfachmann versteht. Bin zwar kein Neuling in Sachen PCs aber mit den Tiefen kenne ich mich nicht so gut aus. VIELEN DANK!!!!!
Gruß aus Berlin
Mitglied: moesch123
12.10.2008 um 21:53 Uhr
Hallo,

ist der Dienst "Plug & Play" bei dir gestartet?
Bitte warten ..
Mitglied: wessie
12.10.2008 um 22:35 Uhr
Habe ich auch schon nachgeschaut... Ist auf automatisch und Gestartet!! Bin schon leicht verzweifelt, weil ich schon so viel selbst ausporbiert habe und man weiss ja, dass es wieder nur an irgendeinen "Häkchen" liegt, was "nicht gesetzt" oder "gesetzt" ist
Hast Du noch andere Ideen????
Ich DANKE JEDEN für Tips!!!!
Bitte warten ..
Mitglied: education
13.10.2008 um 06:42 Uhr
Universeller Plug & Play-Gerätehost auf automatisch?
Bitte warten ..
Mitglied: wessie
13.10.2008 um 08:28 Uhr
Auch das steht bereits auf AUTOMATISCH und ist GESTARTET
Ich hoffe Ihr meint das unter VERWALTUNG und DIENSTE?!?
Bitte warten ..
Mitglied: antares
13.10.2008 um 08:52 Uhr
Hi,

- sind die richtigen Treiber für dein Mainboard installiert?
- ist es ein NoteBook?
- funktioniert überhaupt irgend etwas am USB, also Maus oder Tastatur?

- hast Du mal den ganzen USB-Kram rauschgeschmissen und die HW frisch erkennen lassen (mit WinXP-CD oder Mainboard spezifischem Treiber)?
- sind im im Gerätemanager irgendwelche gelbe ! vorhanden ?

Gruss
antares
Bitte warten ..
Mitglied: wessie
13.10.2008 um 09:04 Uhr
Hallo Antares!
Es ist kein Notebook. Mainboard-Treiber sind die korrekten und auch aktuell. USB-Geräte laufen ALLE aber erst nach durchspielen der ganzen Installation (Laufwerk, Volumen...etc.). Ich brauche keine CD´s oder dergleichen einlegen, da ja WinXP die Treiber alle vorrätig hat. Möchte mir nur gerne dieses "Spielchen" ersparen. Ist schon blöd, wenn ein Bekannter mit seinen USB-Stick kommt und wir nur mal SCHNELL etwas auf meine Platte kopieren wollen und ich erst die ganze "Suppe" manuell installieren muss. Bis vor kurzen dachte ich ja, dass das normal wäre... habe es aber nun bei einigen Bekannten gesehen, es geht auch automatisch... ABER WIE....?
((
Bitte warten ..
Mitglied: wessie
13.10.2008 um 09:07 Uhr
- hast Du mal den ganzen USB-Kram rauschgeschmissen und die HW frisch
erkennen lassen (mit WinXP-CD oder Mainboard spezifischem Treiber)?
- sind im im Gerätemanager irgendwelche gelbe ! vorhanden ?


Alles rausgeschmissen??? Leider keine Ahnung wie das geht. SORRY!

Im Gerätemanager sind keine gelben Warnungen vorhanden!!!
Ich möchte fast wetten, dass irgendwo wieder ein "Häkchen" fehlt aber WO???

Trotzdem erstmal DANKE ANTARES!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Automatische User Abmeldung nach Inaktivität (30s) (10)

Frage von IT-Blondi zum Thema Windows 7 ...

Linux Desktop
gelöst Linux Mint automatische Anmeldung deaktivieren (4)

Frage von laster zum Thema Linux Desktop ...

Drucker und Scanner
Canon 8380 cdw, Erkennung der Seitenlänge? (2)

Frage von DanielBodensee zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...