Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Automatische Route 0.0.0.0 Bei Rasverbindung w2012

Frage Microsoft Windows Netzwerk

Mitglied: Maffi

Maffi (Level 1) - Jetzt verbinden

23.10.2013, aktualisiert 17.12.2014, 1730 Aufrufe, 3 Kommentare, 1 Danke

Hallo Liebe Admins,

ich habe irgendwie ein Routing Problem. Folgendes ist passiert:
Arztpraxis Neuer Server
Labordaten werden via Batch abgerufen:
Rasdial Server (ISDN verbindung)
copy daten von 192.168.125.245
Rasdial disconnect

Bei der Rasverbindung bekommeich die IP Adresse 192.168.2.101, der ISDN Router auf der gegenseite routet auf das 125ziger Netz durch.

Vom alten Server (w2k3) läuft es, vom neuen nicht. Einstellungen der Ras verbindungen sind identisch.

Was mir aufgefallen ist, unter Route print, am alten Server wird sobald die verbindung steht folgende Route hinzugeüft:

ziel 0.0.0.0 mask 0.0.0.0 gateaway 192.168.2.101 Schnittstelle 192.168.2.101 Metrik 1

beim neuen Server nicht.

Hier mal ein Route print vom alten Server
http://r41i.img-up.net/Unbenannt660c.JPG?l=de

Hier vom alten Server
http://c64i.img-up.net/Unbenannte247.png?l=de

Danke für die Hilfe im vorraus.

Mitglied: colinardo
23.10.2013, aktualisiert um 21:39 Uhr
Hallo Maffi,
das sieht für mich so aus als hättest du das Häkchen bei "Standard-Gateway des Remote-Netzwerks verwenden" in den Eigenschaften der RAS-Verbindung nicht gesetzt. Wenn du das nicht setzt findet der Server das Remote-Netz nicht weil dein aktueller Router(Gateway) im lokalen Netz das Remote-Netz nicht kennt. Also entweder setzt du das o.g. Häkchen, oder du setzt auf dem Server eine permanente Route in in das 192.168.125.x Netz mit der IP 192.168.2.101 als Gateway.
route add /P 192.168.125.0 MASK 255.255.255.0 192.168.2.101
Grüße Uwe

p.s. Bitte benutze die Beitrags-Funktion zum Einbinden der Bilder. Danke.
Bitte warten ..
Mitglied: Maffi
29.10.2013 um 15:41 Uhr
Vielen Dank für deine Antwort, der Haken bei "Standard-Gateway des Remote-Netzwerks verwenden" ist drin, auch mit der Route kann ich nicht auf das 125ziger Netz zugreifen. Bei der Route steht als Schnittstelle 192.168.1.1, das ist die Netzwerkkarte aber nicht die ISDN Karte???

Leider weiß ich nicht, wie man Bilder hier anhängt, darum noch einmal so:
http://picload.org/view/ocprirr/unbenannt.png.html
Bitte warten ..
Mitglied: colinardo
LÖSUNG 30.10.2013, aktualisiert 17.12.2014
Das ist aber sehr merkwürdig, das Windows dann nicht das Gateway des Remote-Netzes verwendet.
OK dann probier nochmal folgendes: lösch die vorher erstellte permanente Route nochmal mit
route delete 192.168.125.0 MASK 255.255.255.0 192.168.2.101
und setze sie diesmal mit einem Interface-Index (Der Index wird hinter IF angegeben, hier als Beispiel 11, Erläuterung dazu s.u.):
route add /P 192.168.125.0 MASK 255.255.255.0 192.168.2.101 IF 11
Den Interface-Index musst du an deine Umgebung anpassen, wenn du ein route print eingibst wird am Anfang eine Liste der Interfaces ausgegeben, dann nimmst du die Nummer die am Anfang der Zeile steht die zu deiner ISDN-Karte gehört.
Das /P kannst du zum testen auch weglassen, wenn du später willst das diese Route permanent auch nach einem Neustart erhalten bleibt, setzt du die Route einfach mit dem Parameter /P.

Leider weiß ich nicht, wie man Bilder hier anhängt, darum noch einmal so:
wenn du deinen Ursprünglichen Beitrag bearbeitest findest du an der Oberseite einen Tab auf dem du Bilder hinzufügen kannst.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Automatische SMS als Terminbestätigung aus Exchange

Frage von gFACEk zum Thema Exchange Server ...

Backup
Automatische Private Backupsoftware für DAUs (4)

Frage von Nexder zum Thema Backup ...

Outlook & Mail
Automatische Antwort Email Exchange Oulook (3)

Frage von kingsepp zum Thema Outlook & Mail ...

Windows 10
gelöst Windows 10 automatische Akzentfarbe Registry,GPO (1)

Frage von D-Line zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Server mit Netzwerkaussetzern (15)

Frage von SarekHL zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...