Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Automatische Suche der Einstellung als default setzen bei der Anmeldung

Frage Microsoft Windows Netzwerk

Mitglied: nomak76

nomak76 (Level 1) - Jetzt verbinden

16.07.2012 um 14:30 Uhr, 4986 Aufrufe, 12 Kommentare

Hallo zusammen,

gibt es eine Möglichkeit im Internet Explorer bei den "LAN-Einstellungen" die Option "Automatische Suche der Einstellung" als default bei einer Domänenanmeldung zu setzen?

Vielleicht in den Default Domain Policy?

Danke für eure Unterstützung im voraus.
Grüße nomak



Mitglied: catachan
16.07.2012 um 14:59 Uhr
HI

ja das geht per Gruppenrichtlinien. Aber bitte nicht die Default Domain Policy verwenden sondern eine neue anlegen.

LG
Bitte warten ..
Mitglied: MaceWindu
16.07.2012 um 15:06 Uhr
Hallo,

Ja, geht über Gruppenrichtlinie.
Würd ich aber nicht in der Default Domain Policy konfigurieren sondern eine eigene GPO erstellen.
Benutzerkonfiguration | Windows-Einstellungen | Internet-Explorer-Wartung | Verbindung | Automatische Browserkonfiguration
Bitte warten ..
Mitglied: nomak76
16.07.2012 um 15:42 Uhr
Hi catachan,

ich hatte eine neues Gruppenrichtlinienobjekt erstellt. Unter "Benutzerkonfiguration/Windows-Einstellungen/Internet Explorer-Wartung/Verbindung" habe ich den Punkt "Automatische Browserkonfiguration" die Einstellung gesetzt.

Leider wird das bei der Anmeldung an der Domäne nicht übernommen. Auf was muss noch geachtet werden das diese Einstellung bei der Domänenanmeldung greifen?

LG
Bitte warten ..
Mitglied: catachan
16.07.2012 um 15:45 Uhr
Hi

es kann sein dass es bi zu 2 Reboots braucht. Man kann es ber auch anstoßen mit "gpudate /force" in der Kommandozeile.
Wichtig ist auch dass die Gruppenrichtlinie für die betreffenden Benutzer zieht. Kontrollieren kannst du das mit gpresult in der KOmmandozeile.

LG
Bitte warten ..
Mitglied: nomak76
16.07.2012 um 16:14 Uhr
Hi,

hmm etwas sehr seltsam. Wenn ich den gpresult ausführe, bekomme ich angezeigt das die neu Gruppenrichtlinie angewendet wird.
Nur diese Einstellung wird bei der Domänenanmeldung nicht geladen. Wenn ich "gpudate /force" ausführe, wird die Einstellung übernommen. Aber ich denke das dies doch bei der Anmeldung erfolgen sollte? Oder sehe ich dies falsch?

LG
Bitte warten ..
Mitglied: catachan
16.07.2012, aktualisiert um 16:35 Uhr
Hi

ja, aber Gruppenrichtlinien werden nur alle 90 Minuten upgedated. Wenn er sie gechaed hat vor der Anmeldung dauert es halt bis zu 90 Minuten bis er die neuen hat.

LG
Bitte warten ..
Mitglied: nomak76
16.07.2012 um 17:00 Uhr
Hi catachan,

ich habe mir mit dem Befehl gpresult /H gpresult.html dies nach dem Neustart noch mal in eine Datei ausgeben lassen.
Die Ausgabe sagt, das die Richtlinie "Automatische Ermittlung von Konfigurationeinstellungen" AKTIVIERT ist. Das Ausschlaggebende Gruppenrichtlinienobjekt ist auch das neue Gruppenrichtlinienobjekt. Wenn ich dann im Browser schaue, ist kein Haken gesetzt und die Verbindung läuft über den falschen Router. Ich könnte den Befehl "gpudate /force" noch ins Anmeldescript einbauen. Aber das sollte doch nicht die Lösung sein.

LG
Bitte warten ..
Mitglied: catachan
16.07.2012 um 17:04 Uhr
Hi

musst du nicht. Welchen Browser verwendest du ?

LG
Bitte warten ..
Mitglied: nomak76
16.07.2012 um 17:08 Uhr
Hi

im Moment zum testen den IE 9. Mir ist bewusst das der FireFox diese Einstellung ignoriert und der Chrome greift ja auf die Einstellung vom IE.

LG
Bitte warten ..
Mitglied: B4ZTI4N
16.07.2012 um 20:59 Uhr
Hi Nomak,

Die Default würde ich auf keinen Fall ändern. Sie ist dein Rettungsanker falls nix mehr geht. Mach dir am besten eine neue Policy, welche du dann auf einem bestimmten rechner durchdrückst. Am besten extra ou und explizit nur da drauf.

Alle Einstellungen des Internet Explorers können über GPO verändert werden. Auch die Automatische Suche kannst du einstellen. Wenn du willst das diese also für alle auf einem Rechner umgesetzt werden, dann wählst du Computerkonfiguration in der Gruppenrichtlinienverwaltungskonsole bei einer neuerstellung der GPO und dann solltest du die Einstellungen entweder bei Administrativen Vorgaben und den Windowskomponenten finden oder bei Sicherheitseinsetllungen. Zuweisen....gpupdate / force auf dem client...rsop.msc zum auslesen der Richtlinien (Überprüfung obs gegriffen hat) und dann Überprüfung im Inet Explorer.

Viel Spaß

ps. bei problemen PN an mich
Bitte warten ..
Mitglied: nomak76
17.07.2012, aktualisiert um 10:49 Uhr
Hi zusammen,

wenn ich mit rsop.msc dies auswerte, bekomme ich angezeigt das die Einstellung aktiviert ist. Aber sie ist ausgegraut!
Also denke ich das diese neue GPO die ich angelegt habe irgendwie nur zur hälfte greift.

Grüße aus München
Bitte warten ..
Mitglied: B4ZTI4N
17.07.2012 um 11:13 Uhr
vielleicht nochmal mit gpupdate /force probieren. vielleicht kannst du nur mal bitte den bestimmten abschnitt abfotografieren, damit man das ausgegraute mal sieht? Den rest lass aber bitte weg.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell: Netzwerk-Einstellung auf automatisch setzen
gelöst Frage von 121747Batch & Shell3 Kommentare

Hallo zusammen, unser Deployment Werkzeug setzt grundsätzlich bei allen Maschinen statische IP Adressen. Für manche Maschinen in einem bestimmten ...

Windows 8
Windows 8 - Default Programme setzen
Frage von solaar30Windows 8

Hallo zusammen! Wir nutzen die GPO "Set a default associations configuration file" um diverse Standardprogramme computerweit zu setzen. z.B. ...

Batch & Shell
Nummer suchen und als Variable setzen
gelöst Frage von Nick.BBatch & Shell7 Kommentare

Ich stehe vor einem Problem und hoffe es kann mir jemand helfen. Ich habe eine Textdatei in der eine ...

Netzwerkmanagement
HP ProCurve 2626 Default Anmeldung
gelöst Frage von ukulele-7Netzwerkmanagement2 Kommentare

Ich habe zwei gebrauchte ProCurve 2626 Switches erstanden und beide scheinen einwandfrei zu laufen. Allerdings ließ sich nur einer ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 1 StundeVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 12 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 14 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...