Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Automatischen Boot des WinXP (Reparatur) Setup entfernen

Frage Microsoft Windows Installation

Mitglied: easyitsolutions

easyitsolutions (Level 1) - Jetzt verbinden

20.04.2011 um 11:20 Uhr, 3586 Aufrufe, 6 Kommentare

Hallo,

ich habe einen Windows XP Rechner auf dem zuletzt immer mehr Probleme aufgetreten. Z.B. wollten einige Dienste nicht mehr starten usw. Da ich nicht gleich eine komplette Neuinstallation starten wollte, probierte ich es zunächst mit einer Reparaturinstallation. Genau hier liegt auch mein Problem. Das Setup läuft bis Restzeit 39 Minuten und bleibt dann hängen. Jetzt versuche ich irgendwie das Setup zu verlassen und wieder in das System zu kommen. Natürlich wird nach einem Neustart jetzt immer das Setup weitergeführt. Wie kann ich das automatische Booten des Setups umgehen? In der Boot.ini habe ich bereits nachgeschaut, das ist kein Setup-Eintrag vorhanden.

Danke für eure Überlegungen schon mal im Voraus.
Mitglied: 99045
20.04.2011 um 11:23 Uhr
Hi,

du musst das Setup durchlaufen lassen, bis es beendet ist.

Ansonsten hilft vielleicht das: http://www.befehlszeile.de/2007/12/27/windows-xp-setup-hangt-bei-39-min ...

Gruß
Bitte warten ..
Mitglied: easyitsolutions
20.04.2011 um 11:25 Uhr
Das funktioniert ja leider nicht. Bleibt hängen bei einer Restzeit von 39 Minuten über Stunden. Kann man die Setupdateien nicht irgendwie löschen auf der Festplatte? Ich komme über einen anderen Rechner auf die Festplatte drauf.
Bitte warten ..
Mitglied: Nagus
20.04.2011 um 12:15 Uhr
Moin,
neu Installation ist schneller als jetzt noch rum zu experimentieren ...
Gruß
Nagus
Bitte warten ..
Mitglied: easyitsolutions
20.04.2011 um 12:28 Uhr
Stimmt leider, aber ich muss vorher unbedingt noch mal ins System.
Bitte warten ..
Mitglied: 99045
20.04.2011 um 12:31 Uhr
Was hat denn mein Link dir gebracht?
Bitte warten ..
Mitglied: easyitsolutions
20.04.2011 um 12:41 Uhr
Perfekt!!! Danke! Das Problem ist gelöst!

Es lag tatsächlich an einem registry-Key der permanent gelesen wurde. Ich hab ihn gelöscht und schon läuft das Setup weiter.

Wirklich genial! Danke noch mal!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (17)

Frage von Fenris14 zum Thema Linux ...

Batch & Shell
gelöst Appx aus Image auslesen und entfernen (9)

Frage von Markus2016 zum Thema Batch & Shell ...

CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen (6)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...