Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach automatisierten Runterfahren (XP) wird Platte nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Hikes

Hikes (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 07.04.2005, 6115 Aufrufe, 12 Kommentare

Festplatte bzw. Boot Record wird nach Runterfahren mit Energieschema nicht mehr gefunden

Hallo, ich habe in dieser Sache jetzt schon diverse Foren durchsucht, kann aber nichts dazu finden..

Ich habe es gestern endlich geschafft, dass mein Rechner sich selbst ausschaltet. Hatte schon früher versucht bei Musik einzuschlafen und das Runterfahren zu timen, was aber seltsamerweise nie funktionierte - wohl weil Winamp noch lief. Mit einem Plugin hab ich jetzt Winamp vorher ausgeschaltet und ein paar Minuten später den Rechner in den Ruhezustand geschickt.. weil das bisher auch nicht funktionierte hab ich diesmal noch die Festplatten ausschalten lassen. Damit galang's und ich konnte endlich ohne Lüftersurren schlafen..
aber jetzt spinnt die Festplatte: Manchmal wird sie gar nicht gefunden, dann wieder macht sie seltsame geräusche, wenn sie nach ewigkeiten doch gefunden wird kann einmal der S.M.A.R.T-Befehl nicht beantwortet werden und dann wieder heißt es über den Boot Record IDE-0: "Not Found". Ein anderes mal schleicht sich der sonst flotte Rechner bis zum XP-Start-Schirm vor, zeigt dann aber einen scwarzen Bildschirm und weiter nichts. Wenn ich es schaffe is ins BIOS zu kommen steht da unter IDE Devices: IDE Controller : Not installed (!!!)

Was zum Teufel geht da vor? Ich bin vollkommen ratlos. Vielen Dank für jeden nützlichen Hinweis.

Weil ich der Meinung bin, dass ich das Schlamassel XP zuz verdanken habe hatte ich das zuzerst unter "Betriebssysteme/Windows" gepostet.. scheinbar ist das aber jetzt ein Hardwareproblem geworden.. (die ersten 9 Postings sind daher wohl nicht relevant)
Mitglied: lstenk
06.04.2005 um 20:51 Uhr
Hallo,

ich denke du hast den Fehler selbst erkannt. es wird dein PlugIn sein, hast du es schon wieder deinstalliert. Oder noch besser den Rechner vom Wiederherstellungspunkt wieder in den Zustand vor der Installation versetzt?

Das würd ich als erstes mal versuchen
Bitte warten ..
Mitglied: Hikes
06.04.2005 um 20:56 Uhr
Ich bekomme den Rechner gar nicht hochgefahren (grrrr! - kann folglich nichts deinstallieren oder einen früheren Wiederherstellungspunkt wählen). Denke das irgendwas mit dem Energieschema nicht stimmte.. würde es ja gerne ausschalten, aber wenn das BIOS den IDE Controller als nicht installiert anführt und der Boot Record nicht gefunden wird.. und überhaupt jedesmal was anderes spinnt.. ?
..und das Plugin is schon ne Weile drauf.. das war XP selbst, das sich da die Kugel gegeben hat oder Norton oder das SP2. Ich denke man müsste vielleicht irgendwie die Festplatte resetten - scheint das "ausschalten" nicht vertragen zu haben..
Bitte warten ..
Mitglied: lstenk
06.04.2005 um 21:10 Uhr
Das hört sich eher nach Hardware Problem an. Hier ist noch kein Betriebsystem beteiligt, also auch kein Powermanagment, jedenfalls nicht von Windows. es scheint etwas ordentlich durcheinander zu sein auf deiner Platte.

Ein Frage noch: Hast du mal den Strom gekappt wenn du den Rechner durchgestartet hast? Also ausschalten und Kabel ab, min 30 sec. Damit der Speicher deines Rechner vollständig leer ist und keine Infos von Windows mehr enthält.
Bitte warten ..
Mitglied: Hikes
06.04.2005 um 21:19 Uhr
Hm.. das hab ich noch nicht probiert.. mach ich gleich mal. ich hab das hier gepostet, weil ich das mit XP verursacht habe.. der Rechner wollte ja (als er wie ne Schnecke bis zuum Startbildschirm kam) aus dem Ruhezustand aufwachen..

.. Hab ihn eben noch mal angeworfen.. allse wie gehabt: diesmal wieder mit Festlattenklacken! Bereits in den ersten Zeilen: (Autodedtecting Primary Master) stimmt was nicht: was sonst nor kurz aufflackert dauert ewig..
Bitte warten ..
Mitglied: lstenk
06.04.2005 um 21:25 Uhr
Jetzt gibt es wohl nur noch 2 Möglichkeiten

1 der Controller hat ne Macke
2 Die Platte ist hin

du könntest noch ne andere Platte anschließen um zu sehen was kaputt ist. Sonst ist da wohl nicht mehr viel zu machen.
Bitte warten ..
Mitglied: Hikes
06.04.2005 um 21:31 Uhr
Krass! Der Rechner lief vorher wie geschmiert! Das war XP, die Sau!
Weißt Du wie man hier den Modedrator kontaktieren kann? - Bin neu hier - Is vielleicht doch eher was für die Hardware-Ecke..
Bitte warten ..
Mitglied: Hikes
06.04.2005 um 21:32 Uhr
.. und vielen Dank schon mal hierfür!!!
Bitte warten ..
Mitglied: lstenk
06.04.2005 um 21:34 Uhr
sorry, leider weiß ich auch nicht wie du den Modereator kontaktieren kannst.

Wünsche dir noch viel Glück mit deinem Rechner.

Gruß
Lstenk
Bitte warten ..
Mitglied: Hikes
06.04.2005 um 21:35 Uhr
*seuftz*
Bitte warten ..
Mitglied: Mitchell
06.04.2005 um 23:11 Uhr
1. für diesen Thread gibt es noch keinen Moderator
2. Der Thread ist doch schon in Hardware , aber hast du ja schon in deinem Anfangsbeitrag editiert.

Nun zu deinen Problemen:

Leider kann ich dir nichts zu dem Hardware-Fehler sagen, ich versuch mal,was rauszufinden . Ich würde dir höchstens mal vorschlagen, die Anschlüsse zu überprüfen und mal kurzfristig ne andere Platte einzubauen (vielleicht vom Kumpel).

Zu dem Problem mit dem Einschlafen mit Musik *lol*:
Genau das tu ich auch, ich penn auch mit Musik ein und wollte den Rechner zum runterfahren bringen. Habe es endlich vor einigen Monaten rausbekommen. Du musst in den Energieoptionen nur "Dauerbetrieb" einstellen. Dann natürlich angeben, wann der Rechner in den Ruhezustand gehen soll und...klappt. Ich schlafe und der Rechner fährt runter .

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Hikes
07.04.2005 um 12:55 Uhr
Danke für den Einschlaftipp!

ich werd die platte mal wo anders anschließen, aber das sich vor schreck einstecker löst ausgerechnet wenn ich platten ausschalte, tandyb und ruhezuzstand time.. is fraglich. danke schon mal so weit!

Hikes
Bitte warten ..
Mitglied: Hikes
07.04.2005 um 20:12 Uhr
.. Das hilft auch nix *frust* die Platte wird nicht erkannt..
Im alten Rechner habe ich versucht mit der Windos-CD das System zu reparieren (Option R).. darauf kam auch di emeldung es sei keine Platte vorhanden. dabei war sie (diesesmal) noch (inkl. Größe) aufgeführt gewesen.. es taucht immer wieder was von Boot Record : Not Found auf.. denke das hat mit dem Plattenausschalten unter dem Energieschema zu tun.
weiß da echt niemand was mit anzufangen hier?
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...