Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Autoresponder bie öffentlichen Ordnern

Frage Microsoft Exchange Server

Mitglied: derLenhart

derLenhart (Level 1) - Jetzt verbinden

16.07.2010 um 09:26 Uhr, 14039 Aufrufe, 5 Kommentare

öffentlicher Ordner möchte keine Regel samt Vorlage als Autoresponder akzeptieren

Hallo Zusammen,

ich habe einen Exchange 2007 Server und einen Outlookclient 2007. Dort habe ich einen öffentlichen Ordner angelegt und möchte einen Autoresponder einrichten.

Nach Anleitung habe ich folgendes gemacht: Rechte Maustaste auf den öffentlichen Ordner -> Eigenschaften -> Ordner-Assistent -> Regel hinzufügen

Dann habe ich folgende Regel angelegt: "Antworten mit" wurde aktiviert und eine Vorlage erstellt. Das ganze wurde mit OK gespeichert, und ich wurde freundlich darauf hingewiesen, dass diese Regel alle eingehenden Nachrichten betrifft. Das nicke ich ab.

Wenn ich dann die Regeln speichern möchte folgende Fehlermeldung "Die Änderungen an der Regel können nicht gespeichert werden." - Das Problem besteht nur beim anwählen von "Antworten mit".

Auf dem (Orgnisationskonfiguration -> Hub-Transport) Exchangeserver ist Remotedomäne (Standard = *) auf "Nur externe Abwesenheitsnachrichten zulassen" konfiguriert zzgl. "automatische Antworten zulassen" als ISO (Western European)

Ich habe nur Text, HTML und Rich-Format probiert. Aber es geht nicht.

Gibt es an irgeneiner Stelle eine Einstellungsoption, die ich vieleicht nicht beachtet habe? Andere Funktionen wie löschen oder Weiterleiten gehen ohne weiteres.

Eigentlich dachte ich, das wir so´n easy Ding, aber denkste

Vielen Dank für eure Tipps

derLenhart
Mitglied: NetWolf
16.07.2010 um 19:41 Uhr
Hallo derLenhart,

und wo liegt die Vorlage? Sind ausreichend Rechte vorhanden?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: derLenhart
17.07.2010 um 09:13 Uhr
Hallo,

das kann ich Dir "nicht exakt" sagen.

Ich sitze vor meinem Rechner und habe selber das Recht 8 für den öffentlichen Ordner. Um Berechtigungsprobleme auszuschließen haben auch Anonym und Standard temporär Recht 8 erhalten.

Ich öffne im meinem Outlook an meinem PC den Ordnerassisten in Office 2007 und klicke auf Vorlage. Dann öffnet sich das Fenster im Oultook für eine neue Vorlage und ich gebe den Text ein und gehe und beenden und "Emails speichern", so wurde es beschrieben.

Der Ordnerassistent merkt sich dann die erstelle Vorlage und verwendet diese. So die Theorie.

Es ist aber egal was ich in die Vorlage schreibe und speichere (ob nur Text oder HTML), es wird die Vorlage nicht angewandt.

Das System möchte die Vorlage nicht anwenden.

Schönen Gruß
Bitte warten ..
Mitglied: derLenhart
19.07.2010 um 11:10 Uhr
Hallo,

ich bin dem Problem auf die Schliche gekommen und habe es "umgangen". Obwohl das Recht 8 für den öffentlichen Ordner gesetzt ist, darf ein Benutzer (ich arbeite regukär im Benutzerkontex) keine Vorlage erstellen bzw. wohl eher speichern.

Über das Administratorenaccount ist dies möglich. Kurz: Auch wenn dort steht, ich darf alles und bin Eigentümer, heißt es nicht, dass ich alles darf (?).

Wahrscheinlich werden die Vorlagen in einem Bereich auf dem Exchange erstellt, die eine separate Berechtigung erfordern.

Ich betrachte das Problem somit als erledigt.

Schönen Gruß
derLenhart
Bitte warten ..
Mitglied: clarot
06.08.2011 um 21:41 Uhr
Hallo derLenhart,

Ich hoffe Du wirst irgendwie 'benachrichtigt' dass hier noch jemand eine Frage hat.
Ich habe das gleiche Problem und komme trotz der zahlreichen Hinweise und Google-Treffer zu keiner wirklich funktionierenden Lösung.
Deshalb meine Frage, ob Du mir detaillierter erklären kannst, wie Du das Problem 'umgangen' hast?
Der Administrator hat ja eigentlich keinen Exchange Account.
Hast Du für den Administrator ein Exchange Postfach angelegt?
Oder meinst Du mit dem AdminAccount etwas anderes?

Bin dankbar für jede Hilfe.

Gruß clarot
Bitte warten ..
Mitglied: derLenhart
15.08.2011 um 13:07 Uhr
Hallo clarot,

nein, Du siehst das richtig. Ich habe auf einem Testsystem dem User "DOMÄN\Administrator" ein Postfach hinzugefügt. Mich auf einer Workstation mit Office 2007 eingelogt und dann klappte es auch mit dem Speichern der Vorlagen beim Public Folder.

Mir ging es ähnlich. Es gab eigentlich keine Treffer zu der Thematik bei google. Aber es funktionierte so wie beschrieben.

Generell habe ich aber den Weg final verwofen und bin bei Verteilgergruppen und einer Drittanbietersoftware für Autoresponder geblieben, da es sich aus verschiedenen Gründen besser integrieren ließ.

Ich hoffe es klappt soweit alles!

Schönen Gruß
derLenhart
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...