Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autostart Problem, programme starten doppelt oder gar nicht

Frage Microsoft

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

03.02.2012 um 15:20 Uhr, 4912 Aufrufe, 1 Kommentar

Hi,

ich hab keine Lust mehr zu suchen, ich hab das komplette Inet abgegrast und nichts gefunden.
Und zwar habe ich ein Problem mit meinem Autostart im Windows 7.

Entweder starten die Programme doppelt oder gar nicht.
Erstelle ich eine Verknüpfung in meinen persönlichen Autostartordner, wird selbige doppelt geöffnet. Es wird auch sofort eine "Kopie" im Autostartordner aller User erstellt. In der msconfig -4 steht die Verknüofung auch doppelt drin. Hake ich dort eine der beiden ab und rufe die msconfig -4 danach gleich nochmal auf, sind beide Verknüpfungen raus
Erstelle ich eine Verknüpfung im Autostartordner aller User, wird diese gar nicht gestartet.

Selbiges kann auch mit programmen vor kommen die sich selber in den autostartschreiben, ohne Verknüpfung im Ordner.

Ich hatte sowas schon mal vor 3 4 Jahren. Normal notier ich mit it knowledge eigentlich, aber genau das hab ich mir nie aufgeschrieben. Damals konnte ich es in der registry beheben.

Jemand eine Idee?
Danke, ron
Mitglied: jayjay0911
03.02.2012 um 15:39 Uhr
Wenn's damals an der regestry lag, lad dir doch mal einen Regcleaner runter und lass die regestry auf Fehler bzw. doppelte Einträge automatisch durchsuchen.
Oder hilft das hier http://www.wintotal.de/tipparchiv/?TID=1101 vielleicht?
Falls gar nix hilft, eine Neuinstallation geht oft schneller, als 1 Woche nach einer Lösung zu suchen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Autostart der Programme über GPO seit 16.06.2016 nicht mehr möglich (3)

Frage von wgfuchs zum Thema Windows Server ...

Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...