Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autostart Speedfan 4.43 unter Windows 7 SP1

Frage Microsoft Windows 7

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

24.03.2011 um 16:09 Uhr, 7495 Aufrufe, 2 Kommentare

Ich installiere seit Jahren immer Speedfan auf meinen PCs, bisher auch problemlos unter Windows 7 (auch 64Bit).
Seit dem SP1 von Win7 habe ich das Problem, dass Speedfan nach der Installation nicht mehr mit dem entsprechenden Icon im Startmenü eingetragen wird, sondern nur noch mit einem Standart Windows-Icon. Wenn ich unter "Eigenschaften von Speedfan" nachsehe, ist das typische Speedfan-Icon dort zu sehe. Im Programm-Ordner von Speedfan ist die speedfan.exe aber auch ohne das Speedfan-Icon zu sehen. Auch eine Verknüpfung in den Autostartordner läßt Speedfan nun nicht mehr automatisch starten. Manuell klappt dies dann jedoch. Ich habe dies mit Speedfan V4.42 und V4.43 versucht, ohne Erfolg. Ohne den SP1 ging dies alles noch problemlos.

Nun meine 2 Fragen:
- Was ist mit dem Speedfan-Icon passiert, bzw. warum verschwindet dies nach der Installation?
- Wieso startet Speedfan nicht mehr wie früher über den Autostart?
Mitglied: underground2
24.03.2011 um 18:50 Uhr
Hallo MC-Tech,
hast du schon probiert Speedfan über den Run-Key automatisch zu starten?

Grüße
Bitte warten ..
Mitglied: MC-Tech
28.03.2011 um 10:28 Uhr
Ja, habe ich in der Registry über den Run-Key auch schon versucht.

Auch mit variierten Pfad-Einträgen wie z.B.:
- c:\programme\speedfan\speedfan.exe
- c:\programme (x86)\speedfan\speedfan.exe
- c:\progaram files\speedfan\speedfan.exe
- c:\program files (x86)\speedfan\speedfan.exe

Bei Systemstart startet speedfan aber trotzdem nicht, es kommt diesbezüglich aber auch keine Fehlermeldung, was mich etwas verwundert.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 10
Autostart von Programmen unter Windows 10 (5)

Frage von agnostiker zum Thema Windows 10 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
Grundkonfiguration Firewall und L3 Switch? (21)

Frage von Maik20 zum Thema Router & Routing ...

Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (20)

Frage von 1410640014 zum Thema Outlook & Mail ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...