Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autovervollständigung Outlook 2010 nach schliessen nicht mehr vorhanden

Frage Microsoft Outlook & Mail

Mitglied: tripplesixer

tripplesixer (Level 1) - Jetzt verbinden

22.08.2011 um 13:31 Uhr, 7972 Aufrufe, 5 Kommentare

Hi Leute,

ich habe ein Problem mit der Autovervollständigung von Outlook 2010.

Zum Gerät selbst, es handelt sich um ein Lenovo NB mit Windows 7 x64 und Office 2010 mit Zugriff auf Exchange 2007.

Vorab will ich sagen, dass mir keine Tip's im Zusammenhand mit .nk2 helfen. Outlook 2010 arbeitet damit nicht mehr.

Problem:
Wenn ich eine Email verfasse im "An:", wird der User der Autovervollständigung hinzugefügt und auch bei der nächsten Mail angeboten, wenn ich die entsprechenden Zeichen eingebe.

Sobald ich allerdings Outlook beende und/oder den Computer neustarte - also jedes Szenario mit Outlook beenden - ist die Liste wieder leer und kein Kontakt befindet sich in der Autovervollständigung.

Folgendes habe ich probiert:

1. Einstellungen der Autovervollständigung versucht (Optionen).
2. Outlook mit "Outlook.exe /cleanviews" gestartet.

Habt ihr vielleicht eine Erklärung für das Phänomen?

Für Tips und Hilfe bin ich dankbar.

Trip
Mitglied: NetWolf
22.08.2011 um 20:03 Uhr
Moin Moin,

häufig kommt es vor, dass User ein Programm wie z.B. Ccleaner nutzen, das beim Rechnerstart die MRU-Einträge diverser Programme löscht (sofern es dort konfiguriert ist) .

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Hagen.F
05.09.2011 um 13:51 Uhr
Hi Trip,

hast du schon irgend einen Lösung für das Problem denn ichhabe das gleiche und keine ahnung wo es dran hängt. Löscht sich bei dir auch die ganze Adressbuchansicht für die 'Vorgeschlagenen Kontakte?

Gruß
Hagen
Bitte warten ..
Mitglied: Hagen.F
05.09.2011 um 13:52 Uhr
Zitat von NetWolf:
Moin Moin,

häufig kommt es vor, dass User ein Programm wie z.B. Ccleaner nutzen, das beim Rechnerstart die MRU-Einträge diverser
Programme löscht (sofern es dort konfiguriert ist) .

Grüße aus Rostock
Wolfgang
(Netwolf)


Das Passiert bei mir auch auf einem Termianl Server auf dem kein registry oder sonstirgend ein reinger drin ist.

Hagen
Bitte warten ..
Mitglied: tripplesixer
05.09.2011 um 14:46 Uhr
Nein, habe leider noch keine Lösung gefunden - muss allerdings auch gestehen das ich das Problem aufgrund der geringen Prio ersmal nach hinten verschoben habe ... also ich wäre über Hilfe oder eine Lösung dankbar ;)

Gruss Trip
Bitte warten ..
Mitglied: Hagen.F
05.09.2011 um 17:40 Uhr
Sind die Vorgeschlagenen Kontakte bei dir auch weg oder sind die noch da?
bei mir sind sie noch da was mich noch mehr verwirrt.

gruß
Hagen
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Keine RFCs in gesendeten Dateien bei Outlook 2010 (5)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...