Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AVG 2013 avgui.exe ständig bei 100 Prozent CPU?

Frage Sicherheit Sicherheits-Tools

Mitglied: Codehunter

Codehunter (Level 2) - Jetzt verbinden

20.01.2013 um 23:24 Uhr, 4895 Aufrufe, 4 Kommentare

Hallo!

Ich wunder mich hier seit einigen Tagen, dass mein Laptop-Akku auf einmal einen bösen Leistungseinbruch hat. Jetzt stelle ich fest, dass bei meinem AVG die avgui.exe im Taskmanager ständig mit 50% CPU (Dualcore) angezeigt wird. Das Ding läuft auf einem Kern ständig unter Volllast, tut aber nichts. Die Festplatte rührt sich kein Stück, es läuft kein Scan. Ich habe den Task von Hand abgeschossen und siehe da, CPU-Last normal und Akku hält 3x so lange. Nach einem Neustart das selbe Theater wieder.

Ist das ein bekannter Bug oder liegt das an meinem System?

Grüße
Cody
Mitglied: DerWoWusste
20.01.2013, aktualisiert um 23:33 Uhr
Moin.

Ein Fehlverhalten lässt sich doch nicht aus der Ferne erahnen.
Zur Lösung: ganz simpel de- und reinstallieren und Produkt soweit wie möglich updaten/upgraden. Wenn es dann immer noch auf 50% ist, wende Dich an deren Support.
Bitte warten ..
Mitglied: Dobby
21.01.2013 um 07:12 Uhr
Hallo Codehunter,

das ist wohl der Stromsparfunktion geschuldet!
Entweder läuft der Prozess auf 1 Kern zu 100% oder eben auf zwei Kernen zu 50%, das hat aber mit dem
Antivirus Scanner und der Leistung Deines Notebooks zu tun! Denn wenn Du Dir einmal alternativ einen
anderen Antivirus Scanner installierst (bitte nicht zusätzlich sondern als Ersatz) kann man ja ziemlich schnell checken mit welchem von denen Dein Notebook am besten kann oder harmoniert!

Man kann bei einigen Antivirus Scannern auch einstellen wie viel "CPU Power" man diesem Prozess
zugesteht und dann kann man das auch "herunter" regeln in dem man diesem Prozess eben weniger zugesteht!

Ich selber benutze ESET NOD32 5.0 und für 30 € bekommt man ein Jahr Updates und darf den Scanner auf drei
PCs installieren also ergo 10 € pro Gerät und Jahr das ist vertretbar.

Zum testen würde ich Dir vorschlagen dass, Du Dir einmal die folgenden AV Scanner anschaust und sie enventuell auch ausprobiertst.

Antivir
ClamAV
Avast
AVG

Gruß
Dobby
Bitte warten ..
Mitglied: Codehunter
21.01.2013 um 08:29 Uhr
Es wird noch mysteriöser: Heute morgen fahr ich den Laden hoch und da startet avgui.exe gar nicht mehr automatisch. Der Rest vom Scanner ist aber aktiv. Starte ich avgui.exe manuell, verhält es sich bisher normal.

@Dobby: Die Test-Orgie habe ich schon mehrfach durch. Eigentlich mache ich das einmal im Jahr wenn die diversen Hersteller ihre neuen Major-Releases rausgeben. Bisher läuft es fast immer auf AVG hinaus. Was gar nicht geht und auch nie ging war Avira, das knüppelt mir permanent das System nieder.
Bitte warten ..
Mitglied: DerWoWusste
22.01.2013 um 00:10 Uhr
...und ihn neu zu installieren ist nicht möglich?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...