Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

avi Datei läuft auf Laptop jedoch wird am zusätzlich angeschlossenen TV die Videospur nicht angezeigt

Frage Multimedia

Mitglied: Seggel

Seggel (Level 1) - Jetzt verbinden

26.04.2009, aktualisiert 10:36 Uhr, 4026 Aufrufe, 3 Kommentare

Nutze XP SP3, ATI Radeon Xpress 1150 onboard, LAptop: HP nx6325 Notebook Direct X 9.0c

Hi Leute,

ich möchte gerne eine .avi Datei an meinem am Laptop angehängten TV abspielen.
Dies hat auch immer einwandfrei geklappt. Nun habe ich aber das seltsame Problem das beim abspielen z.B. der .avi Datei auf dem Laptop alles einwandfrei funktioniert.d.h. Bild + Ton laufen ab. Auf dem Fernseher werden auch der Desktop bzw. das VLC abspiel Fenster angezeigt und auch der Ton wird über den Fernseher übertragen, lediglich wird das Bild nicht angezeigt?
Habe mit Nero Showtime WMP11 und VLC 0.99 versucht die Datei auf dem TV angezeigt zu bekommen. Aber irgendwie klappt das nicht. Auf dem Laptop wird jedoch das Video stink normal angezeigt. Codecs sind lt. Gspot installiert...
Weiß echt nicht an was dieser Scheiß noch liegen kann...Vielleicht habt ihr ne Idee!
Danke im Voraus!

GRuß
Seggel
Mitglied: amoxirutinox
26.04.2009 um 10:51 Uhr
Das Bild kann wegen des DirectX nur an einem Gerät angezeigt werden. Du muss den Videoausgang als Hauptausgang konfigurieren und dann ggfs LCD Display des Laptops ausschalten. Also komplett Anzeige umschalten auf Videoausgang.
Bei mir war das auf so ein Fall. Es passiert auch immer wenn man beide Ausgänge auf einmal nutzen möchte. Da werden die Videos auch immer nur an einem Bildschirm dargestellt.

Gehe dazu in die Eigenschaften der Anzeige und schaue ob du da nicht irgendwelche Einstellungen findest
Bitte warten ..
Mitglied: wiesi200
26.04.2009 um 11:31 Uhr
Es ist tatsächlich so das man bei ATI im Treiber einstellen kann wo der Film abgespielt wird. Mann kann aber auch bei Anzeigegeräte auswählen. Hab da mal ewig gesucht bis ich's gefunden habe.

Bei Nvidia dagegen gibt's soetwas meines Wissen nach nicht
Bitte warten ..
Mitglied: RoterFruchtZwerg
26.04.2009 um 11:32 Uhr
Verwende einen Player, bei dem du den Renderer selbst festlegen kannst. Bei dir wird vermutlich der Overlay-Modus zum ausgeben verwendet, der funktioniert aber nur auf einem Ausgabegerät (daher müsstest du, wie gesagt, TV-Out als primären Ausgang verwenden).
In einem Player wie dem MediaPlayerClassic kannst du selbst den Renderer angeben, hier würde ich VMR7 oder VMR9 empfehlen.

Ein Trick hilft ebenfalls, öffne das Video zwei mal parallel - das zweite sollte dann auf beiden Monitoren sichtbar sein.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Notebook & Zubehör
Pi-Top Ein Laptop zum Selbstbauen auf Basis des rasPi (2)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Hardware
Laptop ins Salzwasser gefallen (20)

Frage von Marcel94 zum Thema Hardware ...

Linux
E-Mail zu Datei (3)

Frage von schneerunzel zum Thema Linux ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (9)

Frage von DerFurrer zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...