Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AVM Ken!4 auf Rechner mit 2 Netzwerkkarten über Router

Frage Netzwerke

Mitglied: MoRToK

MoRToK (Level 1) - Jetzt verbinden

17.07.2008, aktualisiert 18.07.2008, 8193 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe auf einem Rechner mit XP Pro das Programm AVM KEN!4 installiert.
Der Rechner ist mit zwei Netzwerkkarten ausgestattet. Eine der beiden Karten hängt am normalen Netzwerk und hat die IP 10.145.0.2.
An der zweiten Netzwerkkarte hängt ein Router. Die Karte hat die IP 192.168.1.101.

Ich möchte jetzt vom Netzwerk aus die Dienste von Ken nutzen, also hauptsächlich ins Internet. Das Problem ist jetzt das dies
nicht klappt. KEN! selbst läuft, jedoch wird keine Verbindung zum Internet aufgebaut. Ich vermute mal es gibt einen Konflikt
zwischen den beiden Netzwerkkarten, denn wenn ich die vom eigentlich Netzwerk deaktiviere, dann komme ich, logischerweise
nur vom Server aus, ins Internet und auch die Diagnose von KEN! zeigt keine Fehler.

Wenn jedoch die zweite bzw. erste Karte aktiviert ist, dann geht nichts mehr.

Im Ken selbst habe ich bereits die DNS vom Provider eingetragen, hat aber auch nichts geholfen.

Wie gesagt, die Verbindung soll über den Router laufen und ich wäre echt dankbar wenn jemand einen Tipp hat.

LG,
MoRToK

[Ergänzung]
Mir ist gerade noch aufgefallen das KEN eine dritte Netzwerkverbindung angelegt hat. Hier ist die IP 192.168.114.254
angegeben. "Lustigerweise" meldet Windows das hier das Netzkabel gezogen wurde....
[/Ergänzung]
Mitglied: Supaman
18.07.2008 um 04:32 Uhr
trag bei den clients mal den ken server als dns ein.
Bitte warten ..
Mitglied: Arch-Stanton
18.07.2008 um 08:03 Uhr
Moin,

warum den Umweg über Ken und nicht direkt über den Router?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: oelharek
19.05.2010 um 12:48 Uhr
Hi,
hab das wohl falsch erklärt...
Die PC's haben zugriff zum Internet über die die FritzBox...
Mir geht es nur darum, dass die eMails an die einzelnen Clienten verteilt werden.
Das Problem liegt darin, dass ich eine eMailadresse habe die an mehre Clienten verteilt werden muss!!!!
Bitte warten ..
Mitglied: oelharek
19.05.2010 um 12:49 Uhr
leider ist ken für den neuen server nicht mehr verfügbar!
64bit wird nicht unterstützt! brauche also eine neue software, bzw eine andere lösung
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst 3 AVM-Fritzboxen 4040 hinter Lancom Router 1781VAW (20)

Frage von skorpion-54 zum Thema Router & Routing ...

Router & Routing
AVM Fritz LTE Router - Seiten sperren (7)

Frage von HansB3rt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...