Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Back-to-Back Cisco 828

Frage Netzwerke Router & Routing

Mitglied: 48844

48844 (Level 1)

06.10.2011 um 17:22 Uhr, 4652 Aufrufe, 3 Kommentare

Back-to-Back Cisco 828

Hallo liebe gemeinde habe ein kleines Problem mit zwei Cisco 828 GSHDSL Routern

Szenario sieht wie folgt aus : Cisco 828 ---> 2 Draht Leitung <----- Cisco 828


Hat jemand die Config oder Anleitung wie man die einstellt damit die beiden über der GSHDSL Port miteinander reden.

Habe es zwar mit der anleitung versucht aber ohne erfolg DSL Status bleibt Down

Master

bridge irb
!
interface Ethernet0
no ip address
bridge-group 1
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl equipment-type CO
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
bridge-group 1
pvc 0/35
ubr 2312
!
!
interface BVI1
ip address 192.168.100.1 255.255.255.0
!
ip forward-protocol nd
ip forward-protocol spanning-tree
no ip http server

bridge 1 protocol ieee
bridge 1 route ip


Router Zwei Slave

bridge irb
!
interface Ethernet0
no ip address
bridge-group 1
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
bridge-group 1
pvc 0/35
ubr 2312
encapsulation aal5snap
!
!
interface BVI1
ip address 192.168.100.2 255.255.255.0
!
ip forward-protocol nd
ip forward-protocol spanning-tree
!
bridge 1 protocol ieee
bridge 1 route ip
Mitglied: dog
06.10.2011 um 17:28 Uhr
Da fehlen IMHO mindestens noch die no shutdown Befehle.
Bitte warten ..
Mitglied: 48844
06.10.2011 um 17:37 Uhr
Hab die Config mit Shutdown angepasst

bridge irb
!
interface Ethernet0
no shutdown
no ip address
bridge-group 1
hold-queue 100 out
!
interface ATM0
no shutdown
no ip address
no atm ilmi-keepalive
dsl equipment-type CO
dsl operating-mode GSHDSL symmetric annex A
dsl linerate AUTO
bridge-group 1
pvc 0/35
ubr 2312
!
!
interface BVI1
no shutdown
ip address 192.168.100.1 255.255.255.0
!
ip forward-protocol nd
ip forward-protocol spanning-tree
no ip http server

bridge 1 protocol ieee
bridge 1 route ip

bekomme den Status

%LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down
%GSI-6-RESET: Interface ATM0, bringing up the line. It may take several seconds for the line to be active.

und es tut sich nichts
Bitte warten ..
Mitglied: 48844
06.10.2011 um 19:05 Uhr
es funktioniert hat blos einige zeit gebraucht bis er ATM hochgefahren hat link ist da und ich kann im anderen gebäude pingen
Bitte warten ..
Ähnliche Inhalte
C und C++
Push back in einen mehrdimensionalen Vektor
Frage von How-ToC und C++1 Kommentar

Hallo zusammen, es geht um folgendes Problem. Ich habe z.B. zwei Variablen vom Typ string und würde diese gern ...

Backup
Novastor Back up Praxis
gelöst Frage von MinaOBBackup18 Kommentare

Hallo, ich habe das Programm Novastor Back up für Praxis, sichere damit Daten auf externe Festplatte, habe mehrere Festplatten ...

Hardware
Windows CE 7.00 und APC Back-Ups Anbindung
Frage von LKaderavekHardware1 Kommentar

Hallo, ich habe einen Windows CE Terminal Client und diesen Client mit allen übrigen Komponenten an eine USV angeschlossen. ...

LAN, WAN, Wireless
HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection
gelöst Frage von chfranLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe eine Frage zu HP Switches und der Behandlung von STP bzw. LBP. Ich habe ein ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 7 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 11 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...