Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backslash (bzw. Alt Gr.) funktioniert unter Remote Desktop nicht

Frage Microsoft Windows Netzwerk

Mitglied: galileo5

galileo5 (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 11:53 Uhr, 38300 Aufrufe, 5 Kommentare

Nach Einwahl auf Remoterechner mit mstsc funktioniert der Backslash nicht mehr.

Hallo,

folgendes Problem: Wenn sich Rechner A auf Rechner C per mstsc (Windows Remoteverbindung) verbindet kann er auf dem entfernten Desktop kein Backslash eingeben. Beides sind Windowsrechner (client: XP remote:2K ) Das Phänomen tritt nur an diesem PC auf! Wenn sich Rechner B mit C verbindet besteht das Problem nicht.

Umgehen kann man das Problem durch Drücken von Strg + Alt

Dennoch wäre es schön wenn einer eine Lösung für das Problem hätte, warum ausgerechnet an dem PC das nicht klappt und was man dagegen machen kann.

Liebe Grüße

galileo5
Mitglied: rfonso
27.06.2006 um 10:27 Uhr
Hallo Galileo 5,

bei mir tritt das von dir beschriebene Problem mit Remotedesktop nur auf, wenn ich per VPN in unser Firmennetzwerk eingewählt bin. Wenn ich relativ lange auf der Alt Gr Taste bleibe funktioniert der Backslash dann schon aber es ist doch sehr nervig.

Wäre super wenn jemand ne Lösung wüsste.


Gruss

Rfonso
Bitte warten ..
Mitglied: Fubi
27.06.2006 um 10:40 Uhr
Hallo!

Nimm Strg und Alt, nicht AltGr, dann funktionierts.

Edit: Ups, machst du ja schon, sorry zu spät gesehen.
Bitte warten ..
Mitglied: DerDirk
27.06.2006 um 11:53 Uhr
Hi.

Bei mir klappt das, wenn ich das Remote Fenster kleiner habe als mein Lokaler Rechner.
Also ich starte die Remote Desktop Sitzung nicht im Vollbild Modus bzw. Mein Lokaler hat eine Auflösung 1280*1024 und der Remote 1024*768.

Vielleicht hilft es bei dir ja auch.

Gruß Dirk
Bitte warten ..
Mitglied: media-marc
04.08.2011 um 11:28 Uhr
Ich stolpere auch immer wieder übder dieses Problem, daher habe ich es mir mal genauer angeschaut.

Folgendes Problem tritt bei mir auf beim Zugriff von WinXPSP3 auf Server 2008:
  • Bei Standardeinstellung des Clients (Optionen > lokale Ressourcen > Tastatur: Windows-Tastenkombinationen = Nur im Vollbildmodus anwenden) funktioniert die Taste AltGr+Backslash nur manchmel (ebenso Str+Alt+Backslash). Das Muster habe ich noch nicht ganz erkannt. Mehfaches Hineinklicken ins Eingabefenster hilft. Nachdem man allerdings einen Backslash eingegeben hat, werden die weiteren Zeichen als Menübefehler verarbeitet? Erneutes Hineinklicken ins Eingabefenster hilft (ebens Cursor-nach-Rechts/Links).
  • Mit dieser Standardeinstellung tritt das Problem nur im Vollbildmodus auf (wie in den vorhergehenden Beiträgen beschrieben). Wechsel aus dem Vollbildmodus heraus hilft, aber wer will das schon?
  • Wenn man die Optionen (siehe oben) verändert auf
    • "Auf den lokalen Computer anwenden", tritt das Problem nicht mehr auf, aber Windows-M und Windows-E werden dann IMMER auf dem lokalen Rechner ausgeführt --> wer will das schon?
    • "Auf den Remote-Computer anwenden", tritt das Problem immer auf, auch wenn man nicht im Vollbildmodus ist --> auch schlecht.

Von Win2k8 zu Win2k8 tritt das Problem nicht auf, daher vermute ich mal, dass es Inkompatibilitäten zwischen den MSTSC-Versionen sind (bei WinXPSP3 32bit ist es bei mir Version 6.0.6001.18589 und bei Win2k8 Version 6.0.6002.18356).

Weiß jemand, ob man die neuere Version für 32bit irgendwoher und unter WinXP 32bit zum Laufen bekommt?

Hab zu dem Ganzen bei Microsoft erstmal nix gefunden...
Bitte warten ..
Mitglied: media-marc
04.08.2011 um 14:46 Uhr
Und hier kommt die Lösung (herausgefunden von einem Kollegen, dem ich's beim Mittagessen erzählte): den RDP-Client auf Version 7.0 updaten (siehe 1) bzw. direkter Download-Link: 2
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Remote Desktop Services - Collection - Applikationen freigeben (7)

Frage von MiljanCH zum Thema Windows Server ...

Windows Tools
Remote Desktop clients Update - March 2017 (1)

Link von Dani zum Thema Windows Tools ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...