Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 10.1 (10d), Backup schnell, Verify langsam bei Sicherung auf Tape Library

Frage Sicherheit Backup

Mitglied: cykes

cykes (Level 4) - Jetzt verbinden

12.08.2006, aktualisiert 06.09.2006, 12691 Aufrufe, 9 Kommentare

Backup läuft mit normaler Geschwindigkeit, Verify dauert 5-6 Stunden.

Hallo,

ich kämpfe mal wieder mit unserem Backup Server, wir verwenden Symantec/Veritas Backup EXEC 10.1 auf einem Windows Server 2003
und eine Overland DLT1 Library, die an einen onboard LSI Logic Ultra160 Controller als einziges Gerät angeschlossen ist.

Die Sicherung läuft mit normaler Geschwindigkeit problemlos durch, nur die anschliessende Überprüfung (Verify)
läuft mit ca. 10% der normalen Geschwindigkeit (max 20MB / Minute).
Dabei ist es egal, ob über das Netz ein Remoter Server gesichert wird oder von lokaler Platte des Backup Servers.

Inklusive des Backups, was ca. 1 Stunde in Anspruch nimmt, dauert das ganze dann 6-7 Stunden.

Hat jemand eine Idee, woran das liegen kann?

Kabel, Treiber, Terminierungs usw. habe ich bereits merhfach überprüft, ausserdem müsste dann auch das Backup selbst
betroffen sein, wenn da ein Fehler vorliegen würde. Ich bekomme auch keinerlei SCSI Fehlermeldungen in der Ereignisanzeige.
Für die Library kommen die Veritas Treiber zum Einsatz.

Gruß

cykes
Mitglied: 16568
12.08.2006 um 18:44 Uhr
Sind die Backups komprimiert?
Dann ist eine längere Dauer okay.

Lonesome Walker
Bitte warten ..
Mitglied: cykes
12.08.2006 um 19:41 Uhr
Wie gesagt, ich teste gerade noch, habe ca. 7 GB Testdaten zum Sichern in ein Verzeichnis
kopiert, dann einen Testlauf der Rohdaten (also unkomprimierte) Daten gemacht und danach
einen Backup to Disk Auftrag gestartet und dann nochmal das Backup to Disk Verzeichnis gesichert. In beiden Konstellationen dauert die Sicherung rund 1 Stunde und die Überprüfung dann mindestens das Dreifache.

Zu Hause sichere ich häufiger mit einem Standalone DLT Laufwerk, da dauert das Ganze nicht
so lange...

Ist das wirklich normal, hatte noch nicht so viel mit Tape Libraries zu tun....

Gruß

cykes
Bitte warten ..
Mitglied: cykes
13.08.2006 um 13:17 Uhr
Hi,

habe gestern nochmal ein Testsystem mit Win2k aufgesetzt, irgendwie scheint er den
Controller auf dem Asus Board im eigentlichen Server nicht zu mögen.
Auf dem Testsystem ist die Performance bei Schreib- und Lesevorgängen gleichmässig bei rund 170MB/min.

Habe inzwischen auf dem eigentlichen Backup Server auch mal mit den Werten (Puffer,
Block Grösse, usw.) in der Laufwerkskonfiguration unter Backup EXEC rumgespielt, das
verschlimmert die Sache eher noch. Blöderweise gibt es ausser den bei Windows 2003
mitgelieferten Treibern keine aktuellen Herstellertreiber für den onboard U160 SCSI Controller
(LSI Logic 53c896, Board Asus CUR-DLS).

Gruß

cykes
Bitte warten ..
Mitglied: 16568
13.08.2006 um 16:01 Uhr
Hier schon mal geguckt???

http://www.lsilogic.com/products/scsi_ics/lsi53c896.html#downloads
(Treiber und WICHTIG Firmware!!!)

Lonesome Walker
Bitte warten ..
Mitglied: cykes
13.08.2006 um 16:59 Uhr
Hi,

ich habe bereits die LSI Logic Seite mehrfach durchforstet, auf Deinem Link, wenn man auf "Driver" klickt, finden sich auch nur Treiber bis max. Windows 2000, die haben keinen Effekt
gebracht, bzw. den Windows 2003 Server komplett mit Bluescreen abstürzen lassen.

Die Firmware von der Seite nützt wenig, da es sich um einen onboard Controller handelt.

Trotzdem Danke

cykes
Bitte warten ..
Mitglied: 16568
13.08.2006 um 19:03 Uhr
Sorry, mein Fehler. (hätte mir aber auch denken können, daß Du das schon getan hast...)


Hm, ansonsten gibt auch das Netz wenig her...
Schon mal dort im SUpport angeklingelt? Oder bei Symantec?


Lonesome Walker
Bitte warten ..
Mitglied: cykes
13.08.2006 um 20:12 Uhr
Hi,

ich glaube, dass ich einfach einen günstigen Adaptec U160 Controller bei Ebay suchen werde,
der echte Windows 2003 Treiber hat. Den LSI Support anzurufen bringt glaub wenig, da auch
bei anderen U160 Controllern von LSI keine Windows 2003 Treiber zum Download bereitstehen und sie für onboard Komponenten wahrscheinlich die Verantwortung auf den Boardhersteller
schieben werden.

Ich glaub da ist ein Adaptec 29160 die stressfreiere Wahl.

Gruß

cykes
Bitte warten ..
Mitglied: Torsten72
06.09.2006 um 10:53 Uhr
hi,

nur mal zum vergleich,

dlt8000 mit tapeware 7 an aha-2940uw sichert mit 345-360MB/min und vergleicht mit ca 220MB/min. das ganze ohne softwarekomprimierung und ohne stac.

vielleicht solltest du mal nen test ohne komprimierung machen, die backupzeit würde sich verdoppeln und der vergleich vielleicht...

das es am contoller oder treibern liegt, glaube ich weniger. selbst der letzte scsi-controller liefert die daten so, das ein dlt1 sie verarbeiten kann...

das es am autoloader liegt, glaube ich auch eher nicht, ist doch der loader ein eigenes scsi gerät und wird noch langsamer angesprochen und außerdem funktioniert es ja bei der sicherung...


gruß t
Bitte warten ..
Mitglied: cykes
06.09.2006 um 18:50 Uhr
Hi,

das Verwunderliche an der Sache ist nur, dass es auf dem Testsystem unter Windows 2000
mit der gleichen Backup EXEC Version einwandfrei funktioniert.
Langsam gehen mir die Ideen aus, der einzige Unterschied ist noch das Betriebssystem,
vielleicht ist das ein magisches Microsoft Feature im Windows Server 2003 R2

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...