Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 10d: Was bedeutet dieser Auftragsstatus?

Frage Sicherheit Backup

Mitglied: Subasta

Subasta (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 09.09.2006, 21579 Aufrufe, 9 Kommentare, 1 Danke

Auftragsstatus: "Bereit; Es stehen keine nicht aktiven Geräte zur Verfügung." sowie "Bereit; Das angegebene Zielgerät auf dem lokalen Medienserver ist leer."

Hallo

Ich verwende Backup Exec 10d mit einem Storageloader VS160 von Tandberg Data.

Bis jetzt hatten wir ein Single-Gerät und das funktioniert sehr gut. Nun möchten wir eben diesen Loader in Betrieb nehmen. Das Gerät wird unter "Speichergeräte – Servername – Wechsler" angezeigt. Auch die acht Schächte werden aufgelistet. Unter Geräte-Pools steht aber nur "Alle Geräte" und der Inhalt ist leer.

Wenn ich nun eine Sicherung starten möchte bekomme ich folgenden Auftragsstatus:
Bereit; Es stehen keine nicht aktiven Geräte zur Verfügung.

Was bedeutet dies?

Weiter gibt es ja die Möglichkeit auf dem Wechsler Partitionen zu konfigurieren. Wenn ich dies mache, erhalte ich unter Geräte-Pools die entsprechenden Geräte aufgeleistet (Tandberg 1 - 9).

Führe ich eine Sicherung nun durch, indem ich einer dieser Partitionen auswähle, erhalte ich zuerst folgenden Meldung:
Der Ausgewählte Geräte-Pool ist entweder leer oder auf die enthaltenen Geräte kann von diesem Server nicht zugegriffen werden.
und danach folgenden Auftragsstatus:
Bereit; Das angegebene Zielgerät auf dem lokalen Medienserver ist leer.


Kann mir bitte jemand sagen was ich falsch mache?

Die Dokumentation und auch das Internet gibt für die beiden Auftragsmeldungen leider nichts her.

Vielen Dank und Gruss
Alex
Mitglied: cykes
08.09.2006 um 10:14 Uhr
Hi,

starte mal unter Extras/Assisten den "Assistenten für Gerätekonfiguration",
dort müsste im ersten Fenster 2 Geräte, zum einen das Bandlaufwerk und zum aderen
der Wechsler, angezeigt werden.
Dann auf Weiter und nochmal Weiter, in dieser Ansicht sollte unter "Unabhängige Laufwerke"
das Bandlaufwerk und unter Wechsler der Wechsler aufgelistet sein.
Dort klickst Du das Bandlaufwerk an und ziehst es mit gedrückter Maustaste rauf unter "Wechsler". Dann den Assistenten abschliessen und warten bis sich in der Geräte Ansicht
diese aktualaisiert hat.
Nun sollte der Wechsler ansprechbar sein.

Eventuell hilft es für das Bandlaufwerk noch die Veritas Treiber von der Installations CD zu
installieren.

Gruß

cykes
Bitte warten ..
Mitglied: Subasta
08.09.2006 um 10:30 Uhr
Hallo,

Im "Assistenten für Gerätekonfiguration" steht bei folgendes:

Sicherungsgeräte: Wechsler TANDBERG 1 (Anschluss: 2, Bus 0, Ziel-ID: 1, LUN:0)

Info: Das alte Bandlaufwerk ist nicht mehr installiert, da ich eine andere SCSI-Karte für den Wechsler installieren musste

Nun 2xWeiter...

Unter Laufwerkskonfiguration steht dann:
Wechsler TANDBERG 1
|---> <Unbekanntes Laufwerk>
Unabhängige Laufwerke
Backup-to-Disk-Ordner


Mehr leider nicht. Das ist doch korrekt so, oder?

Danke und Gruss
Alex
Bitte warten ..
Mitglied: cykes
08.09.2006 um 10:46 Uhr
Hi,

hast Du im Gerätemanager von Windows ein Bandlaufwerk stehen, ich blicke ehrlichgesagt bei
Deiner Hardwarekonfiguration noch nciht so ganz durch

"<Unbekanntes Laufwerk>" heisst, dass kein Bandlaufwerk mit dem Wechsler verbunden ist,
somit kann er auch nicht sichern, da Backup EXEC nur der Wechsler bekannt ist, aber kein
Laufwerk, in das Bänder eingelegt werden können.

Gruß

cykes
Bitte warten ..
Mitglied: Subasta
08.09.2006 um 11:05 Uhr
Hallo

Das Problem ist vermutlich dank deinem Tipp gelöst. Habe noch das interne Bandlaufwerk des StorageLoaders installiert. Wusste nicht, dass man das extra machen muss. Davon steht auch überhaupt nichts in der Doku von Tandberg.

Noch eine Frage zu den Partitionen:
Ist es sinnvoll, für jeden Schacht mittels den Partionen, ein eigenes Gerät zu definieren?

Vom Prinzip her möchte ich jeden Wochentag ein anderes Tape verwenden (Mo. -> Schacht1, Di. -> Schacht2 etc.). Geht das darüber am besten?

Danke und Gruss
Alex
Bitte warten ..
Mitglied: cykes
08.09.2006 um 11:11 Uhr
Hi,

dann solltest Du Partitionen definieren, damit er nicht - aus welchem Grund auch immer -
plötzlich ein anderes Band verwendet, als das gewünschte.

Ausserdem hilft es noch, ordentliche Mediensätze zu definieren, und dort einen passenden
Überschreibschutz zu definieren.

Gruß

cykes
Bitte warten ..
Mitglied: Subasta
08.09.2006 um 11:25 Uhr
Hallo,

also im Prinzip folgende Mediensätze, wenn ich alle zwei Wochen die gleichen Medien wieder verwenden (überschreiben) will:

Mediensatz Woche 1 -> Für Mo.-So. -> Überschreibschutz 13 Tage
Mediensatz Woche 2 -> Für Mo.-So. -> Überschreibschutz 13 Tage


Dazu dann noch ein Mediensatz für Wochenbackup (extern aufbewahrt), wo ich die gleichen Medien alle vier Wochen Wiederverwende:

Mediensatz Wochenbackup -> Überschreibschutz 27 Tage


Und zu guter letzt ein Monatsbackup das komplett Archiviert, also nie überschrieben wird:

Mediensatz Monatsbackup -> Nie Überschreiben


Hinweis:
Es sollte erkennbar sein, dass immer eine Vollsicherung gemacht wird.


Ist das so sinnvoll?

Danke und Gruss
Alex
Bitte warten ..
Mitglied: Bolle97
08.09.2006 um 11:46 Uhr
Hallo,

im Prinzip schon richtig, aber warum 2 Mediensätze für die tägliche Sicherung. Einen Mediensatz "Täglich", 13 Tage Überschreibschutz, wenn Du täglich sichers hast Du nach 14 Tagen 14 Bänder drin und nimmst jeden Tag das nächste freie.

Gruß - Bolle97
Bitte warten ..
Mitglied: Subasta
08.09.2006 um 17:58 Uhr
Hallo,

noch eine Frage:

Macht es aus irgend einem Grund sinn, die ganzen Uninstall-Ordner im Windows-Verzeichnis zu sichern?

Was kann sonst noch gefahrlos weggelassen werden?

Vielen Dank und Gruss
Alex
Bitte warten ..
Mitglied: Ickmus
09.09.2006 um 09:15 Uhr
Hallo
Hallo,


Das Problem ist vermutlich dank deinem Tipp
gelöst. Habe noch das interne
Bandlaufwerk des StorageLoaders installiert.
Wusste nicht, dass man das extra machen muss.
Davon steht auch überhaupt nichts in der
Doku von Tandberg.
dummerweise ist Tandberg da nicht der "Schuldige".

Das zuweisen des Bandlaufwerkes zum Medienwechsler ist eine Sache der Backupsoftware.
Das muss bei allen Autoloadern/Libraries gemacht werden.
I.d.R. geht das aber automatisch, vorrausgesetzt die SCSI-ID des Medienwechslers ist kleiner als die der/des Bandlaufwerke/s. Dann nimmt die Backupsoftware die nächste vorhandene SCSI-ID eines Laufwerkes (bezogen auf die SCSI-ID des Medienwechslers) und weist diese dem Medienwechsler als dazugehöriges Laufwerk zu, automatisch.
Soweit ich diese Geräte kenne funktioniert das auch in der Auslieferungskonfiguration.

Karsten
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...