Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 11d. B2D-Problem

Frage Sicherheit Backup

Mitglied: kruemel195

kruemel195 (Level 1) - Jetzt verbinden

14.01.2010 um 17:21 Uhr, 4443 Aufrufe, 6 Kommentare

Hallo erstmal,

bin ganz neu hier angemeldet, da ich ein kleines Problem mit unserm Backup habe.

Also. Ich bin seit ein paar Wochen für das Backup in unserm Betrieb zuständig. Es funktioniert soweit auch alles. Wir machen Sicherungen zuerst auf Disk und dann auf Band. Die Sicherungsjobs laufen auch alle korrekt durch. Nur habe ich gestern folgende Meldung im Auftragsprotokoll gesehen.

f40eed02954b7e20e90d8fc0100da55f - Klicke auf das Bild, um es zu vergrößern

Habe dann mal sämtliche Auftragsprtokolle von den Duplizierjobs angesehen. Dieser Fehler steht in jedem Protokoll drin. Die Jobs werden mir aber alle als erfolgreich abgeschlossen gemeldet. Es funktioniert auch eine Rücksicherung vom Band einwandfrei. Kann jetzt mir dieser Fehlermeldung nichts anfangen. Der Link im Auftragsprotokoll zu Symantec bringt mich auch nicht weiter. Die dort vorgeschlagene Lösung ist so im Job angeklickt. Sichere ich direkt auf Band ohne die Disks kommt die Meldung nicht

90a07b3384399525ffdb2e6f2dda3319 - Klicke auf das Bild, um es zu vergrößern

Weiss jemand was das bedeutet? Bin ein wenig ratlos, da ja alles eigentlich funktioniert.

Gruß

Thomas
Mitglied: kruemel195
19.01.2010 um 23:16 Uhr
Huhu,

keiner was dazu zu sagen? Problem besteht nämlich immer noch.

Sicherungen werden alle als erfolgreich angezeigt. es funktionieren auch Rücksicherungen einwandfrei, nur diese blöde Fehlermeldung steht im Eventlog.

Kann mal jemand nachschauen, ob der "Fehler" auch bei euch auftritt. Oder vieleicht ein Bug im Programm?

Gruß

Thomas
Bitte warten ..
Mitglied: Deepsys
20.01.2010 um 11:20 Uhr
Hallo Thomas,

erstmal finde ich die Meldung doch etwas komisch.
Wie kann ein Auftrag der erfolgreich war einen Fehler haben ??

Laut der Meldungen würde ich mal sagen: BE versucht Daten von einer Disk-Quelle zu kopieren die nicht mehr vorhanden ist.

Wie sicherst du denn überhaupt ?
Per Regel oder manuell ?
Stehen genug Medien oder Speicher zur Verfügung ?
Überschneiden sich da Aufträge ??

Zuerst würde ich aber mal auf Updates überprüfen, könnte ein Bug sein. Dazu man einfachsten unter Extras Live Update anklicken.

VG
Deepsys
Bitte warten ..
Mitglied: kruemel195
20.01.2010 um 15:55 Uhr
Hallo Deepsys,

finde das ganze ja auch komisch. Es funktioniert ja alles. Auftrag wird als erfolgreich gemeldet und trotzdem steht diese Meldung im Auftragsprotokoll.

Wir sichern nicht manuell. Sind alles geplante Jobs. Zuerst auf Disk und dann ein Duplizierjob auf Band. Wir haben 1,5TB Platz für Disksicherungen. Platz ist auch genügend vorhanden. Überschreibschutz passt auch. Disksicherungen werden 5 Tage aufgehoben und dann wieder überschrieben.
Die Disks sind also noch vorhanden, wenn sie auf Band geschrieben werden. Es ist ja auch alles auf den Bändern.

Was meinst du mit überschneiden? Unsere Tagessicherungen laufen jeden Abend ab 19 Uhr. Bis zum nächsten Tag ist natürlich alles auf Band und die neue Tagessicherung beginnt. Die Disks sind wie schon gesagt mit 5 Tage Überschreibschutz.

Updates möchte ich im Moment aber noch nicht machen. Habe das ganze Backupgeschäft erst vor ein paar Wochen übernommen und bin jetzt erst mal froh, dass alles läuft.

Mein Vorgänger hatte mal ein Problem bei einem Update und dann größte Schwierigkeiten dass wieder so hinzubekommen, dass alles wieder passt.
Bitte warten ..
Mitglied: Deepsys
20.01.2010 um 20:04 Uhr
Hmmm, komisch .....

Wie steuerst du die Kopie, per Richtlinie ??
Ich habe eine Richtlinie die besagt: Starte Sicherung-auf-Band nach der Beendigung von Sicherung-auf-Disk, um die Datensätze zu duplizieren.

Allerdings habe ich auch BE 12.5 im Einsatz ....

Ein Update könnte dir helfen, aber ich verstehe auch deine Bedenken.

Ich würde an deiner Stelle aber auf jeden Fall die Wiederherstellungstest schriftlich festhalten und evtl. auch vom Vorgesetzten abzeichen lasen. Dann kann dir keiner was.
Nicht das es später heißt "Sie wußten doch von dem Fehler".

Habt ihr Support bei Symantec ?
Wenn ja frag die mal.

VG
Bitte warten ..
Mitglied: kruemel195
20.01.2010 um 23:17 Uhr
Hi nochmals,

ne wir haben bis jetzt noch keine Richtlinien. Damit probier ich aber im Moment gerade rum, was aber nichts mit dem Fehler zu tun hat. Der war schon vorher da. Mein Vorgänger hat ganz normale Sicherungsjobs erstellt und dann einen weitern Job "Auftrag zum duplizieren von Sicherungsätzen" --> "Sicherungssätze nach Auftrag kopieren

Habe auch gerade mal nachgeschaut. Wir haben BackupExec11d 7170 mit SP4 Hotfix62, 63, 64, 65 und 69 installiert. Ist also eigentlich aktuell. Es gäbe noch ein SP5.
Naja,mal sehen, vielleicht probier ich das doch mal aus.

Support bei Symantec müssten wir eigentlich haben. Muss ich aber erst mal nachschauen, wenn ich wieder in der Firma bin.

----> Update. Habe jetzt mal eine Richtlinie erstellt und nen Auftrag gestartet, so wie du es gerade geschrieben hast. Der Job wird als erfolgreich gemeldet und trotzdem ist der Fehler wieder im Auftragsprotokoll. Rücksicherung der Daten hat auch geklappt. Es ist also alles auf Band.
Bitte warten ..
Mitglied: Deepsys
21.01.2010 um 07:49 Uhr
Morgen,

tja, dann fällt mir auch nichts mehr ein

Ich hatte mal Probleme mit dem Backup-To-Band ohne die Richtlinie: Wenn das Backup auf Disk mal länger dauert, und die Zeiten passen nicht mehr, geht das auch in die Hose.
Also mit Richtlinie ist auf jeden Fall eine gute Idee

Ich würde mich mal an Symantec wenden, und wenn ihr Support habt, auch mal überlegen auf die aktuelle 12.5 (oder noch auf die 13/2010 warten) umzusteigen. Ich finde die schneller, vor allem der GUI-Start.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...