Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 12.5 Performance Probleme

Frage Sicherheit Backup

Mitglied: T0B5T3R

T0B5T3R (Level 1) - Jetzt verbinden

14.01.2010, aktualisiert 18.10.2012, 7191 Aufrufe, 16 Kommentare

Hallo,

ich habe hier Probleme mit der Performance/Gewschwindigkeit unseres Backup Servers.
Eingesetzt wird Symantec Backup Exec 12.5 mit einem Adaptec 29160 Ultra160 SCSI auf einem Asus P5BV/SAS ein.
Die Auftragsrate beträge gerade einmal 950-1050MB/Min.
Sicherung erfolgt von lokaler Platte.
Bandlaufwerk ist ein Ultrium LTO3 angeschlossen am 29160er.

Treiber habe ich für den Controller diesen hier
http://www.adaptec.com/en-US/speed/scsi/family_manager_set/u160_fms40_s ...

Fürs Ultrium den von Backup Exec vorgeschlagenen.

Hat jemand einen Tipp?

P.S.: OS ist W2K3 Std. Server x86
Mitglied: sputnik
14.01.2010 um 16:56 Uhr
Festplatte und LTO hängen aber nicht am gleichen SCSI-Controller, oder? (Blöde Frage, ich weiß)

Vielleicht ist die Southbridge mit der hohen Bandbreite überfordert.
Bitte warten ..
Mitglied: T0B5T3R
14.01.2010 um 17:07 Uhr
nein, Platten am Onboard SAS
LTO am Adaptec

PCIx habe ich schon gewechselt
Bitte warten ..
Mitglied: sputnik
14.01.2010 um 17:19 Uhr
Wie ist die Platten-Performance? Bei Asus kann man nie sicher sein Chipsatz-Treiber drauf?
Bitte warten ..
Mitglied: dualhead
14.01.2010, aktualisiert 18.10.2012
Solche Probleme sind leider nicht selten (siehe auch hier: http://www.administrator.de/forum/bandlaufwerk-%28lto3%29-schreibt-zu-l ...)

Der Treiber für den Controller ist ok. Also würde ich mal die üblichen Verdächtigen prüfen:
- SCSI Kabel u. Terminator
- SCSI Konfiguration im Adaptec BIOS
- Chipsatz Treiber, z.B. Intel INF
- Chipsatz/PCI Konfiguration im BIOS
- RAID Konfiguration u. Treiber
- Ist das zu sichernde Volume defragmentiert?

Viel Glück!
Gruß D.
Bitte warten ..
Mitglied: T0B5T3R
14.01.2010 um 17:46 Uhr
ja ist defragt

Controller lief zusammen mit dem Ultrium vorher auf einer Solaris Kiste, dort war die Performance gut
Bitte warten ..
Mitglied: Koma1982
18.01.2010 um 17:09 Uhr
Von welchem Hersteller ist das Bandlaufwerk?
Bitte warten ..
Mitglied: T0B5T3R
18.01.2010 um 21:08 Uhr
Quantum Ultrium LTO3 in einem externen Gehäuse
Bitte warten ..
Mitglied: Deepsys
20.01.2010 um 11:36 Uhr
Hi,

warum meinst du das das langsam ist ??

Es hängt immer extrem davon was du sicherst.
Tausende KB-Dateien dauern nun mal länger als dicke ISOs.

Je nachdem was ich sicher, komme ich zwischen 400MB/min (SQL-Datenbank per NFS) und 4800MB/min (Snapshot von Virtuellen Maschinen).
Die Hardware ist immer die gleiche ...

Wieviel sicherst du denn in welcher Zeit ??

VG
Deepsys
Bitte warten ..
Mitglied: T0B5T3R
21.01.2010 um 11:24 Uhr
Sind ca 500GB in 6-7 Std.

gesichert werden überwiegend Excel Dateien und Powerpoint Dateien, hochauflösende PDFs sind natürlich auch dabei
Bitte warten ..
Mitglied: derhoeppi
04.03.2010 um 12:59 Uhr
Hallo T0B5T3R,

die Performance ist doch gut. Ich habe hier jedes Wochenende damit zu tun meine 600 GB Daten innerhalb von 12 Stunden nach dem B2D Verfahren zu sichern. Hintergrund sind die vielen kleinen Dateien, die die Performance so in den Keller ziehen. Da wird teilweise nur mit 500 - 700 MB/min gesichert. Ich muss jedoch dazu sagen, dass die Perfomance zu Vorgängerversionen von BE deutlich zugelegt hat. Noch vor anderhalb Jahren mit BE11 habe ich diese Zeit für 300 GB benötigt, die direkt aufs Band gegangen sind.

Gruß
derhoeppi
Bitte warten ..
Mitglied: Deepsys
04.03.2010 um 13:05 Uhr
Stimmt, ich habe auf einem Server 2008 R2 mal das Update von 12.5 auf 2010 (oder 13) gemacht und das Backup ist schneller geworden:

57GB, viele kleine Dateien:
BE 12.5: 1:45h - 720MB/min
BE 2010: 1:18h - 1150MB/min

Die Hardware ist auf allen Maschinen (1 Medienserver, 1 Agent-Server) gleich geblieben, war nur das BE Update.

VG
Deepsys
Bitte warten ..
Mitglied: derhoeppi
04.03.2010 um 13:25 Uhr
Hallo Deepsys,

hast du die Deduplizierung eingeschaltet?

Momentan nutze ich auch noch BE 12.5 und will eigentlich noch warten bis die ersten Fixes für BE 2010 draußen sind. Wenn ich jedoch solche Raten erzielen kann, dann ziehe ich das Update vor. Bei mir geht es jedoch nicht um einen Medienserver und einem Agentserver, sondern um 5 Medienserver und 25 Agentserver. Da muss BE schon vernünftig funktionieren. Ich bin im letzten Jahr froh gewesen nachdem ich endlich auf allen Medienservern die gleiche Version hatte und auch die Agents alle Up2Date waren.

Gruß
derhoeppi
Bitte warten ..
Mitglied: Deepsys
04.03.2010 um 14:00 Uhr
Hallo Hoeppi,

nee, die Deduplizierung habe ich nicht eingeschaltet, dafür ist der Backup-Server zu alt
Außerdem ist das ein zusätzliche Option die wieder extra Kohle kostet ...

Mit den Fixen kann ich verstehen, darum teste ich das erst auch immer auf einem kleinem Außenstellen-Server.
Aber bisher, 1 Woche, läuft alles ohne Probleme. Auch das Update ging ohne Problemen.

Und für die Agents-Updates gibt es endlich was Ordentliches: Mann kann sich eine Liste erstellen und die dann bei der nächsten Update-Runde direkt benutzen, es fällt das Zusammenstellen jedesmal weg !!!

VG
Deepsys
Bitte warten ..
Mitglied: derhoeppi
04.03.2010 um 14:32 Uhr
Hallo Deepsys,

ja das mit den Updates stimmt. Ich habe mir BE 2010 mal in einer VM installiert und war auch positiv über die Auflistung aller installieren Agents überrascht. Vorher mussten doch mühsam aufgenommen werden. Kann man BE 2010 als Update installieren oder sollte man BE 12.5 vorher deinstallieren bevor BE 2010 installiert wird?
Werden alle Information (Mediensätze, Sicherungsauswahllisten, etc.) übernommen?

Gruß
derhoeppi
Bitte warten ..
Mitglied: Deepsys
04.03.2010 um 19:49 Uhr
Hallo hoeppi,

Wenn du BE12.5 deinstallierst und dann 2010 installiert, darfst du wohl alles neu einstellen.
Beim Update übernimmt BE alle Einstellungen und noch wichtiger,weiß welches Band wann beschrieben worde.
Beim Neuinstallieren kann es vorkommen das als erstes das Band bespielt wird, das erst gestern dein Backup gemacht hat.

Ich selber habe sei 10D immer geupdatet und es hat bisher immer alles funktioniert, da ist BE echt gut drin.

VG
Deepsys
Bitte warten ..
Mitglied: derhoeppi
04.03.2010 um 21:41 Uhr
Hallo Deepsys,

okay dann werde ich mich denmächst mal an eine Updateinstallation der Medienserver wagen. Die Agents habe ich in meinem Test gesehen, sind dieselben geblieben - zumindest von der Bezeichnung.

Ich werde danach berichten, ob ich ebenfalls Speedveränderungen wahrnehmen konnte.


Gruß
derhoeppi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...