Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 2010 und Fehlermeldung Microsoft Visual C Runtime Library

Frage Microsoft Windows Server

Mitglied: montylein1981

montylein1981 (Level 1) - Jetzt verbinden

11.06.2012 um 10:33 Uhr, 3981 Aufrufe, 21 Kommentare

Hab seit kurzem folgendes Problem dem ich leider nicht Herr werde. Evtl. gibt es ja hier einen guten Rat:

MS Small Business Server 2003
Backup Exec 2010
__________________________________________

Beim starten kommt schon folgende Fehlermeldung (siehe fehlermeldung.jpg). Diese verhindert auch den Start von Backup Exec bzw. ist der Grund das nicht gestartet werden kann.

210b697e4dddbf628b4d1bcb31d47f08 - Klicke auf das Bild, um es zu vergrößern


Bis jetzt getätigte Maßnahmen:
Neustart
Deinstallation von MS Visuall C++ und neuinstallation

leider beides ohne Wirkung

Folgenden Hilfeartikel wurde noch behandelt:

http://www.symantec.com/business/support/index?page=content&id=TECH ...

Hier stoße ich auf das Problem, dass MDAC scheinbar nicht eigenständig für den SBS 2003 existiert? Oder irre ich mich hier!?

Bin für jeden Rat dankbar - ein stehendes Haupt-Backup-System brennt doch etwas unter den Fingernägeln
Mitglied: Coreknabe
11.06.2012, aktualisiert um 11:46 Uhr
Auch Dir einen wunderschönen, sonnigen, guten Morgen!

BEXEC auf dem neuesten Stand inkl. aller Updates? Ansonsten mal C++ komplett deinstallieren und Reparaturinstallation von BEXEC laufen lassen, ggf. drüberinstallieren. Sollte helfen.

Weitere Frage: Lief das schon mal? Wenn nicht, hast Du evtl. die falsche BEXEC-Version? Für BEXEC 2012 gibt es eine spezielle Ausgabe..
http://www.symantec.com/de/de/products/sysreq.jsp?pcid=pcat_business_co ...
Bitte warten ..
Mitglied: montylein1981
11.06.2012 um 14:32 Uhr
Danke für die Antworten.

BEXEC 2010 ist am aktuellsten Stand. 2012 müsste ich neu anschaffen (sowohl die Vollversion als auch die Small Business Edition).

Ja die Sicherung hat jetzt 2,5 Jahre problemlos funktioniert. Auch das C++ deinstallieren und neu installieren hab ich versucht - leider gehts das nicht. Und das Backup einspielen geht ja nicht, da das Programm ja nicht startet ;)
Bitte warten ..
Mitglied: goscho
11.06.2012 um 14:52 Uhr
Zitat von montylein1981:
Danke für die Antworten.

BEXEC 2010 ist am aktuellsten Stand. 2012 müsste ich neu anschaffen (sowohl die Vollversion als auch die Small Business
Edition).

Ja die Sicherung hat jetzt 2,5 Jahre problemlos funktioniert. Auch das C++ deinstallieren und neu installieren hab ich versucht -
leider gehts das nicht. Und das Backup einspielen geht ja nicht, da das Programm ja nicht startet ;)
Hast du die angesprochene Reparaturinstallation von BE probiert?
Oder BE komplett deinstalliert (Einstellungen und Kataloge behalten) und anschließend neu installiert?
Bitte warten ..
Mitglied: montylein1981
11.06.2012 um 14:58 Uhr
Ah das hab ich "überlesen" bzw. anderst verstanden. Nein hab ich nicht! Davon wird auch öfters abgeraten da sich die Version auf CD ohne den Updates zu vielen weiteren Problemen führen kann. Deswegen hab ich eigentlich die Finger davon gelassen. Bevor gar nichts hilft - wäre das noch eine letzte Version die man versuchen kann.
Bitte warten ..
Mitglied: goscho
11.06.2012 um 15:02 Uhr
Zitat von montylein1981:
Ah das hab ich "überlesen" bzw. anderst verstanden. Nein hab ich nicht! Davon wird auch öfters abgeraten da
sich die Version auf CD ohne den Updates zu vielen weiteren Problemen führen kann.
Du sollst nicht die Version von der CD nehmen, sondern die R3. Diese kannst du unter Eingabe deiner Seriennummer unter: https://fileconnect.symantec.com herunterladen.
Bitte warten ..
Mitglied: montylein1981
11.06.2012 um 20:16 Uhr
*in die Ecke stell mit der Papiertüte auf*

Werds morgen gleich versuchen!

Danke einstweilen
Bitte warten ..
Mitglied: goscho
12.06.2012 um 08:24 Uhr
Zitat von montylein1981:
*in die Ecke stell mit der Papiertüte auf*
Kein Problem, Hauptsache die Tüte ist schwarz, rot, gold angemalt.
Bitte warten ..
Mitglied: montylein1981
14.06.2012 um 15:36 Uhr
So gestan abends alles in Ruhe versucht - leider auch ohne Erfolg :/
Bitte warten ..
Mitglied: Coreknabe
14.06.2012 um 15:45 Uhr
Und Du hast leider meine Fragen nicht beantwortet:
1. Lief das überhaupt schon mal?
2. Hast Du die richtige Version (SBS) ?
Bitte warten ..
Mitglied: montylein1981
14.06.2012 um 17:44 Uhr
Sorry Steht oben schon irgendwo - das ganze lief jetzt 2,5 Jahre ohne Problem. Version stimmt auch
Bitte warten ..
Mitglied: goscho
14.06.2012 um 17:52 Uhr
Zitat von Coreknabe:
Und Du hast leider meine Fragen nicht beantwortet:
1. Lief das überhaupt schon mal?
Doch, er hatte das schon geschrieben.
2. Hast Du die richtige Version (SBS) ?
Das ist überhaupt nicht relevant, da auf einem SBS auch die normale (nicht SBE) Version von BE funktioniert.
Bitte warten ..
Mitglied: Coreknabe
14.06.2012 um 20:31 Uhr
Ihr findet mich in der Schämecke, ich bin der mit der Asche aufm Kopp.
Bitte warten ..
Mitglied: goscho
15.06.2012 um 09:33 Uhr
Zitat von Coreknabe:
Ihr findet mich in der Schämecke, ich bin der mit der Asche aufm Kopp.
Da kannst du dich ja zu den Oranjes stellen.
Bitte warten ..
Mitglied: montylein1981
18.06.2012 um 08:09 Uhr
Guten Wochestart!

So hab nochmal die Ereignisanzeige durchgearbeitet, evtl. ist das noch ein Hinweis auf das Problem?

Ereignistyp: Warnung
Ereignisquelle: ASP.NET 2.0.50727.0
Ereigniskategorie: Webereignis
Ereigniskennung: 1309
Datum: 18.06.2012
Zeit: 07:36:05
Benutzer: Nicht zutreffend
Computer: XXXXX
Beschreibung:
Ereigniscode: 3005
Ereignismeldung: Es ist eine unbehandelte Ausnahme aufgetreten.
Ereigniszeit: 18.06.2012 07:36:05
Ereigniszeit (UTC): 18.06.2012 05:36:05
Ereignis-ID: ba60ad9ec02b428cafd2aa81144364f2
Ereignissequenz: 1
Vorkommen: 1
Ereignisdetailcode: 0

Anwendungsinformationen:
Anwendungsdomäne: b50898af00eb41f88daa6084417d7b46-4-129844713652604214
Vertrauensebene:
Virtueller Anwendungspfad: /CRF
Anwendungspfad: C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\CRF\b50898af00eb41f88daa6084417d7b46\
Computername: XXXXX

Prozessinformationen:
Prozess-ID: 784
Prozessname: DLOAdminSvcu.exe
Kontoname: NT-AUTORITÄT\SYSTEM

Ausnahmeinformationen:
Ausnahmetyp: HttpException
Ausnahmemeldung: Auf das Anwendungsverzeichnis C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\CRF\b50898af00eb41f88daa6084417d7b46\ kann nicht zugegriffen werden. Das Verzeichnis ist nicht vorhanden, oder es kann aufgrund der Sicherheitseinstellungen nicht darauf zugegriffen werden.

Anforderungsinformationen:
Anforderungs-URL: http://999.0.0.1/CRF/CRF.aspx?DataFile=C:\WINDOWS\TEMP\b50898af00eb41f88daa6084417d7b46\Data.xml&RDLFile=C:\WINDOWS\TEMP\b50898af00eb41f88daa6084417d7b46\RDL.rdl
Anforderungspfad: /CRF/CRF.aspx
Benutzerhostadresse: 999.0.0.1
Benutzer:
Ist authentifiziert: False
Authentifizierungstyp:
Threadkontoname: NT-AUTORITÄT\SYSTEM

Threadinformationen:
Thread-ID: 9
Threadkontoname: NT-AUTORITÄT\SYSTEM
Identitätswechsel für: False
Stapelüberwachung: bei System.Web.HttpRuntime.EnsureAccessToApplicationDirectory()
bei System.Web.HttpRuntime.HostingInit(HostingEnvironmentFlags hostingFlags)


Details des benutzerdefinierten Ereignisses:

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Bitte warten ..
Mitglied: Coreknabe
18.06.2012 um 08:27 Uhr
Vielleicht kann ich ja doch noch was dazu beitragen

Wie so oft, weiß evtl. Frau Google Rat:
http://lmgtfy.com/?q=event+id+1309+backup+exec
Bitte warten ..
Mitglied: montylein1981
19.06.2012 um 10:07 Uhr
Hi!

So hab diesmal bis inkl. 2.0 alles deinstalliert und danach 3.5 neu installiert. Die Fehlermeldung bleibt leider

Hat jemand viel. noch eine Idee ob ich die Version Backup Exec 2010 R2 als Installations-DVD 32 bit bekomme!?
Ich finde nur noch die R3.
Bitte warten ..
Mitglied: montylein1981
26.06.2012 um 14:22 Uhr
So sämtliche work arounds blieben erfolglos! Jetzt fällt mir nur noch komplett deinstalliern und neu installieren ein! Oder hat wrer noch eine Idee?
Bitte warten ..
Mitglied: goscho
29.06.2012 um 10:08 Uhr
Zitat von montylein1981:
Hat jemand viel. noch eine Idee ob ich die Version Backup Exec 2010 R2 als Installations-DVD 32 bit bekomme!?
Ich finde nur noch die R3.
AFAIR wird nur die letzte Version zum Download angeboten.
Wenn du einen Wartungsvertrag hast, dann ruf in der Hotline an und lass dir dir R2 zur Verfügung stellen.

BTW: Wenn die BE2010R2 bei dir installiert war, muss das doch mit einem Installationsmedium (DVD oder ISO-Download) geschehen sein. Wo ist dieses abgeblieben?
Bitte warten ..
Mitglied: goscho
29.06.2012 um 10:14 Uhr
Zitat von montylein1981:
So sämtliche work arounds blieben erfolglos! Jetzt fällt mir nur noch komplett deinstalliern und neu installieren ein!
Oder hat wrer noch eine Idee?

Morgen,
ich rate dir aber vorher die Datenbank von BE zu sichern.
Dazu starte bitte BEUtility.exe aus dem Programmverzeichnis, wähle deinen Medienserver aus und klicke auf Datenbank speichern.

Auch gibt es dort ein Diagnoseprogramm für BE. Dieses würde ich zuerst mal ausführen.
Bitte warten ..
Mitglied: montylein1981
01.07.2012 um 12:57 Uhr
Moin!

So das Wochenende genützt zum Server warten und davor im Archiv mal die ganzen DVD`s suchen.
R2 repaiert, fehler blieb, dann auf R3 geupdated, fehler blieb leider auch.

Desweiteren noch einen Haufen Workarounds die googel hergibt versucht.

Das einzige was jetzt noch überbleibt war mir nicht ganz klar ist, ist:
http://www.symantec.com/business/support/index?page=content&id=TECH ...

Es gibt ein paar Eintrage beim MISMATCH, allerdings kann ich kein MDAC finden das sich auf dem SBS 2003 isntallieren lässt. Verstehe das so, dass es eigentlich bereits in den SBS 2003 integriert ist. Gibs eine Möglichkeit das neu zu installieren bzw. reparieren?
Bitte warten ..
Mitglied: montylein1981
25.07.2012 um 08:39 Uhr
So funkionierendes workaround:

Backupexec deinstallieren
MS.net 4.0, 3.5, 2.0 deinstallieren
reboot
Manuell registry einträge von Symantec löschen (backup nicht vergessen) sowie restliche Dateien die nicht deinstalilert wurden manuell löschen
reboot
Installatoin MS.net 2.0 und 3.5
Installation Backup Exec

Danach läuft es wieder, allerdings ist die Wiederherstellung der Aufträge und Mediendatenbank nicht gelungen - aber zumindest läufts es wieder.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Kann ich die Microsoft Visual C++ Runtime Library einfach drüber installieren bei XP
Frage von Christian33Microsoft

Habe ein Problem wenn ich die Systemsteuerung bei einem XP Rechner aufmache: Runtime Error Daher die Frage: Kann ich ...

Windows Tools
Microsoft Visual C 2010 Redistributable Package per GPO installieren
Frage von HelmineWindows Tools3 Kommentare

Microsoft Visual C 2010 Redistributable Package per GPO installieren Es treibt mich in den Wahnsinn :D Weder das ausführen ...

Microsoft
SUCHE Visual C++ Redistributable 2008 x64 9.0.30729 Runtime
Frage von gschranzMicrosoft1 Kommentar

Hallo Zusammen! Habe ein Programm, welches ausschließlich mit der oben genannten Version läuft. Leider muss ich es händisch installieren ...

Exchange Server
Backup Exec 2010 VSS Fehler
gelöst Frage von ShardasExchange Server4 Kommentare

Liebe Community, seit kurzem "spinnt" unser Backupsystem. Der Auftrag bricht mit der Fehlernummer E000FED1 beim versuch den Exchange zu ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 50 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...