Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 2010 meckert über alten Remote Agenten

Frage Sicherheit Backup

Mitglied: tonabnehmer

tonabnehmer (Level 2) - Jetzt verbinden

07.12.2011, aktualisiert 15:09 Uhr, 7882 Aufrufe, 4 Kommentare

Backup Exec 2010 meckert über alten Remote Agenten, obwohl die neueste Version installiert ist.

Hi,

nach dem Update von BE 2010 auf 2010 R3 und anschließendem Live-Update habe ich alle Remote Agenten aktualisiert. So auch auf einem Windows 2003 Enterprise Server 32 Bit. Jedoch meckert BE bei jedem Backup, dass auf besagtem Server eine alte Version des Agenten installiert sei. Das Backup läuft aber durch. Ich habe den Agenten mehrfach sowohl per Push als auch manuell neuinstalliert - auch mit Reboot. Beim Tool für die Push-Installation sagt mir BE auch, dass der Agent erkannt wurde und kein Upgrade erforderlich sei. Hat jemand eine Idee?

Hier die genaue Fehlermeldung:

"Der Auftrag wurde erfolgreich abgeschlossen. Es traten jedoch die folgenden Bedingungen auf:

Auf dem Remote-Computer wird eine ältere Version des Backup Exec Remote Agent ausgeführt. Sie müssen den Remote Agent aktualisieren, um eine sichere Kommunikation zwischen dem Agent und den Backup Exec-Medienservern zu ermöglichen."

Danke und Grüße,
tonabnehmer
Mitglied: Ravers
07.12.2011 um 15:11 Uhr
Moin,

manuell deinstallieren und dann vom Backupserver neu bespielen. Sollte eigentlcih ohne Weiteres gehen.

greetz
ravers
Bitte warten ..
Mitglied: tonabnehmer
07.12.2011 um 15:20 Uhr
Hi Ravers,

leider nicht, es wird immer noch über eine alte Version gemeckert ;-(

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: Ravers
07.12.2011 um 15:23 Uhr
Deinstallieren und in der Reg nach Einträgen suchen und löschen. Auch nach der Installation schaun, ob der Ordner vom BackupExec auch gelöscht wurde.

Hatte zwar auch mal Probs damit, aber in der 10er Version. Dafür gabs damals ein Update. Aber vermute mal bei dir wirds was anderes sein. Ansonsten kann man ja auch gerne den Support anrufen, die können auch manchmal helfen

greetz
ravers
Bitte warten ..
Mitglied: tonabnehmer
14.12.2011 um 13:03 Uhr
Hi,

Deinstallieren, Registry befreien, Push-Installation hat nicht geholfen. Nach Deinstallieren und lokalen Installieren konnte keine Vertrauensstellung zwischen Agent und Medienserver hergestellt werden, es trat ein "Kommunikationsfehler" auf. Irgendwie habe ich es dann doch geschafft. Ich glaube ich hatte auf dem Medienserver den Rechner aus der Windows Resosurcen Liste rausgeschmissen, dann den Agenten lokal neu installiert und dann auf dem Medienserver den Rechner neu in die Windows Liste aufgenommen. Dabei kam dann die Frage, ob man die Vertrauenstellung akzeptiert. Danach wird die installierte Version richtig erkannt und das Backup läuft nun ohne meckern. Im Konfigurationstool des Agenten steht der Medienserver jetzt auch 3x drin:

- IP
- name
- name.domain.local

Problem gelöst, Danke für die Unterstützung!

Viele Grüße,
tonabnehmer
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Probleme beim Inkrementellen Backup mit Backup Exec 16 (4)

Frage von Gigant zum Thema Backup ...

Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...