Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 2010 meckert über alten Remote Agenten

Frage Sicherheit Backup

Mitglied: tonabnehmer

tonabnehmer (Level 2) - Jetzt verbinden

07.12.2011, aktualisiert 15:09 Uhr, 7796 Aufrufe, 4 Kommentare

Backup Exec 2010 meckert über alten Remote Agenten, obwohl die neueste Version installiert ist.

Hi,

nach dem Update von BE 2010 auf 2010 R3 und anschließendem Live-Update habe ich alle Remote Agenten aktualisiert. So auch auf einem Windows 2003 Enterprise Server 32 Bit. Jedoch meckert BE bei jedem Backup, dass auf besagtem Server eine alte Version des Agenten installiert sei. Das Backup läuft aber durch. Ich habe den Agenten mehrfach sowohl per Push als auch manuell neuinstalliert - auch mit Reboot. Beim Tool für die Push-Installation sagt mir BE auch, dass der Agent erkannt wurde und kein Upgrade erforderlich sei. Hat jemand eine Idee?

Hier die genaue Fehlermeldung:

"Der Auftrag wurde erfolgreich abgeschlossen. Es traten jedoch die folgenden Bedingungen auf:

Auf dem Remote-Computer wird eine ältere Version des Backup Exec Remote Agent ausgeführt. Sie müssen den Remote Agent aktualisieren, um eine sichere Kommunikation zwischen dem Agent und den Backup Exec-Medienservern zu ermöglichen."

Danke und Grüße,
tonabnehmer
Mitglied: Ravers
07.12.2011 um 15:11 Uhr
Moin,

manuell deinstallieren und dann vom Backupserver neu bespielen. Sollte eigentlcih ohne Weiteres gehen.

greetz
ravers
Bitte warten ..
Mitglied: tonabnehmer
07.12.2011 um 15:20 Uhr
Hi Ravers,

leider nicht, es wird immer noch über eine alte Version gemeckert ;-(

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: Ravers
07.12.2011 um 15:23 Uhr
Deinstallieren und in der Reg nach Einträgen suchen und löschen. Auch nach der Installation schaun, ob der Ordner vom BackupExec auch gelöscht wurde.

Hatte zwar auch mal Probs damit, aber in der 10er Version. Dafür gabs damals ein Update. Aber vermute mal bei dir wirds was anderes sein. Ansonsten kann man ja auch gerne den Support anrufen, die können auch manchmal helfen

greetz
ravers
Bitte warten ..
Mitglied: tonabnehmer
14.12.2011 um 13:03 Uhr
Hi,

Deinstallieren, Registry befreien, Push-Installation hat nicht geholfen. Nach Deinstallieren und lokalen Installieren konnte keine Vertrauensstellung zwischen Agent und Medienserver hergestellt werden, es trat ein "Kommunikationsfehler" auf. Irgendwie habe ich es dann doch geschafft. Ich glaube ich hatte auf dem Medienserver den Rechner aus der Windows Resosurcen Liste rausgeschmissen, dann den Agenten lokal neu installiert und dann auf dem Medienserver den Rechner neu in die Windows Liste aufgenommen. Dabei kam dann die Frage, ob man die Vertrauenstellung akzeptiert. Danach wird die installierte Version richtig erkannt und das Backup läuft nun ohne meckern. Im Konfigurationstool des Agenten steht der Medienserver jetzt auch 3x drin:

- IP
- name
- name.domain.local

Problem gelöst, Danke für die Unterstützung!

Viele Grüße,
tonabnehmer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backup Exec 12.5 auf SQL Server Express 2012 (2)

Frage von hubi82 zum Thema Windows Server ...

Backup
gelöst Backup Exec Sicherung auf NAS mit lokalem User (9)

Frage von Fruehling2017 zum Thema Backup ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Humor (lol)
Aktuell keine IT Probleme (16)

Frage von lordofremixes zum Thema Humor (lol) ...