Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec 2011 R3 kann sporadisch nicht geöffnet werden

Frage Sicherheit Backup

Mitglied: lgraap

lgraap (Level 1) - Jetzt verbinden

04.01.2012 um 13:34 Uhr, 3404 Aufrufe, 5 Kommentare

Hallo Gemeinde,

kennt jemand das Problem und vielleicht auch die Lösung wenn sich Backup Exec 2011 R3 nicht vernünftig öffnen lässt? Beim öffnen erscheint die Meldung "Es konnte weder in die Datenbank geschrieben noch aus ihr gelesen werden", danach erscheint eine Anmeldemaske.Das anmelden bringt aber wieder die selbe Fehlermeldung. In der Anmeldemaske ist auch ersichtlich, dass alle Dienste laufen. Starte ich nun den Server neu, kann ich Backup Exec ganz normal öffnen. Ich werde den Verdacht nicht los, dass die Datenbank da ein Problem hat, installiert ist der SQL-Server 2005 Express.

Ich hoffe auf eine Lösung!
Vielen Dank!
Grüße lgraap
Mitglied: Gilneas
04.01.2012 um 14:40 Uhr
Ich gehe von einer Windows Umgebung aus...

- Ist der SQL lokal, sprich auf der selben Maschine, installiert?
- Kannst du mit z.B. dem SQL Management Studio problemlos auf die Datenbank zugreifen?
- Ist noch genügend Speicherplatz für die Datenbank vorhanden?
- Gibt es einen Fehlercode, den du in der Symantec Knowledgebase nachschlagen könntest?
- Was spricht dein Eventlog?
- Sprechen die internen BE Logs zu dir?
Bitte warten ..
Mitglied: lgraap
04.01.2012 um 15:48 Uhr
Ja ist ein Small Business Server 2008

SQL läuft lokal und lässt sich über das Mgmt-Studio problemlos öffnen.
Speicherplatz ist ausreichen vorhanden
Im Eventlog taucht nichts auf
Ein Fehlercode wird zumindest in der Fehlermeldung nicht ausgegeben.
Ein passendes Log habe ich bisher noch nicht gefunden, weißt du wo das liegt?
Bitte warten ..
Mitglied: Gilneas
04.01.2012 um 16:08 Uhr
Zitat von lgraap:
Ja ist ein Small Business Server 2008

SQL läuft lokal und lässt sich über das Mgmt-Studio problemlos öffnen.
Speicherplatz ist ausreichen vorhanden
Im Eventlog taucht nichts auf
Ein Fehlercode wird zumindest in der Fehlermeldung nicht ausgegeben.
Ein passendes Log habe ich bisher noch nicht gefunden, weißt du wo das liegt?

Das sollte in ..\Programme\Symantec\Backup Exec\Logs\ liegen.

Wurde die DB bei der Installation von BE angelegt? - Gibt es hier vll. Probleme mit den Rechten für den User von BE?
Bitte warten ..
Mitglied: lgraap
11.01.2012 um 13:31 Uhr
Sorry, dass ich erst so spät reagiere, war einige Tage nicht mehr beim Kunden und konnte es somit nicht testen. Nun habe ich aber geprüft, ob in den Logs was erscheint. Natürlich steht nichts drin.
Der SQL-Server ist der, welcher som BE installiert wurde. Berechtigungen sollten eigentlich durch das Setup vergeben sein. Ansonsten wird es echt schwierig. Wie müssen die Rechte denn stehen?
Bitte warten ..
Mitglied: Gilneas
12.01.2012 um 07:57 Uhr
Die Rechte sollten dann passen. Wenn du in den Logs nichts findest und auch sonst keinen verwertbaren Fehlercode hast,
dann würde ich an deiner Stelle mal den Symantec Support nutzen.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...