Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec 2012 - Banddaten eines nicht mehr vorhandenen Servers wieder herstellen

Frage Sicherheit Backup

Mitglied: Transpofix

Transpofix (Level 1) - Jetzt verbinden

17.06.2013 um 15:12 Uhr, 4784 Aufrufe, 4 Kommentare, 1 Danke

Hallo Forum,

Wir haben hier unter VMWare einen Windows Small Business Server 2011 Standart mit Backup Exec 2012 Ver. 14.0 Rev. 1798 (64bit).

Ich möchte von einem Band einer früheren Sicherung (vor der Virtualisierung) einzelne Daten wiederherstellen.
Der gesicherte Server existiert nicht mehr.
Das Band ist erfolgreich Inventariesiert und Katalogisiert und ich kann die Daten des Bandes unter "Inhalt" sehen, aber nicht auswählen.
Unter Backup und Wiederherstellung finde ich keine Möglichkeit auf das Band zuzugreifen und Daten auszuwählen.
Kann mir jemand helfen und evtl,. die Vorgehensweise erklären?

Vielen Dank für die Hilfe,
Mitglied: goscho
17.06.2013 um 16:28 Uhr
Hi Transpofix,

die beiden Server haben natürlich den selben Namen, oder?

Den Fall hatte ich noch nicht.
Aber prinzipiell sollte es wie hier beschrieben funktionieren.
Bei dir dürfte dann aber nur dein Server in der Liste stehen und du musst diesen auswählen, bevor du wiederherstellen kannst.
Bitte warten ..
Mitglied: Cthluhu
18.06.2013 um 09:56 Uhr
Hi Transpofix,

Hatte das Problem ebenfalls mal unter einer älteren Version von Backup Exec. Da gabs beim Wiederherstellungsassistenen zwei Reiter: Bei einem wurden die Daten über deren ursprünglichen Speicherort (Server, Pfad/Freigabe). Daneben gabs noch einen Punkt wo die Daten nach Bändern gelistet wurden. Importierte Bänder waren teilweise nur unter der nach Bändern sortierten Liste zu finden.

mfg

Ctlhuhu
Bitte warten ..
Mitglied: Transpofix
18.06.2013 um 10:30 Uhr
Hi goscho,

vielen Dank für den Tipp.
Bin nach der Anleitung wie unter dem Link beschrieben vorgegangen und es hat auch alles funktioniert, der Server erscheint unter der Übersicht und ich kann eine Wiederherstellung durchführen und die benötigte Datei auswählen.
Jetzt habe ich aber das nächste Problem.
Beim wiederherstellen gebe ich ja einen anderen Pfad an in dem die Datei (406MB) hergestellt werden soll.
BackUp Exec bringt die Meldung, das der Wiederherstellungs-Auftrag erfolgreich war, aber wenn ich im Verzeichniss nachsehe befindet sich dort keine Datei.
Ich habe beim Wiederherstellungsauftrag nur den Pfad geändert und alles andere auf Voreinstellungen gelassen.
Mach ich hier noch irgendwo einen Fehler?

Vielen Dank für die Hilfe.
Bitte warten ..
Mitglied: Transpofix
18.06.2013 um 12:09 Uhr
Zitat von Transpofix:
Hi goscho,

vielen Dank für den Tipp.
Bin nach der Anleitung wie unter dem Link beschrieben vorgegangen und es hat auch alles funktioniert, der Server erscheint unter
der Übersicht und ich kann eine Wiederherstellung durchführen und die benötigte Datei auswählen.
Jetzt habe ich aber das nächste Problem.
Beim wiederherstellen gebe ich ja einen anderen Pfad an in dem die Datei (406MB) hergestellt werden soll.
BackUp Exec bringt die Meldung, das der Wiederherstellungs-Auftrag erfolgreich war, aber wenn ich im Verzeichniss nachsehe
befindet sich dort keine Datei.
Ich habe beim Wiederherstellungsauftrag nur den Pfad geändert und alles andere auf Voreinstellungen gelassen.
Mach ich hier noch irgendwo einen Fehler?

Vielen Dank für die Hilfe.
Habe jetzt das gesamte Verzeichniss wieder hergestellt - ging ohne Probleme.
Somit ist die vorlorengegangene Datei wieder da.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Backup
Backup Exec 2015 FP5 und Exchange 2013 CU 15 (2)

Frage von dng-alt zum Thema Backup ...

Backup
gelöst Backup Exec 16 Geräte erkennen hängt (3)

Frage von Chonta zum Thema Backup ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (13)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...