Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Backup Exec Benachrichtigungen über Exchange versenden

Frage Microsoft Exchange Server

Mitglied: Firewire

Firewire (Level 1) - Jetzt verbinden

05.11.2010 um 12:57 Uhr, 8581 Aufrufe, 3 Kommentare

Hallo zusammen,

habe eine Frage zu einer SBS2008 Umgebung:

Auf dem Server sind Backup Exec 2010 R2 und Acronis Backup&Recovery zur Datensicherung installiert.
Beide Programme bieten die Möglichkeit des Protokoll-Versandes.
Ich möchte z.b. Backup Exec konfigurieren, damit bei einem Fehler eine Mail an einen User gesendet wird.
Ich habe schon einige Einstellungen probiert. Geklappt hat der Versand über den ebenfalls auf dem SBS2008
installiertem Exchange Server nur, wenn ich in der Exchange Verwaltungskonsole unter /Serverkonfiguration/
Hub-Transport/ den Default-Empfangsconnector so eingstellt habe, dass er auch bei den Berechtigungsgruppen
Anonyme Benutzer akzepiert.
Ist das die korrekt Vorgehensweise oder mache ich mir da ein mögl. Sicherheitsloch auf (Stichwort: Relay-Missbrauch)?

Wäre nett wenn mir da jemand einen Tipp zur ggf. korrekten Vorgehsweise geben könnte.

Vielen Dank!

Gruss Torsten
Mitglied: GuentherH
05.11.2010 um 13:20 Uhr
Hallo.

dass er auch bei den Berechtigungsgruppen Anonyme Benutzer akzepiert.

Das ist korrekt so, da sich Backup Exec ja nicht authentifizieren kann. Um auf Nummer Sicher zu gehen kannst du ja zusätzlich bei den erlaubten IP Adressen die IP des Exchange Server selbst eingeben.

LG Günther
Bitte warten ..
Mitglied: Firewire
05.11.2010 um 13:55 Uhr
Hallo Günther,

vielen Dank für deine Antwort. Ich habe mal eben bei den von dir erwähnten erlaubten IP-Adressen nachgesehen.
Unter "Lokale IP Adressen zum Empfang von E-Mail verwenden" steht nur die IP des Servers drin.

Unter "E-Mail von Remote-Servern mit folg. IP-Adressen verweden" habe ich den Bereich von 192.168.2.2-192.168.2.255 drin stehen. Und als 2. Bereich ist dort 192.168.2.0-192.168.2.0 eingetragen.
Alle Eintragungen wurden wohl von der SBS Konfigurations Console entsprechend getätigt.
Ist das ok so oder sollte ich da was anpassen?
Zur Info:
192.168.2.1 ist der Router
192.168.2.10 ist der SBS2008
192.1682.11 ist ein Terminalserver mit installierten Outlook 2010

Gruß
Torsten
Bitte warten ..
Mitglied: OOOmorpheusOOO
05.11.2010 um 14:04 Uhr
Hallo Torsten,
wenn es so funktioniert ok, das ist aber laut symantec nicht der korekte weg (glaube ich).
Ich habe dieses Problem damals mit dem support mit symantec geklärt, ich weiss allerdings leider nicht mehr, wie ich das gemacht habe, da leider alle aufzeichnungen weg sind.

LG
ooomorpheusooo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...