Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec e000fe09 Verzeichnis ist nicht gültig, der Ordner existiert, das Band ist eingelegt und kann überschrieben werden

Frage Microsoft Exchange Server

Mitglied: ChrisDynamite

ChrisDynamite (Level 2) - Jetzt verbinden

10.10.2011 um 11:43 Uhr, 8156 Aufrufe, 14 Kommentare

Backup Exec sollte auf ein LTO3 Laufwerk 400/800GB Daten sichern, welche real existieren und dessen NTFS Berechtigungen passen

Hey Friends!

leider komme ich eine ganze Woche keine Spur weiter und die Symantec Knowlege Base findet auch leider keine passenden Antworten, weil Sie einfach nicht zutreffen:

V-79-57344-65033 ist die Verknüpfung, e000fe09 der Fehler.

Wir haben hier eine "seltsame" Konstellation

Auf Server 1 läuft der Exchange Server und der DC Dienst
Backup Exec 12 ist auf Server 1 ebenso installiert.
Backup Exec sichert Exchange + Systemstate in ein Backup-to-Disk Ordner, welcher auf eine Freigabe auf Server 2 festgelegt ist. BSP: DATEN/Unterordner/Unterordner/Speicherort des Backups

Jede Nacht speichert Server 1 Daten auf Server 2.

Im Anschluss ist festgelegt, dass Server 2 den Backup-to-Disk Ordner und zusätzliche Nutzdaten des Server 2 auf ein LTO3 Band speichert. Die Nutzdaten des Server 2 werden auch ordentlich gespeichert. Beim Zugriff auf den Backup-to-Disk Ordner (in welchem sich das Systemstate und Exchange-Daten von Server 1 befinden) erscheint benannter Fehler, Backup Exec meint Der Ordner \Backup-to-Disk sei als Verzeichnis nicht gültig.

Wenn man es genau nimmt speichert Backup Exec eine BKF Datei auf ein TAPE. Dies ist bei einer Wiederherstellung sehr aufwändig, da zuerst das Band wiederhergestellt werden muss und später der Inhalt der BKF Datei, aber so ist es halt die Vorgabe.

Kennt jemand ähnliche Probleme oder hat parat eine Antwort bereit?

Grüße aus Hohenlohe

Chris
Mitglied: Ravers
10.10.2011 um 11:51 Uhr
Haben sich ggf. die Berechtigungen am "Backp-to-Disk"-Ordner geändert, bzw. meldet er sich dort mit dem richtigen Benutzernamen an (Netzwerk - Login-Konten) ??

Sonst den Backup-to-Disk-Ordner mal neu angelegt??

Greetz
ravers
Bitte warten ..
Mitglied: MCPole
10.10.2011 um 11:52 Uhr
Hi, ist unter "Geräte" der B2D Ordner aktiv und online?
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:01 Uhr
Hi!

Ja, der B2D Ordner ist A: Aktiv, B: mehrmals angelgt, C: Online, wobei hier der Haken gesetzt, aber ausgegraut ist.

Danke!
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:03 Uhr
Hi!

den B2D Ordner habe ich mehrmals neu angelegt. Das Login Konto ist der lokale Admin, weil dieser ja nur lokale Inhalte auf das direkt angeschlossene Tape speichern muss. Inwiefern meinst du, dass Berechtigungen nicht stimmen könnten? NTFS? hier hat die Gruppe lokale und dom-Admins alle Berechtigungen.

Grüße Chris!
Bitte warten ..
Mitglied: MCPole
10.10.2011 um 12:13 Uhr
kannst du mit dem Domänenkonto wo bei den Roussourcen-Login-Daten eingetragen ist auf die freigabe drauf bzw schreiben?
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:16 Uhr
ja, Backup Exec des Server 1 läuft unter einem Domänenkonto, damit dieser auch Berechtigungen hat auf Server 2 zu schreiben
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:21 Uhr
aber ich würde das gerne Prüfen.

Ich finde irgendwie nirgens die Möglichkeit einzustellen, dass Backup Exec doch bitte ein Domänenkonto verwenden möchte. Muss ich hierzu nur diese Schreibweise verwenden? Domäne\Admin. Ich erledige dies über die Anmeldekontenverwaltung.
Bitte warten ..
Mitglied: MCPole
10.10.2011 um 12:25 Uhr
Extras - Assistenten - Assistent für das login-konto

Domäne\Benutzerkonto
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:26 Uhr
alles klar, dann hab ich es korrekt gemacht
Bitte warten ..
Mitglied: MCPole
10.10.2011 um 12:32 Uhr
Was du spaßeshalber probieren kannst mal den Zielserver für deine Backup to Disk Dateien zu ändern.. irgendwo anders hin ob der fehler nochmal auftaucht...
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 12:42 Uhr
Hi!

Das Problem ist ja nicht das Schreiben auf den Server, das funktioniert dank Domänenkonto als Loginkonto wunderbar, das Problem ist das Wegsichern des Inhalts eines Backup2Disk Ordners auf ein Tape


Sprich: Server 1 Sichert auf Server 2 --> alles okay
Server 2 Sichert die Inhalte, welche von Server 1 ankamen auf ein TAPE --> Fehler!
Bitte warten ..
Mitglied: goscho
10.10.2011 um 13:46 Uhr
Hi Chris,
die häufigste Lösung in deinem Fall ist die, dass es einen Unterordner in der Auswahlliste des Sicherungsjobs gab, dieser jedoch nicht mehr existiert.

Diesen muss man anschließend manuell aus der Auswahlliste entfernen.
Wie das geht, steht in diesem KB-Beitrag
Bitte warten ..
Mitglied: MCPole
10.10.2011 um 13:51 Uhr
wie ist der job konfiguriert ? richtlinie?
Bitte warten ..
Mitglied: ChrisDynamite
10.10.2011 um 14:09 Uhr
Hi!

erst einmal: Herzlichen Dank nicht nur an Dich! Das Problem ist zwar noch nicht gelöst, aber ich hab den Fehler gefunden. Wie kann es sein, dass ein Ordner als /SUBDIR eingerichtet ist, wenn dieser nicht mehr existiert. Ich würde es verstehen, wenn ich nie wieder an der Konfiguration was getan hätte, einen Ordner gelöscht hätte, und mich danach gewundert hätte. ABER: Ich hab zig male alles in den Auswahlen abgehakt und wieder frisch angehakt. Wieso behält sich Backup Exec einen Subdir vor, selbst wenn ich diesen gar nicht mehr anhaken kann? meine Exclusions (Ausschlüsse) hat Backup Exec doch ebenso kapiert?!

Es ist die Version 2010. Entweder ich bin einem bekannten Bug in die Hänge gelaufen, Ich habe wenig Ahnung, oder ich erwarte einiges von diesem Produkt, welches eigentlich so nicht passieren darf (Preis - Leistung)


DIE LÖSUNG WIRD GANZ EINFACH SEIN: IMMER IN DEN AUSWAHLDETEILS NACHSCHAUEN. Sobald ich es fertig konfiguriert habe schreibe ich, wie dies geht.

Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Backup
Backup Exec 2010 R3 Bänder sollen überschrieben werden
gelöst Frage von SchnuggieBackup15 Kommentare

Hallo, es soll täglich eine Vollsicherung auf ein LTO3 Band durchgeführt werden. Dazu ist es zwingend erforderlich, daß die ...

Backup
Backup Exec: Mediensätze werden von anderen Mediensätzen überschrieben
Frage von fluxX04Backup2 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, dass Mediensätze nicht mehr von anderen Mediensätzen überschrieben werden können? Ich habe 2 ...

Peripheriegeräte
Backup Exec und Tandberg - Sicherung ok, Bänder leer
gelöst Frage von karin1511Peripheriegeräte8 Kommentare

Hallo, vielleicht hat jemand eine Idee oder hatte das Problem schon mal. Ich sichere mehrere Windows 2008 R2-Server mit ...

Backup
Backup Exec 2012 verliert immer mal wieder Bänder
Frage von GeforceBackup3 Kommentare

Guten Morgen zusammen, wir haben hier auf einem PowerEdge R520 2008 R2, Backup Exec 2012 installiert und als Bandlaufwerk ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...