Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec meldet Fehler - Server angehalten

Frage Sicherheit Backup

Mitglied: flo84

flo84 (Level 1) - Jetzt verbinden

13.09.2007, aktualisiert 15.11.2007, 30998 Aufrufe, 13 Kommentare

Hallo zusammen,

zum Sichern der Daten setze ich Backup Exec in der Version 11d ein. Funktionierte bis jetzt super, doch heute blieb das Band im Laufwerk hängen. Zwar ist es jetzt herausen, doch wird nun im Backup Exec unter "Auftragsüberwachung" als "Auftragsstatus" der Fehler "Server angehalten" angezeigt.
Es laufen alle Backup Exec-Dienste. Zu der Zeit, wo das Band rausgenommen wurde, steht in der Ereignisanzeige folgender Fehler: "Auf die SQL-Konfiguration für SQL ist kein Zugriff möglich, oder sie ist ungültig.", gefolgt von "Die Konfiguration des AdminConnection\TCP-Protokolls in der SQL-Instanz BKUPEXEC ist ungültig."; bei beiden als Quelle "SQLBrowser". Nun kann ich auch das eingelegte Sicherungsband nicht mehr auswerfen, Fehler im Eventlog: "Backup Exec-Meldung: Auftrag fehlgeschlagen
(Server: "ServerXYZ") (Auftrag: "Laufwerk auswerfen 00005") Laufwerk auswerfen 00005 -- Der Auftrag schlug mit folgendem Fehler fehl: Der Systemdienst der Backup Exec-Auftragsengine reagiert nicht.".
Frage: wer kann helfen und mir sagen, wie ich Backup Exec wieder zum Laufen bekomme?
1000 Dank!


Flo
Mitglied: bra1nf00d
13.09.2007 um 19:30 Uhr
Hi,

schon mal eine Datenbanküberprüfung gemacht, es gibt da noch eine Art Verwaltungsoberfläche wo du die SQL-Daten und Kataloge überprüfen kannst die sollte dir mehr Informationen geben glaub unter Extras gab es die ... zumindest würd ich das als erstes versuchen.

*mfg* Daniel
Bitte warten ..
Mitglied: flo84
13.09.2007 um 20:08 Uhr
Die Suche habe ich auch mehr auf die SQL-Datenbank (MS SQL 2005) eingeschränkt. Zwar läuft der SQL-Server, aber das muss ja nichts heißen. Werde mich dem Problem morgen wieder widmen. Danke für den Hinweis!
Bitte warten ..
Mitglied: berni028
12.11.2007 um 09:27 Uhr
hallo, habe ein ganz ähnliches Problem bei mir scheint in jedem Auftrag "Server angehalten" auf, habe schon versucht die Dienste neu zu starten und auch den SQL Server aber es hilft alles nichts hast du noch eine andere Idee mein Laufwerk funktioniert aber einwandfrei kann Bänder einlegen und auswerfen nur halt nicht Inventarisieren oder löschen das geht alles nicht?

mfg
Danke
bernhard
Bitte warten ..
Mitglied: bra1nf00d
14.11.2007 um 21:01 Uhr
Hi,

ich habe schon des öfteren die Kataloge indizieren müssen, evtl. bringt das bei dir auch eine Besserung - zumindest scheint das die erste Antwort in einem Call zu sein.

Im "beutil" kannst du alle Dieste stoppen und eine Datenbanküberprüfung machen danach:

Dieste gestoppt lassen und das Katalog Verzeichniss gegen ein "neues" ersetzen
Dienste starten und erneut stoppen
Katalog Verzeichniss wiederherstellen und Dienste erneut starten

*achte auf die CPU last*

Dadurch werden die Kataloge neu indiziert, hat mir schön öfter geholfen ob es dir hilft ehrlichgesagt keine Ahnung aber versuchen würd ich es.

*mfg* Daniel
Bitte warten ..
Mitglied: berni028
15.11.2007 um 08:24 Uhr
danke habe aber gestern das ganze noch einmal neu auf dem Server installiert jetzt läufts wieder!
trotzdem danke
mfg
Bernhard
Bitte warten ..
Mitglied: lykantroph
16.01.2009 um 12:23 Uhr
Hallo,

das ist zwar schon ein alter Beitrag aber ich möchte auch gerne meinen Senf gebe

Geht man in Backup Exec in die Geräte auf den Rechenname mit der rechten Maustaste bekommt man ein Kontextmenü mit Anhalten. Es könnte sein da hier die Option Anhalten makiert ist, diese abwählen dann sollte der Status im Backup JOb wieder SERVER LÄUFT" sein.

Ist die Option ANHALTEN nicht aktiv, dann den Server mal anhalten bis neben den Servernamen Anhalten gezeigt wird und dann nochmals auf anhalten klicken dann läuft er auch wieder.


lg

FLosch
Bitte warten ..
Mitglied: mbahrde
10.06.2009 um 13:14 Uhr
Hallo,

der Tip von lykantroph ist Gold wert. Ich setze die 12.5. ein und hatte genau dieses Problem. Komisch ist nur das die Sicherungen und Rücksicherungen funktionierten.
Nur Inventarisieren, Export, Import und so weiter gingen nicht.
Auch war der Server nicht angehalten (Lt. Icon in der Geräteübersicht).
Nach dem oberen Tip durch anwählen und abwählen von "anhalten" lief alles wieder normal.
Danke noch einmal.
VG
Markus
Bitte warten ..
Mitglied: lykantroph
10.06.2009 um 13:21 Uhr
Aber gerne doch ))

lg

Flo
Bitte warten ..
Mitglied: breichard
22.10.2009 um 10:35 Uhr
Hi,

also mir hat dieser Tipp gerade auch ne Menge Zeit gespart und vielen Dank an dieser Stelle.
Bitte warten ..
Mitglied: Sylvia
05.05.2010 um 08:28 Uhr
Danke für den Tip
Hatte genau das gleiche Problem, was nun gelöst ist...

Ich muß mich nun einfach mal bei den Forumsbetreibern und -mitgliedern bedanken, dass man hier immer so tolle Tips bekommt!!!

DANKE an ALLE

Grüße
Sylvia
Bitte warten ..
Mitglied: ChristianF
28.01.2011 um 20:16 Uhr
Und auch von mir vielen Dank Hat mir ebenfalls sehr geholfen.
Bitte warten ..
Mitglied: pleibling
02.08.2011 um 11:00 Uhr
Auch von mir ein Danke an lykantrophe, hat auch bei mir geholfen (selbe Symptome wie bei bahrte jedoch mit BE11d).

Danke dir .
Bitte warten ..
Mitglied: MaDDiN316
08.08.2012 um 11:21 Uhr
Super Tip lykantroph!

Es lohnt sich eben doch ab und zu seinen Senf dazuzugeben.
Dieser Tip hat mir sehr geholfen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...