Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec - Neues Bandlaufwerk einrichten (IBM TotalStorage 3581 Model L23)

Frage Sicherheit Backup

Mitglied: tschroeder

tschroeder (Level 1) - Jetzt verbinden

18.06.2007, aktualisiert 17.07.2007, 11757 Aufrufe, 10 Kommentare

Hallo,

wir haben als Backup-Software "VERITAS Backup Exec", Version 9.1, im Einsatz.
Betriebssystem auf dem Medienserver ist "Windows 2000 Server", SP 4.

Bisher haben wir ein älteres Bandlaufwerk von HP benutzt ("HP Sure Store Tape AutoLoader"), jetzt möchte ich auf ein IBM-Laufwerk umsteigen ("IBM TotalStorage 3581 Model L23"). Beides sind Ultrium-Laufwerke (mit "UltraWide SCSI"-Schnittstelle).

Nun mein Problem:

Die "Backup Exec"-Serverinstallation erkennt das IBM-Laufwerk nicht.
Was kann ich tun?

Ich habe bisher keinen Hersteller-Treiber für den neuen Tapeloader installiert, weil ich davon ausgegangen bin, dass "Backup Exec" einen eigenen Treiber hat und diesen auch verwenden möchte.

Soll ich jetzt doch den Treiber von IBM installieren? Vielleicht kennt die "Backup Exec"-Installation dieses IBM-Gerät gar nicht und hat deshalb keinen passenden Treiber parat.

Gruß

Thomas
Mitglied: cykes
18.06.2007 um 09:06 Uhr
Hi,

wird das laufwerk denn von Windows erkannt, sprich werden die Microsoft Standard Treiber
installeirt oder wird es im Gerätemanager nicht angezeigt?

Gruß

cykes
Bitte warten ..
Mitglied: tschroeder
18.06.2007 um 09:43 Uhr
Hallo,

habe da einen ganz seltsamen Effekt.

Das Laufwerk wird von Windows nicht erkannt.
Der "UntraWide SCSI"-Adapter (Standardmodell von Adaptec) hat im Windows-Gerätemanager ein gelbes Warn-Dreieck.

Wenn ich das Laufwerk ausschalte und neu boote, verschwindet das Warn-Dreieck.

Kann es sein, dass das mit der SCSI-Terminierung zu tun hat?
Das Laufwerk hat auf der Rückseite einen Terminator.

Gruß

Tommy
Bitte warten ..
Mitglied: cykes
18.06.2007 um 10:15 Uhr
Hi,

hat der Terminator am Laufwerk eine Kontroll LED und leuchtet diese?
Welchen Adaptec Controller setzt Du genau ein (Modellbezeichnung)?
Bei dem neuen laufwerk sollte es zumindest ein U160 Controller sein, mit entsoprechenden
U160/U320 Kabeln. Läuft das laufwerk eventuell auf der falschen ID?

Gruß

cykes
Bitte warten ..
Mitglied: tschroeder
18.06.2007 um 12:23 Uhr
Hallo,

ich glaube, das Problem ist folgendes:

Das Laufwerk hat HVD-UW-SCSI, der Adapter aber LVD-UW-SCSI. Das kann wohl nicht klappen.

Gruß

Thomas
Bitte warten ..
Mitglied: cykes
18.06.2007 um 15:11 Uhr
Ok, das ist definitiv nicht kombinierbar
Bitte warten ..
Mitglied: cykes
19.06.2007 um 08:19 Uhr
Hi,

wenn Du das Problem mittels eines anderen Controllers gelöst hast, kannst Du ja noch das Controllermodell kurz hier reinschreiben und dann den Beitrag als gelöst markieren.
Nur falls jemand mal das geliche oder ein ähnliches Problem haben sollte.

Gruß

Gunnar
Bitte warten ..
Mitglied: tschroeder
19.06.2007 um 11:38 Uhr
Hallo,

wir kaufen jetzt einen gebrauchten Adaptec 2944. Ich werde auf jeden Fall posten, wie das Ganze ausgegangen ist.

Gruß

Thomas
Bitte warten ..
Mitglied: tschroeder
27.06.2007 um 07:53 Uhr
Hallo,

wir haben jetzt einen anderen UltraWide-SCSI-Adapter gekauft, und zwar einen SCSI-HVD-Adapter. Modell: Adaptec AHA-2944.

Das Bandlaufwerk wird jetzt von Windows 2000 erkannt und auch von der Backup-Software "Veritas Backup Exec for Windows Servers".

Leider erkennt die Veritas-Software das IBM-Gerät nicht als "Wechsler", sondern nur als "Bandlaufwerk". Damit stehen wir vor dem nächsten Problem: wir können bei einem Sicherungsauftrag nur auf ein Band sichern, da die Software nicht erkennt, dass noch ein zweites Band im Gerät steckt.

Früher hatten wir einen HP SureStore Tape Autoloader, der wurde von "Backup Exec" als "Wechsler" erkannt und wir konnten damit praktisch auf alle Bänder schreiben, die im Gerät steckten. Wenn ein Band voll war, wurde einfach das nächste eingezogen.

Hast Du eine Idee, wie wir das Problem in den Griff bekommen?

Gruß

Thomas
Bitte warten ..
Mitglied: cykes
27.06.2007 um 08:01 Uhr
Hi,

schau zunächst einaml in den Windows Gerätemanager, wird dort der Wechsler angezeigt
(ohne Ausrufezeichen oder sonstigem)?

Eventuell könnte es auch ein SCSI ID Konflikt sein, da der Wechsler an sich eien eigenen SCSI ID
hat, in dem Fall musst Du Dich mal über das Menü am Gerät selber durchhangeln und die ID
abändern.

Ausserdem kannst Du auf der Veritas/Symantec Seite mal nach aktuellen Bandgerätetriebern
schauen udn anch eventuell Service Packs für eure Backup EXEC Version.

In jedem Falkl sollten für das Bandlaufwerk die Veritas Treiber installiert werden (-> Im Gerätemanager voin Windows überprüfen, ob die Windows-eigenen Standardtreiber installiert
sind oder die von Veritas), das gleiche gilt in der Regel für den SCSI Controller.

Wenn das alles nichts helfen sollte, solltest Du mal ein Update/Upgrade auf die aktuelle Backup
EXEC Version in Erwägung ziehen. Du kannst Dir eine 30 Tage Testversion auch von Veritas runterladen udn erstmal ausprobieren, ob es damit funktioniert.

Gruß

cykes


[EDIT] In der Hardwarekompatibilitätsliste für Backup EXEC 9.1 steht das 3581er Modell nicht drin,
siehe:
http://ftp.support.veritas.com/pub/support/products/Backup_Exec_for_Win ...
Bitte warten ..
Mitglied: tschroeder
27.06.2007 um 15:19 Uhr
Hallo,

kann auch sein, dass ich mich irre, was die genaue Modellbezeichnung angeht.

Dummerweise steht auf dem Gerät selbst nix drauf. Es ist zum heulen.
Handbuch etc. gibt es auch keines.
Wir haben das Gerät auf äußerst verschlungenen Wegen "geerbt".

Im Gerätemanager steht "IBM ULT3580-TD1 SCSI Sequential Device".
Der Treiber ist von Backup Exec.

Gruß

Thomas
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...