Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BackUp Exec sichert Microsoft Information Store von Exchange unvollständig

Frage Microsoft Windows Tools

Mitglied: h44656e

h44656e (Level 1) - Jetzt verbinden

24.02.2009, aktualisiert 14:10 Uhr, 13894 Aufrufe, 8 Kommentare

Hallo,
Habe mehrer Microsoft Windows 2003 32bit Std. Server in einer Domäne, alle werden auf einem Backupserver mit Symantec BackUp Exec 11d gesichert.

Ein Problem ist allerdings mit dem Exchangeserver:
wenn man in Microsoft Information Store zum sichern auswählt werden (laut Protokoll und Widerherstellungsassistenten) nur 7 ersten von über 50 Postfächer gesichert. Es tauchen auch keine Fehler im Protokoll auf.

wenn man allerdings die Postfächer einzeln sichert, kommen zwar Fehlermeldungen bei der Überprüfung, die Sicherung von Postfächern klappt problemlos.

habe halb Internet abgesucht, fand allerdings nichts nennenswertes (evl. falsche hälfte von Internet ), was mich weiter bringen würde, von daher freue ich mich über jeden Tipp

Mit freundlichen Grüßen
Denis
Mitglied: education
24.02.2009 um 12:37 Uhr
der agent für exchange ist dabei?
wenn nicht kannst die sicherung die die tonne kloppen da sie nie mehr her zu stellen ist.
Bitte warten ..
Mitglied: problemsolver
24.02.2009 um 12:43 Uhr
Hallo,

Wir haben leider auch keine Glaskugel, mit der wir unsere IT-Probleme lösen, aber wenn Du mal genauer hinschaust und den Rest postet, hast Du sicherlich mehr Erfolg hier und wir helfen gerne:

Was für Fehlermeldungen treten auf?
Ereignisprotokoll? => Event-IDs?
Knowledgebase bei Symantec?
Welche Lizenzen besitzt Du?
usw. usf.

Gruß

Markus
Bitte warten ..
Mitglied: h44656e
24.02.2009 um 14:09 Uhr
57f6284002dcc1354586e3db0ea6b843-backupexec - Klicke auf das Bild, um es zu vergrößern


sonst ist es so wie oben steht,

Wenn man die Sicherung über "Microsoft Information Store" macht

[Auswahl -> Exchangeserver -> “Microsoft Information Store“]

kommen keine Fehlermeldungen und keine Ausnahmen. wenn man über Widerherstellungsassistenten geht sieht man nur die 7 Postfächer.


Wenn man allerdings [Auswahl -> Exchangeserver->Microsoft Exchange Mailboxes] auswählt, sichert er alle Postfächer. Mit folgender Fehlermeldung bei der Überprüfung, die ich allerdings ignoriere, da ich ehe nicht mit über „Microsoft Exchange Mailboxes“ sichern will.

Auftrag beendet am Dienstag, 24. Februar 2009 um 10:53:21
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe000fe2d - Die Sicherungskopie dieses Elements ist fehlerhaft.
Endgültige Fehlerkategorie: Ressourcenfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-65069


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: h44656e
24.02.2009 um 14:11 Uhr
hab noch was entdeckt.

es sind paar Updates von backup exec fällig.
mal schauen, ob es was bringt.

Mit freundlichen Grüßen

Denis
Bitte warten ..
Mitglied: h44656e
24.02.2009 um 16:07 Uhr
nach dem update habe ich einen task erstellt um zu testen, ob das etwas gebracht hat.

hat es nicht. der job ist problem los abgelaufen, keine ausnahmen, keine fehlermeldungen. und nur drei postfächer gesichert.
Bitte warten ..
Mitglied: problemsolver
24.02.2009 um 18:26 Uhr
Hallo,

vorab: WICHTIG Protokolliere Dir JEGLICHE Änderungen, die Du aus meinen Tipps unten vornimmst, um sie ggf. wieder rückgängig zu machen!!!

<EDIT>:
Gerade gesehen...
http://www.administrator.de/Problem_beim_Sichern_des_Exchange_2003_auf_ ...
http://www.google.de/search?hl=de&q=V-79-57344-65069&btnG=Googl ...
Dieses erst durchlesen!
</EDIT>

du kannst Anmeldeaccounts beim BackupExec hinterlegen, mit denen sich am Remoteserver angemeldet wird. Es hört sich schwer danach an, dass es sich um irgendwelche Berechtigungsprobleme handelt. (Netzwerk --> Anmeldekonten)

Ich vermute, dass auf die Postfächer, auf die Zugriff besteht bei der Sicherung, schon mal andere Berechtigungen gesetzt worden sind.

Kontrolliere die BackupExec Dienste und die Accounts unter denen diese Dienste ausgeführt werden. (Extras --> BackupExec Dienste) ... auch bitte auf dem Exchange Server, auf dem der Agent läuft.
Testweise kannst Du diese mal ausführen lassen als ein Benutzer, der Domänen-Admin Rechte besitzt.

Genau das gleiche machst Du bitte auch bei den Anmeldeaccounts unter BackupExec direkt.

Desweiteren versuche einen komplett neuen Task zu erstellen (ohne dabei auf etwas schon Erstelltes zurückzugreifen), bei dem du explizit den Exchangeserver bzw. die Postfächer sicherst.

Weiterhin fällt mir ein, dass Du vorher bzw danach mal die Exchangedienste komplett durchstarten solltest. Vielleicht liegt es auch daran.

Beim Exchange Server kann man im System Manager festlegen, welche Benutzer kompletten Zugriff auf den Exchange erhalten. Beim Exchange 2000 findet sich der Punkt unter:
Administrative Gruppen --> Erste Administrative Gruppe (Beispiel) --> Server --> EXCHANGE
Hier ein Klick mit der Rechten Maustaste und dann Eigenschaften und dann Sicherheit auswählen... Testweise mal einen Benutzer hinzufügen...

Wurde sonst irgendetwas in den vergangenen Wochen an dem Backupserver, auf dem BackupExec läuft, oder am Exchangeserver geändert? Hotfixes? ServicePacks? usw... schau mal in die Eventlogs nach Fehlern und Warnungen auch wenn diese Primär nichts mit deinem eigentlichen Problem zu tun haben.

Wenn das nichts hilft... Remote Agent neu installieren.. und hoffen und beten... ;)

Aber ich WETTE auf das Berechtigungsproblem...

Bin gespannt auf deine Antwort.

Gruß

Markus
Bitte warten ..
Mitglied: h44656e
27.02.2009 um 09:01 Uhr
Hoch lebe problemsolver!!!

Es war tatsächlich ein Problem mit Anmeldekonten. Statt Domäne\Administrator meldete sich Backup Execk wohl mit Backupserver\Administrator an. (Peinlich)

Um weitere Probleme zu vermeiden habe ich unter "Netzwerk -> Anmeldekonten" den lokalen Administrator gelöscht und nur den Domänadministrator dringelassen.
Bitte warten ..
Mitglied: problemsolver
27.02.2009 um 10:04 Uhr
freut mich zu hören

dann nur den Beitrag noch auf gelöst setzen.
Gruß
Markus
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...