Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup Exec sichert nicht auf neuen LTO3 Streamer

Frage Hardware Server-Hardware

Mitglied: Tamelon

Tamelon (Level 1) - Jetzt verbinden

10.10.2012 um 17:32 Uhr, 2788 Aufrufe, 5 Kommentare

Hallo,

ich habe bei unserem alten 2003 Server der nurnoch zum Backup eingesetzt wird aus Platzgründen den Streamer ausgetauscht. Ausgebaut wurde ein Quantum LTO2 Streamer und eingebaut ein Quantum LTO3 Streamer. Interface SCSI, Controller wurde nicht getauscht.

Backupsoftware ist Symantec Backup Exec 12.0, alle Updates und Servicepacks sind installiert.

Leider funktioniert der neue Streeamer nicht. Er wird korekt erkannt, Bänder können inventarisiert werden und formatiert. Alles ohne fehler. Nur ein Backup will er nicht machen. Nach ca 100MB (manchmal auch 300MB) bleibt das Backup einfach stehen mit der Fehlermeldung: Ungültiger Befehl wurde zum Speichergerät gesendet.

Hardwarefehler können ausgeschlossen werden, weil:

1. der Streamer bereits einmal auf Verdacht ausgetauscht wurde
2. ein Backup mit dem Windowsbackup einwandfrei funktioniert
3. das xTalk von Quantum (Diagnoseprogramm) 12 stunden auf dem Streamer rumgetestet hat ohne Fehler.

Es bleibt also nurnoch Backup Exec. Als Treiber habe ich sowohl den Symantec Treiber installiert als auch den Treiber den Quantum zur verfügung stellt. Keine Unterschiede.

Hätte der Streamer längst an der nächsten Wand zerdeppert wenn er nicht so teuer wär...

Wer weiß Rat??

Tamelon
Mitglied: DarkDream76646
10.10.2012 um 19:28 Uhr
Wenn Du mit BackupExec sicherst, solltest du unbedingt auch die Treiber für den Streamer von Symantec nehmen. Bitte keine von Quantum verwenden!
Bitte warten ..
Mitglied: redocomp
10.10.2012 um 19:57 Uhr
Hi.

Frueher war es ein NoGo den betriebssysteminternen Wechselmediendienst gestartet zu haben, waehrend gleichzeitig mit Backup Exec gesichert werden sollte.
Bitte pruefe das mal.

Redocomp
Bitte warten ..
Mitglied: goscho
11.10.2012, aktualisiert um 08:40 Uhr
Zitat von redocomp:
Hi.
Moin
Frueher war es ein NoGo den betriebssysteminternen Wechselmediendienst gestartet zu haben, waehrend gleichzeitig mit Backup Exec gesichert werden sollte.
Wieso früher?
Er hat doch einen W2003 mit BE 12.0. Das ist doch alles wie früher, nur mit aktuellerem Bandlaufwerk.
Genau hier könnte ich mir ein Problem vorstellen (altes BE mit neuem Streamer).

Bitte pruefe das mal.
Aber du hast wohl recht, der Wechselmediendienst sollte deaktiviert werden und nur mit Symantec-Treibern gearbeitet, außer der Support empfiehlt die des Herstellers.
Bitte warten ..
Mitglied: Tamelon
17.10.2012 um 10:34 Uhr
sorry ich war ne woche krank...

also, der wechselmediendienst ist deaktiviert. er wurde nur aktiviert um das microsoft eigene backup zu testen um einen hardwarefehler auszuschließen...

die treiber habe ich nur versucht weil es halt vorher nicht ging. aktuell ist wieder der symantec treiber drauf. ich habe auch mittels tapeinst.exe den treiber deinstalliert, neu gestartet und neu installiert. keine änderung.

laut der hardwarekompartibilitätsliste wird der quantum lto3 von backup exec 12 unterstützt.

alle backup exec updates sind auch installiert.

ich weis echt nicht mehr was es sein kann...
Bitte warten ..
Mitglied: goscho
17.10.2012 um 11:57 Uhr
Hy Tamelon,

ich hatte vor ein paar Jahren mal ein ähnliches Problem auf einem W2K3 mit Bandlaufwerk und BE (10 oder 11).
Der Grund war ein Windowsupdate, welches das BE "störte".
Da es keine Updates mehr für die alte BE-Version gab, konnte das Problem nur durch ein Upgrade auf eine neuere Version behoben werden.
Bitte warten ..
Ähnliche Inhalte
Backup
Backup Exec sichert Exchange-Server nicht mehr
gelöst Frage von trillerBackup8 Kommentare

Hi, unsere Systemumgebung: SBS 2011 Standard SP1 (Server 2008R2) Exchange 2010 (14.03.0224.002) Backup Exec 2014 SP2 Hf 227745 Vor ...

Backup
Backup mit Backup Exec dauert sehr sehr Lange
Frage von Dpole86Backup7 Kommentare

Guten Morgen zusammen, Wir in der Firma haben ein Problem mit Backup Exec. Am Anfang hatte das Backup Übertragungsgeschwindigkeiten ...

Backup
Backup Exec: Virtuelles Backup vs. Backup mit Agents
gelöst Frage von ArnoNymousBackup2 Kommentare

Hallo, mal in die Runde gefragt an die Admins, die mittels Symantec Backup Exec ihr Backup machen. Wie sichert ...

Backup
Backup Exec kein Medienserver verfügbar
Frage von BobderBaumeisterBackup3 Kommentare

Hallo Zusammen, in Backup Exec 12.5 erhalte ich die Fehlermeldung „Bereit; Es stehen keine Medienserver zu Verfügung“ Fehercode: E000E020 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell18 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Windows 10
Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App
Tipp von kgbornWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...