Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup läuft nach Update nicht mehr

Frage Microsoft Windows Server

Mitglied: artus-Excalibur

artus-Excalibur (Level 1) - Jetzt verbinden

16.08.2005, aktualisiert 17.08.2005, 5048 Aufrufe, 14 Kommentare

Hallo,

habe gestern alle Updates von MS für Windows 2k Server gezogen und installiert. Als ich gerade nach unserem Backup sehe, bekam ich die Meldung das ich in der Ereignisanzeige im Punkt Anwendungsprotokoll mir eine Meldung angucken soll. Da waren dann auch 3 Fehlermeldungen:

Ivent-ID: 202

Beschreibung: Für das Produkt "Windows Server" stehen keine Lizenzen zur Verfügung. Verwenden Sie den Lizenz-Manager im Ordner "Verwaltung", um weitere Informationen über Benutzer zu erhalten, bei denen es Probleme mit dem Lizenzvertrag gibt.

Zum Netz: Wir haben 2 Win 2k Server (Ein Fileserver und ein Exchange). Habe gestern nur den Fileserver geupt da ich wochentags keinen Neustart mit dem Exchange machen kann.

Freue mich über jede Hilfe
Mitglied: 7217
16.08.2005 um 10:56 Uhr
Ein Abschalten des Lizenzmanagement-Service und "Verwaltung" der CALs von Hand kann hier schonmal des Rätsels Lösung sein.

Evtl. seid ihr auf irgendwelchem Weg ans Limit der freigegebenen Verbindungen gestoßen, als die Sicherungssoftware sich mit dem Server verbinden wollte.

Gruß, Kim
Bitte warten ..
Mitglied: artus-Excalibur
16.08.2005 um 11:18 Uhr
Hi Kim, danke fpr den Tip!

Also das mit den CALs kann durchaus der Fall sein, habe gerade mal nach denen geguckt, ich glaube da haben wir handlungsbedarf! Gibt es denn eine Möglichkeit bis dahin Produktiv weiter zu arbeiten???

Oder reicht da schon den Lizenzprotokollierdienst abzuschalten????

Gruß, Artus
Bitte warten ..
Mitglied: 7217
16.08.2005 um 11:32 Uhr
Meiner Meinung nach ist Abschalten des Lizenzmanagers bis Win2000 Plicht, weil das Ding irgendwie buggy ist. Du kannst problemlos mit dem System weiterarbeiten, wenn der Dienst nicht läuft.

Hast halt nur keine Warnungen mehr, wenn die Anzahl der CALs ausgeschöpft ist.

Kim
Bitte warten ..
Mitglied: artus-Excalibur
16.08.2005 um 11:46 Uhr
Hmmm, aber mein Backup läuft seit dem immernoch nicht!

Hast du vielleicht dafür einen Lösungsvorschlag???

Gruß Artus
Bitte warten ..
Mitglied: 7217
16.08.2005 um 11:52 Uhr
Ich weiss jetzt nicht, ob die Änderung einen Reboot erfordert, damit tatsächlich die Sache funktioniert...

wenn möglich, würde ich einfach mal den Server rebooten, wenns der Betrieb zulässt.

Kim
Bitte warten ..
Mitglied: artus-Excalibur
16.08.2005 um 12:25 Uhr
Gibt es vielleicht auch die Möglichkeit die Updates wieder rückgängig zu machen??? Habe dummerweise keine Backup vom system!
Bitte warten ..
Mitglied: 7217
16.08.2005 um 13:41 Uhr
Unter Systemsteuerung/Software sollten die Updates mit einem Deinstaller aufgeführt sein, wenn du dich noch erinnerst, welche Nummern das waren. Über diese Funktion sollten(!) die Teile sich deinstallieren lassen.

Kim
Bitte warten ..
Mitglied: artus-Excalibur
16.08.2005 um 13:45 Uhr
ist dann alles wieder so wie vorher oder habe ich dann nochmehr durcheinander???
Bitte warten ..
Mitglied: 7217
16.08.2005 um 13:58 Uhr
Das ist eine Frage, die ich mich nicht zu beantworten traue...

Ich antworte daher mit einem entschiedenen "ich weiss es nicht".

Ich würde halt wirklich mal warten bis heut nacht und die Maschine dann mal rebooten (lassen per Taskplaner).

Ein Tag kein Backup wird schon nicht ganz so tragisch sein - ansonsten kann man immernoch versuchen, ein Backup auf einem anderen Weg zu machen, wenn man wirklich muss.

Kim
Bitte warten ..
Mitglied: artus-Excalibur
16.08.2005 um 14:03 Uhr
den reboot habe ich ja schon gemacht.

Ist halt jetzt nur die frage ob ich auch die updates wieder deinstalliere. Oder ob ich mir damit nur mehr UNHEIL beschere ;)
Bitte warten ..
Mitglied: 7217
16.08.2005 um 14:12 Uhr
Und nach dem Reboot funktioniert das Backup immernoch nicht?

Wenn nicht: was findest du in der Ereignisanzeige an Fehlermeldungen?

Kim
Bitte warten ..
Mitglied: 7217
16.08.2005 um 14:13 Uhr
Wegen der Updates würde ich sagen: lasse die erstmal drauf, weil ich dir nicht garantieren kann, dass du nach einer Deinstallation das Problem los bist (oder ob du neue hast).

Kim
Bitte warten ..
Mitglied: hanswurscht
16.08.2005 um 15:34 Uhr
Hallo,

ich würde die Updates zunächst auch installiert lassen. Da ich nicht die Möglichkeiten habe, jedes Update zu testen, werfe ich einen Blick zur Datev um zu sehen, ob Datev Unverträglichkeiten mit deren Programmen gefunden hat.
Da meiner Meinung nach die Datev mit ihren Programmen doch sehr tief ins System eingreift und die restliche Software, die ich am laufen habe nicht, wage ich den Umkehrschluss: Datev Ok -> dann sollte es auch bei mir keine Fehler geben. (ist zwar etwas blau-äugig...).

Welche Sicherungssoftware setzt Du ein? Haben die von Problemen mit MS Updates berichtet?
Bitte warten ..
Mitglied: artus-Excalibur
17.08.2005 um 08:03 Uhr
Hi leutz,

sooo, Problem mit dem Backup ist behoben! Juhu

Habe die updates der reihe nach gelöscht, dabei muss man nur darauf achten das man keins löscht wo eine Meldung kommt die sagt das durch das löschen des Updates andere Updates nicht mehr funktionieren könnten! Das dauert je nach Anzahl einiges an Zeit aber es geht! ;)

So, habe bis jetzt keine Fehler festgestellt, aber erst mal abwarten wie es heute und morgen noch läuft!

Gruß Artus
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Vmware
Veeam für VM Ware Backup Fehler (1)

Frage von JoergN1968 zum Thema Vmware ...

SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (3)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...