Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Backup-Tasks auf XP starten nicht

Frage Microsoft Windows XP

Mitglied: donaldduck2001

donaldduck2001 (Level 1) - Jetzt verbinden

08.03.2008 um 14:04 Uhr, 3223 Aufrufe

Tasks selbst funktionieren, die Anmeldung aber nicht...

Hallo... Ich hab mich hier mal grad neu angemeldet, weil ich nahezu am verzweifeln bin...

Habe ein Problem:

Ich habe in der Firma folgendes System:

Einen SB-Server, W2003...
Einen zusätzlichen "Server" mit XP, der für Backups gedacht ist.

Die Sache ist folgendermaßen eingerichtet:

Auf dem SB-Server habe ich alle Laufwerke freigegeben und diese dann als Netzlaufwerke auf dem Backup-Server eingerichtet.

Nun soll er folgendes tun:

Per Sicherungs-Task (Windows-Sicherungs-Software) soll er zu einer gewissen Zeit Netzlaufwerk 1 auf ein internes Laufwerk auf dem Backup-Server sichern... Dann, eine Stunde später sichert er das gleiche nochmal auf einer an den Backup-Server angeschlosssenen externen Platte... Dann Laufwerk 2 usw...

Die Tasks sind als solche auf den XP-Backup-Server eingerichtet. Da steht also im Prinzip: "Sichere alles im Netzlaufwerk x..."

Zudem sichert er via Batch-Datei, auch über einen Task, die Datenbank-Datei unseres Warenwirtschafts-Programms.

Das ganze lief einwandfrei, solange ich alles über die Platte selbst DIREKT am SB-Server laufen hatte. Auch hier laufen die Tasks super, wenn ich sie direkt ausführe.

Nur passiert zur vorgegebenen Zeit NICHTS. Gar nichts! Die Tasks vom Prinzip her sind i.O., sonst würden sie ja bei manueller Ausführung nicht gehen, aber sich anmelden und ausführen zum Zeitplan, das tut er nicht.

Angegebener User ist der Administrator der Domäne, welcher natürlich auch als User angelegt ist in den Benutzerkonten. In der Computerverwaltung aber ist logischerweise nur der Computer-Admin angelegt, zwar hat der das gleiche Kennwort, ist aber ja auf der Domäne "Backup-Server"... Geht ja auch nicht anders, weil da nur die lokalen User sind.

Ich könnte mir nun lediglich denken, dass man mit Domänen-Usern, selbst, wenn´s der Admin ist, keine Tasks starten kann, andererseits würde das ja keinen Sinn machen... Und dann bin ich davon ab auch sicher, dass es so schonmal gelaufen ist... Aber nicht 100%...

Also: Passwort ist eingetragen, Task selbst funktioniert prinzipiell...

Ich habe auf das Netzwerk Zugriff per VPN.

Wenn ich nun die Remoteverbindung lediglich TRENNE, mich aber nicht abmelde, dann macht er´s... Also macht er praktisch alles, nur die Anmeldung als solche nicht. Obwohl User und PW absolut korrekt sind.

Eine Fehlermeldung kommt auch keine, dass der Task nicht ausgeführt werden konnte... es passiert also tatsächlich GAR NICHTS.

Was kann das sein?

Danke schonmal vorab...
Ähnliche Inhalte
Windows Server
Geplante Tasks starten nicht automatisch

Frage von TiTux zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 R2 - Automatische Tasks starten nicht (4)

Frage von TiTux zum Thema Windows Server ...

Windows Server
Scheduled Tasks (4)

Frage von derhoeppi zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...