Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec 11d sichert nicht fertig

Frage Sicherheit Backup

Mitglied: newbie84

newbie84 (Level 1) - Jetzt verbinden

18.10.2010, aktualisiert 18.10.2012, 7419 Aufrufe, 16 Kommentare

Windows Server 2003
Backup Exec 11d
Dell Ultrium LTO 2 Laufwerk und LTO Bänder
Dell PowerEdge 2800 Server

Hallo,

wir machen jeden Freitag eine Sicherung vom Server.. insg. müssten es ca. 312GB sein die er sichern soll... jedoch bringt er mir bei 306GB eine Meldung das ich ein überschreibbares Medium einlegen soll... wieso macht er nicht weiter bzw. sichert fertig, denn es müsste doch alles drauf passen.. 400GB komprimiert gehen auf ein LTO 2 drauf...

Hatten zuert viel mehr Daten die gesichert werden sollten, deshalb dachte ich das es vielleicht einfach zuviel sind und habe mal auf dem Server aufgeräumt und einige Daten gelöscht (vorher hatte er immer bei ca. 360-370GB abgebrochen bzw. die Meldung gebracht)...nun sind es eben ca. 312 GB die er jetzt locker sichern müsste, aber ich bekomme wieder die Meldung

Habt ihr ne Idee?

Auftragsrate der Sicherung ist auch gut 1200MB/min

Viele Grüße
newbie
Mitglied: Antos
18.10.2010 um 10:28 Uhr
Hi,
die 400GB sind ein rein theoretischer Wert. Evtl. mal das Band komplett löschen. Bei den Einstellungen des Jobs sollte auch "Medium überschreiben" aktiviert sein und die Hardwarekompriemierung.
Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 10:43 Uhr
Hi,

hardwarekomprimierung ist aktiviert, Medium ist überschreibbar allerdings mit 1 Woche protected... Kann man das 1 Woche protected eigentlich irgendwie rausnehmen?

kannst du mir sagen wie ich das Band denn lösche?

Gruß
Bitte warten ..
Mitglied: Antos
18.10.2010 um 11:13 Uhr
Hi,
zuerstmal kannst du unter dem Reiter "Medien" das besagte Medium anklicken, dann hast du unten Diverse Daten zu dem Med. Unter anderen steht da auch der Komprimierungsgrad, Kapazitäten usw. Der Grad der Koprimierung kann theoretisch 2:1 sein. Aber nur theoretisch und Wahrscheinlich für Verkausfzwecke. Realistisch liegt der bei ~1,8:1 heißt 200gb*1,8=360GB.
Je kleiner der Komprimierunggrad destso eher die Wahrscheinlichkeit das mit der Hardware was nicht stimmt. Evtl. mal das Band auswechseln.
Unter Mediensätze hast du entsprechende Mediensätze aufgelistet, unter anderem auch den Satz mit dem dein Band verknüpt ist. Unter den Eigenschaften kannst den Überschreibzeitraum einstellen.
Unter "Geräte" kannst du links im Menü einen Rechtsklick auf das Laufwerk machen und im Kontextmenü dann Schnell oder Langsam löschen auswählen.

Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: rana-mp
18.10.2010 um 11:46 Uhr
Der Komprimierungsgrad haengt auch massiv von der Art der zu sichernden Daten ab.
Wenn viele bereits komprimierte Vieos, MP3s, .zip Dateien u. ä. gesichert werden sollen, dann ist man sehr weit weg von der idealen 2:1 Komprimierung.
Wenn, auf der anderen Seite, gut komprimierbare Daten vorliegen (Logfiles o.ä.), dann kann man auch mehr als eine 2:1 Komprimierung erreichen.

Schau dir mal die Komprimierungsraten der vergangenen, noch erfolgreichen, Jobs an. Wenn die nicht deutlich besser ist als die aktuelle, denke ich nicht, dass die Hardware einen Schaden hat. Ansonsten fuehrt Backup Exec ja auch Statistken betreffend der Schreib-, Lesefehlerraten, sowohl der Laufwerke, als auch der Baender. Schau mal ob da was auffaelliges auftaucht.


Gruss,

rana-mp
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 11:47 Uhr
Hi,

habe das mal bei mir überprüft.

Unter Medien finde ich mein Freitagsband mit Komprimierungsgrad 2:1 .. die anderen Tagesbänder sind komischerweise alle mit 1:1
beim Freitagsband steht zusätzlich in der Spalte "Anhängbar bis" Nicht anhängbar Medien voll und daneben "Verwendete Kapazität" 186GB von 186GB und daneben "Daten" 286GB
die anderen Tagesbänder sind anscheinend auch bald voll im schnitt so 150GB von 186GB...

Unter Geräte steht zwar das DELL LTO Laufwerk, aber beim rechtsklick darauf kann ich "schnell löschen und langsam löschen" nicht auswählen..ist grau..und im rechten Fenster wird auch kein gerät oder was anderes angezeigt

gruß
newbie
Bitte warten ..
Mitglied: rana-mp
18.10.2010 um 11:52 Uhr
Schau mal nach, ob in den Eigenschaften des Jobs, bei "General" (sorry, hab nur englisches BackupExec), vielleicht die Komprimierung deaktiviert wurde.
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 11:58 Uhr
@rana-mp

ne, die Komprimierung steht bei jedem job auf Hardwarekomprimierung
Bitte warten ..
Mitglied: Antos
18.10.2010 um 13:17 Uhr
Hi,
Schau mal ob unter den Laufwerkseigenschaften die Komprimierung aktiviert ist. --> Rechtsklick auf Laufwerk-->Eigenschaften-->Reiter:Konfiguration.

Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 13:38 Uhr
ja, haken ist drin bzw. war schon drin
Bitte warten ..
Mitglied: Deepsys
18.10.2010, aktualisiert 18.10.2012
Hallo newbie84,


das Ganze hatten wir schon öfter mal:
http://www.administrator.de/forum/backup-exec-ben%c3%b6tigt-2-b%c3%a4nd ...

Machen kannst du eingetlich nichts, da BE das selber regelt.
Ich habe auch bei LTO3 bei 373 GB das Band voll (2,1:1), auch wenn noch theoretisch Platz wäre.

Auch dran denken das BE seinen eigenen Katalog mit auf das Band kopiert.

Außer, neuem Laufwerk kenn ich auch keine Lösung.


VG
Deepsys
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 15:00 Uhr
Ich hab vielleicht noch eine Idee.. kann es sein das mir keine Bänder unter Geräte (mein Laufwerk) angezeigt werden, da diese nicht inventarisiert wurden? Denk ich zumindest...
Habe die Bänder jetzt erstmal unter Medien sinnvoll benannt (und nicht mehr LTO000001 usw. sondern Montag, Dienstag etc.)

Soll ich die Bänder noch inventarisieren? Was passiert da genau, nicht das ich es schlimmer mache als es ist ?

Gruß
Bitte warten ..
Mitglied: goscho
18.10.2010 um 16:10 Uhr
Zitat von newbie84:
Ich hab vielleicht noch eine Idee.. kann es sein das mir keine Bänder unter Geräte (mein Laufwerk) angezeigt werden, da
diese nicht inventarisiert wurden? Denk ich zumindest...
Habe die Bänder jetzt erstmal unter Medien sinnvoll benannt (und nicht mehr LTO000001 usw. sondern Montag, Dienstag etc.)
Auf was wurde denn bisher gesichert, wenn die Bänder nicht inventarisiert waren?
Soll ich die Bänder noch inventarisieren? Was passiert da genau, nicht das ich es schlimmer mache als es ist ?
Überprüfe doch in den Medieneinstellungen, wozu die Bänder gehören und anschließend im Job, welcher Mediensatz genommen wird.

Möglicherweise sind deine Bänder alle im Pool temporäre Medien gelandet und diese werden vom Job genommen, weil kein spezifischer Mediensatz eingestellt ist, reine Spekulation.
Bitte warten ..
Mitglied: newbie84
18.10.2010 um 16:17 Uhr
also unter temporäre Medien ist nichts drin. Bisher wurde ganz normal auf den Bändern gesichert
Ich weiss nciht wie es aussehen sollte, wenn die Bänder inventarisiert wurden..war bei der Einrichtung nicht dabei.

Mediensatzname : 1 Woche Protected Band
Und unter Medien ist "1 Woche Protected Band" auch gelistet
Bitte warten ..
Mitglied: Deepsys
19.10.2010 um 09:24 Uhr
also unter temporäre Medien ist nichts drin. Bisher wurde ganz normal auf den Bändern gesichert
Ich weiss nciht wie es aussehen sollte, wenn die Bänder inventarisiert wurden..war bei der Einrichtung nicht dabei.

Sind die Bänder nicht inventarisiert, kann BE nicht auf Ihnen sichern. In dieser Richtung brauchst du nicht zu suchen ....

Mediensatzname : 1 Woche Protected Band
Und unter Medien ist "1 Woche Protected Band" auch gelistet

Auch völlig egal.

Habe die Bänder jetzt erstmal unter Medien sinnvoll benannt (und nicht mehr LTO000001 usw. sondern Montag, Dienstag etc.)

Auch das ist BE völlig egal, die kannst du auch Nutella, Nuspli und Marmelade nennen, BE insteressiert nur die Medien-ID ...


Da du keinen Wechsler hast, ist das mit den Einstellungen alles egal.
BE überprüft vor dem Backup ob er das Band nehmen darf, und sicher dann erst. Da BE dein Band nimmt, brauchst du da nicht zu suchen...

Eine Sache wäre noch zu checken:
Hast du bei dem Laufwerk nicht behebbare Fehler?
Das deutet auf ein defektes Laufwerk hin.

Andernfalls, plane mal eine LTO3 oder besser LTO4 Laufwerk im Bauplan 2011

Glaub mir, ich habe BE seit gut 6 Jahren im Einsatz und wir werden nächstes Jahr auf LTO4 (angefangen mit LTO2) umsteigen MÜSSEN da die Bänder schlicht und einfach voll sind
Bitte warten ..
Mitglied: newbie84
19.10.2010 um 10:00 Uhr
Ja LTO4 steht ganz oben auf der Liste... interessant wäre es aber dennoch, warum ich die Bänder nicht mal löschen kann.. ist ja grau markiert

Wenn ich unter Medien auf Das Freitagsband klicke sehe ich bei Fehler (14 behebbare Schreibfehler, behebbare Lesefehler 1)

gruß
Bitte warten ..
Mitglied: Deepsys
19.10.2010 um 10:09 Uhr
interessant wäre es aber dennoch, warum ich die Bänder nicht mal löschen kann.. ist ja grau markiert

Ich wette das Band ist NICHT im Mediensatz "Ausrangierte Medien", pack es da rein und der Punkt ist schwarz

Wenn ich unter Medien auf Das Freitagsband klicke sehe ich bei Fehler (14 behebbare Schreibfehler, behebbare Lesefehler 1)

Das ist noch nicht schlimm, Band wird zwar alt, aber solange die behebbar sind, geht das noch alles.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Backup
BackupExec - OracleDB - Fehlermeldungen (1)

Frage von tweety2007 zum Thema Backup ...

Exchange Server
Frage: restore exchange 2013 public-db mit backupexec 2014

Frage von royal zum Thema Exchange Server ...

Weiterbildung
Ausbildung fertig, was nun ? (16)

Frage von Meterpeter zum Thema Weiterbildung ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...