Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BackupExec 12.5 Mailbox wieder herstellen

Frage Microsoft Exchange Server

Mitglied: santo11

santo11 (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 16:07 Uhr, 8834 Aufrufe, 8 Kommentare

W2k3, Exchange 2003, Backupexec 12.5 mit ExchangeAgent,

Unsere Sicherungen laufen alle problemlos. Gestern sollte ich das Postfach einer Mitarbeiterin zurücksichern (hat ausversehen ihren Posteingang gelöscht...kein Kommentar bitte!) und komm dabei auf keinen grünen Zweig. Erst hab ich ganz normal den Wiederherstellungsjob gestartet der innert 20 Minuten wohl 1.5 GB verschoben hat - dann aber für die nächsten 3 Stunden nur noch die Zeit hochgezählt hat.... das kam mir spanisch vor, also Job abgebrochen und erstmal ein paar Mails zurückgesichert. Das ging auch. Seither hab ich diverses versucht - sämtliche Mails markiert welche wiederhergestellt werden müssen - gleiches Ergebnis - irgendwelche Daten werden wohl verschoben, die Mails sind in der Mailbox auch schon sichtbar, und dann passiert ewig lang nix mehr ausser Zeit hochzählen - ist das normal? Dauert das sooooo lange? Soeben habe ich gerademal 10 Mails markiert - 45478 Bytes in den ersten Sekunden - seit da nix und der Job steht jetzt bei 14 Minuten - das kanns doch nicht sein, oder? Und wenn ich den Job dann abbreche sind die Mails natürlich alle wieder aus der Mailbox verschwunden - was läuft da falsch?
Mitglied: 45877
28.07.2009 um 16:13 Uhr
Hallo,

blöde Frage, aber habt ihr beim Exchange eingestellt, dass er die Mails gleich komplett löschen soll?
Wenn ja würde ich das ändern, und wenn nein stell die Mails doch daraus wieder her...
Bitte warten ..
Mitglied: santo11
28.07.2009 um 16:19 Uhr
wie meinst du das? kann ich aus dem exchange system manager mails wiederherstellen? das wär ja ganz geil... Die betreffende Person hat mir Shift+Delete alles gekillt - also nix mit gelöschte Objekte. Deswegen hab ich auf BackupExec zurückgegriffen - für DIE Kohle alles andere als überzeugend - die Sicherungen wie gesagt immer Problemlos - aber dann DER Terz beim Wiederherstellen?
Bitte warten ..
Mitglied: 45877
28.07.2009 um 16:28 Uhr
Hallo,

schau dir mal das hier an, damit du weisst wie man es einstellt bzw. siehst ob es bei euch eingestellt ist.
Ist zwar für SBS, aber im Exchange sieht es genauso aus.

http://www.sbspraxis.de/exchange/ex03013/ex03013.html
Bitte warten ..
Mitglied: santo11
28.07.2009 um 16:32 Uhr
cool - vielen Dank. Sieht schonmal gut aus, default Werte würd ich sagen: 7 days for deleted items, 30 days for deleted mailboxes. und wo hol ich die deleted items jetzt wieder her? ich glaub dann hätt ich n echt ruhigen abend heut - danke schonmal im voraus!
Bitte warten ..
Mitglied: 45877
28.07.2009 um 16:38 Uhr
Hallo,

in dem verlinkten betrag sind auch links wie es geht.
Bitte warten ..
Mitglied: santo11
28.07.2009 um 16:48 Uhr
Danke - wer lesen kann ist klar im Vorteil....
leider kann ich aber nur ein paar Mails sehen, die wohl heute gelöscht wurden - der grosse Rest wurde gestern gelöscht und ist nicht auffindbar....müsste ja aber mit dem delay von 7 Tagen doch eigentlich noch da sein? Die Mails wurden mit shift+delete gelöscht - liegts vielleicht daran...? danke für deine hilfe!
Bitte warten ..
Mitglied: santo11
28.07.2009 um 16:50 Uhr
geht dann wohl nicht - habs grad gelesen... harddelete nennt sich das wohl...
was allerdings mit dem backupexec los ist.... echt launisch das ding - habs jetzt nochmal mit dem recovery-assi versucht - 5 mails markiert - recovery dauert 30 sekunden... neuer job, wieder 5 mails markiert - job is jetzt bei 4 minuten und es tut sich nix mehr! was zum geier ist das denn...???
Bitte warten ..
Mitglied: santo11
29.07.2009 um 12:20 Uhr
BackupExec neu installiert, alle patches installiert...läuft....was für ein kram....!
Bitte warten ..
Ähnliche Inhalte
Backup
BackupExec - OracleDB - Fehlermeldungen (1)

Frage von tweety2007 zum Thema Backup ...

Multimedia & Zubehör
Firmenhandys Mailboxen zentral verwalten (4)

Frage von Aenema zum Thema Multimedia & Zubehör ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...