Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach BackupExec Postfach Rücksicherung - Mails in Exch-DB vorhanden aber nicht in Outlook

Frage Microsoft Exchange Server

Mitglied: ChristianW.

ChristianW. (Level 1) - Jetzt verbinden

08.03.2012 um 11:04 Uhr, 2649 Aufrufe

Hallo zusammen,

ich habe ein Problem mit einem recoverten Exchange-Postfach.

hier meine Problembeschreibung:

Nach Rücksicherung eines Exchange2010 SP1 Postfachs mittels BackupExec 2010 R3 in ein zuvor im AD/Ex erstellten "Recover" Postfach sehe ich zwar in der Exchange Verwaltungskonsole in den Eigenschaften des Recover-Postfachs ca.18.000 zurückgesicherte Elemente. Das Recover-Konto ist mit Outlook 2010 mit dem Exchange verbunden, zeigt mir aber keine einzige recoverte E-Mail an. E-Mails kann ich intern versenden und empfangen. (extern nicht eingerichtet)

Ein Export der *.pst des Recover-Postfachs auf der Exchange Powershell mittels New-MailboxExportRequest spuckt mir nur eine wenige MB große *.pst aus. Laut Exchange Verwaltungsconsole ist das Postfach ca. 2,4GB groß.

Warum zeigt Outlook nur die neu geschickten E-Mails, nicht aber die recoverten E-Mails an? Stimmt an irgendeiner verzwickten Stelle etwas mit den Berechtigungen nicht?

Backupserver: Win2008 R2 mit BackupExec2010 R3
Exchange Server: Win2008 R2 mit Exchange2010 SP1
Terminalserver: Win2008 R2 mit Office 2010


Vielen Dank soweit erstmal.


Gruß
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst In Outlook ein Postfach entfernen (2)

Frage von hamihan zum Thema Exchange Server ...

Outlook & Mail
Suche über Outlook 2010 2013 in SMIME verschlüsselten Mails nicht möglich

Frage von LordNicon79 zum Thema Outlook & Mail ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
gelöst Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...