Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec sichert per NDMP an einer NetApp mit äußerst schlechter Performance

Frage Sicherheit Backup

Mitglied: stepp64

stepp64 (Level 1) - Jetzt verbinden

04.06.2014 um 09:52 Uhr, 2322 Aufrufe

Wir haben an einer NetApp FAS2040 per NDMP eine Bandlibrary Eternus LT40 mitr 2 LW HP Ultrium LTO5 seit mehreren Jahren im Einsatz.
Vor ca. 4 Wochen wurde auf der Netapp das ONTAP von Version 7.x auf 8.1.4 geupdatet. Seit dem haben alle Datensicherungen, welche Daten
vom B2D Datastore über NDMP zur LT40 schaffen eine äußerst schlechte Performance (schreiben 175 MB/min, lesen 45 MB/min). Vor dem
Update lagen die Raten bei >500/500.

Netapp Support hat sich ca. 1 Woche sehr intensiv, gemeinsam mit uns, mit diesem Problem beschäftigt (perfstat, logfiles wurden ausgewertet). Noch keine Verbesserung.
Symantec Support hat diesen Fall seit 2 Tagen. Bisher noch keine Problemlösung.

Umgebungsbeschreibung:
- NetApp FAS2040. Am Kopf1 über FC als NDMP Gerät angeschlossen eine Eternus LT40 Bandlibrary mit 2 LTO5 LW.
- mehrere ESXi 5.0 Hosts über iSCSI an der Netapp angeschlossen
- Backupserver ist eine VM auf einem der ESXi 5.0 Hosts
- Backupsoftware ist BackupExec 2010R3 SP4
- Der B2D Datastore ist 3TB groß und liegt auf der Netapp
- Die zu sichernden VMs liegen in einem anderen Datastore, aber auch mit auf der Netapp
- Testen tun wir im Moment nur mit einer 2,5GB großen Datei, da die echten Jobs alle viel zu lange dauern (>48 h)

Was ist nicht betroffen?
- CIFS Freigaben auf der Netapp, welche direkt über NDMP auf die LT40 mit BE2010R3 gesichert werden, funktionieren mit der selben Performance wie vorher (>5000 MB/min)
- Backup2Disk Sicherungen mit BE2010R3 funktionieren wie vor dem Update (>500 MB/min)

Was haben wir schon gemacht?
- Verschiedene Kopieraktionen auf Fileebene zwischen dem B2D Datastore, einem anderen Datastore, einer anderen VM, einem physischen PC
Bei diesen Aktionen war die Performance sehr gut
- Sicherung auf Band von verschiedenen Quellen (lokal vom Backuprechner, vom Netzwerk, aus einer CIFS Freigabe der Netapp)-> Performance immer schlecht
- BE2012R2 auf einer anderen VM istalliert und die selben Versuche unternommen-> Sicherung auf Band immer schlecht.

Falls jemand dieses Phänomen kennt und eine Lösung für uns hat, würden wir uns über einen Hinweis freuen.
Ähnliche Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (17)

Frage von janosch12 zum Thema Server ...

Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (39)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (4)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Backup
BackupExec - OracleDB - Fehlermeldungen (1)

Frage von tweety2007 zum Thema Backup ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...