Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec Snapshot Sicherung abschalten

Frage Sicherheit Backup

Mitglied: BenJo83

BenJo83 (Level 1) - Jetzt verbinden

02.12.2009 um 12:12 Uhr, 13402 Aufrufe, 13 Kommentare

Hallo zusammen,

Ich habe vor kurzem unseren Backup Exec 11d Server auf 12.5 upgegraded. Ich hatte zwe bestehende Sicherung von jeweils einem Windows 2008 Server. Die Sicherung sollte nur Dateien auf Band sichern. Seid dem Upgrade hat sich zum einen Das Symbol des Backupsatzes geändert (Wenn man einen neuen Wiederherstellungsauftrag einrichtet sieht man das ja in der Liste) und auch die Beschreibung von "(Vollständig)" auf "(Snapshot Vollständig)". Und seit dem das so ist, sichert er keine Daten mehr und gibt eine Meldung raus, das der Auftrag möglicherweise keine Daten enthält. Auf einem Server konnte ich jetzt verfizieren, dass der VSS Dienst des Servers zum Zeitpunkt des Backups abstürzt. Ich denke mal, weil die Dateien mit 17/21 GB zu groß für ne Shattenkopie sind.

Meine Frage wäre jetzt, wie bekomm ich ihn jetzt dazu wieder ganz normal zu sichern?


MfG

BenJo83
Mitglied: mgoelike
02.12.2009 um 20:08 Uhr
Hallo BenJo83,

zunächst mal einige Fragen zur BackupExec-Installation.

Ist SP3 installiert?
Wird der Sicherungsauftrag mit aktivierter AdvancedOpenFile Option durchgeführt?
Ist AdvancedDiskBackup Option lizenziert?

Die Backupsätze werden bei mir auch als SnapshotSätze gelistet. Dies gilt für die Sicherungssätze von Systemstatus und Shadow Copy Komponenten.
Die Bezeichnung sollte Dich also nicht verunsichern. Das ist normal. BackupExec 12.5 sichert generelle diese beide Dinge mit Snapshots (VSS) und bezeichnet sie auch so.

Die Größe des Snapshots ist eigentlich nur begrenzt durch die Menge an freiem Speicherplatz auf der Festplatte/Partition die gerade gesichert wird. 21 GB sollte aber überhaupt kein Problem sein.

Welchen ServicePack Stand haben die Windows Server?

Mit freundlichen Grüßen
Marcel
Bitte warten ..
Mitglied: BenJo83
03.12.2009 um 10:55 Uhr
Hi Marcel,

danke erst mal für die Antwort.

Aaaalso: SP3 ist installiert, der Sicherungsauftrag wird nicht mit AdvancedOpenFile durchgeführt (denke mal das brauch auch nicht, die Dateien sind nicht in Benutzung während des Backups), Advanced Disk-based Backup Option ist nicht lizensiert. Der Backup Server läuft auf Windows Server 2003, Sp Stand ist aktuell, ebenso bei den Windows 2008 Servern.


MfG
BenJo
Bitte warten ..
Mitglied: mgoelike
03.12.2009 um 16:18 Uhr
Hi,

da Deine Installationen aktuell sind wird es jetzt interessant. Eine Frage noch vorweg, nach dem Update von BackupExec und der Installation von SP3, hast Du da die Agents auf den Windows Servern auch aktualisiert?
Hatte das beim letzten Mal vergessen zu fragen.

Poste mal bitte die Fehlermeldung (der Nummerncode reicht) des BackupBerichts.

Um jetzt herauszufinden ob der VSS-Dienst ne Macke hat, könntest Du mal mit der integrierten Sicherung von Windows Server ein Backup machen. Auf externe Festplatte oder Ordner im Netzwerk. Treten dabei keine Fehler auf, liegt das Problem wahrscheinlich in der Kommunikation zwischen VSS-Writer und BackupExec-Dienst.

Noch ein Hinweis zu AdvancedOpenFile: Ein laufendes System hat immer Dateien in Benutzung. Aus diesem Grund wird bei der Systemstate Sicherung immer mit dem VSS-Dienst oder aber mit einem gleichwertigen Provider von Symantec gearbeitet. Ist AdvancedOpen File nicht konfiguriert, wird dabei der Windows VSS-Dienst verwendet.

Wenn Du erstmal nicht weiterkommst konfiguriere doch mal AdvancedOpenFile mit Symantec Snapshot Provider und schau was passiert.


Mit freundlichen Grüßen
Marcel
Bitte warten ..
Mitglied: BenJo83
03.12.2009 um 16:32 Uhr
Hi,

so vorweg, ich probier mal beides. Ich lass mit Advanced OpenFile sichern und eine Windows Sicherung.

Die Agents habe ich nach der Installation vom SP3 aktualisiert.

Das Auftragsprotokoll meldet dass die Sicherung erfolgreich war, alles was ich bekomme ist eine E-Mail Benachrichtigung mit folgender Warnung: "Dieser Sicherungssatz enthält eventuell keine Daten."

Ich melde mich morgen nochmal mit dem Ergebnis des Tests.


MfG
BenJo
Bitte warten ..
Mitglied: BenJo83
04.12.2009 um 10:00 Uhr
Guten morgen,

leider konnte ich das Windows eigene Backup nicht testen, ich habe keine Netzfreigabe gehabt die genügend Platz bietet. Der Advanced OpenFile Test ist auch fehlgeschlagen, ich hatte ihn auf automatisch auswählen gestellt.


mfG
BenJo83
Bitte warten ..
Mitglied: mgoelike
06.12.2009 um 12:29 Uhr
Hallo,

bei Automatischer Auswahl verwendet er den VSS-Writer von Windows. Ist also kein Unterschied zu den vorhergehenden Sicherungsoptionen.
Bitte unbedingt mal den Symantec Provider auswählen und erneut testen.

Mit freundlichen Grüßen
Marcel
Bitte warten ..
Mitglied: BenJo83
07.12.2009 um 10:06 Uhr
Guten morgen,

habe es mit dem Symantec-Provider ausgewählt. Ändern tut sich nichts allerdings bekomme ich folgende Warnmeldung im Auftragsprotokoll:


Sichern- "Servername"V-79-57344-34086 - AOFO: Initialisierung fehlgeschlagen: "C:". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Snapshot-Provider (0xE0008526): Backup Exec konnte zu diesem Auftrag keinen Software- oder Hardware-Snapshot-Provider für den Microsoft Volumeschattenkopie-Dienst (VSS) finden. Wählen Sie einen gültigen VSS-Snapshot-Provider für den Zielcomputer aus.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.

Im Eventlog seh ich jetzt aber nix besonderes


MfG
BenJo83
Bitte warten ..
Mitglied: mgoelike
07.12.2009 um 21:43 Uhr
Guten Abend,

eventuell hilft es die VSS Dateien neu zu registrieren.

Hier sind mal zwei Links die Dir vielleicht weiter helfen:

http://support.microsoft.com/default.aspx?scid=kb;en-us;940032
http://support.microsoft.com/default.aspx?scid=kb;en-us;941956

War auf den Servern zwischendurch vielleicht auch mal eine andere BackupSoftware installiert? Zum Beispiel Acronis TrueImage oder ähnliches?

Mit freundlichen Grüßen
Marcel
Bitte warten ..
Mitglied: BenJo83
08.12.2009 um 11:13 Uhr
Hi,

die Artikel bezihen sich jetzt ja auf Windows Server 2003 und nicht auf 2008. Weiß jetzt nicht in wieweit das zutreffend ist.

Auf den Servern war nur der Backup Exec Remote Agent 11d installiert.


MfG
BenJo83
Bitte warten ..
Mitglied: BenJo83
08.12.2009 um 11:27 Uhr
Also ich habe jetzt ncohmal auf anderen Servern geschaut, dort werden auch größere Datein gesichert als auf den Servern die nicht gehen.

Was ich sichere sind vhd-Dateien von Hyper-V Maschinen und deren Config xmls. Vor dem Backup werden die Maschinen die gesichert werden per PowerShell Script gesaved. Köbnnte das was damit zutun haben?
Bitte warten ..
Mitglied: mgoelike
08.12.2009 um 20:58 Uhr
Hallo,

ahh jetzt kommt langsam Licht in die Sache.

Möglicherweise will BackupExec die vhd-Dateien nicht ohne die entsprechende Lizenz sichern bzw. ignoriert diese Art von Daten. Deshalb auch der Hinweis (Sicherung enthält eventuell keine Daten, er kann nämlich nicht in die vhd-Dateien reinschauen). Normalerweise werden die Virtuellen Maschinen mit dem Agenten für Hyper-V gesichert. Dabei werden dann die vhd-Dateien und die entsprechenden Configs durch BackupExec gesichert.

http://blog.buerstinghaus.net/anleitungen/hyper-v-sicherung-mit-backup- ...

Installier doch mal die Lizenzoption für Hyper-V. Ohne gültige Lizenz läuft der 30 Tage als Demo unabhängig von den anderen Optionen.
Versuch dann mal zu sichern.

Mit freundlichen Grüßen
Marcel
Bitte warten ..
Mitglied: BenJo83
09.12.2009 um 10:01 Uhr
Hi,

ja das werd ich mal probieren. Allerdings wird nur auf einem Server gar nichts gesichert. Auf dem anderen wird wenigstens ein Teil gesichert. Naja, wir haben ja Support bei Symantec. Sonst ruf ich da auch nochmal an, mal schauen was die dann sagen.


MfG
BenJo83
Bitte warten ..
Mitglied: BenJo83
09.12.2009 um 11:25 Uhr
Mmh wenn ich die Option Microsoft Virtual Server installieren will bekomm ich folgende Fehlermeldung:

12-09-2009,10:55:34 : BIGSAFEGUARD\BKUPEXEC is a SQL Server Express Edition
12-09-2009,10:55:34 : "SQLExpress\SQLEXPR.exe" /wait /qn /norestart /lv "C:\Programme\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt" INSTANCENAME=BKUPEXEC SQLACCOUNT="NT-AUTORITÄT\SYSTEM" SQLPASSWORD="" UPGRADE=SQL_Engine,SQL_Data_Files,SQL_Replication,Client_Components,Connectivity SAPWD= DISABLENETWORKPROTOCOLS=0
12-09-2009,10:55:34 : V-225-53: ERROR: Failed to install SQL Express BKUPEXEC instance with error 1603. ***To search for information about this error, click here
12-09-2009,10:55:34 : Please review C:\Programme\Microsoft SQL Server\90\Setup Bootstrap\LOG\Summary.txt for more details.
12-09-2009,10:55:34 : Failed to install third party products.


Ich hab schon mit BEUtility dem user der die BackupExec Dienste ausführt und dem System Account Zugriff auf die Datenbank gewährt, ohne Erfolg.
Bitte warten ..
Ähnliche Inhalte
Vmware
VM-Snapshots müllen Datastore zu und werden im Snapshot Manager nicht angezeigt
Frage von zersysVmware12 Kommentare

Hallo zusammen. Wir haben ein Problem bei einer VM. Ich hoffe mir kann hierbei jemand behilflich sein. Aufgefallen ist ...

Backup
Ist ein Snapshot ein Wiederherstellungspunkt?
Frage von M.MarzBackup7 Kommentare

Hallo zusammen, ist dass das selbe oder gibt es da doch unterschiede? Kann man ein Snapshot auch als Backup ...

Windows Server
VSS-Snapshots - Performanceeinbußen
Frage von Der-PhilWindows Server5 Kommentare

Hallo! Ich muss gerade ein Konzept für einen neuen, sehr "performancehungrigen" Datenbankserver angehen. Der Server wird ein Storage aus ...

Vmware
Snapshot am virtualsierten Exchange 2010
gelöst Frage von SchauerVmware5 Kommentare

Guten Morgen werte Administratoren. Aktuell drängt sich mir eine Frage auf. Vorweg: Snapshots (in diesem Fall bei WMware) sind ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...