Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows XP

GELÖST

Bad Pool Caller auf XP-Laptop

Mitglied: Allyfied

Allyfied (Level 1) - Jetzt verbinden

14.02.2010, aktualisiert 13:41 Uhr, 12944 Aufrufe, 4 Kommentare

Beim Windows-Startvorgang erscheint der Bluescreen BAD_POOL_CALLER

Hallo Leute,
ich hoffe, jemand von Euch kann helfen.

Ich sitzte hier vor einem Laptop mit XP Prof SP3, der beim Starten den Bluescreen "BAD_POOL_CALLER" ausspuckt. Die weitere Fehlermeldung lautet:
STOP: 0x000000C2 (0x00000043, 0xC2209000, 0x00000000, 0x00000000)

Die Meldung erscheint auch, wenn der rechner im abgesicherten Modus gestatet wird. Last Known Good versagt ebenfalls. Die Meldung erscheint recht spät, kurz vor Anzeige des Willkommensbildschirms, d.h. Windows hat schon eine Vielzahl an Treibern geladen, z.B. den Grafiktreiber)

Nach Internetrecherche bedeutet der Fehler, daß versucht wurde die Adresse 0xC2209000 freizugeben, diese aber nie in einem Adresspool war. (Warum ist das so schlimm? Man stelle sich die Aufgabe vor, "Stelle das Bier in den Kühlschrank", aber es ist gar kein Bier da...)

Folgende Dinge wurden getan:
1. Speichertest mit PC-Check (alles ok)
2. Festplattentest mit HDAT (alles ok)
3. Deaktivieren der seriellen Schnittstelle im BIOS (keine Änderung)
4. Booten mit Bart PE und Auswerten der ntbtlog.txt (keine sinnvollen Hinweise)
5. chkdsk (Kleinere Fehler beseitigt, aber keine Problemlösung)
6. Verschieben aller in der ntbtlog.txt nicht geladenen Treiber (ohne Erfolg)

Wie könnte man weiter vorgehen?

cu
Mitglied: CasaRossa
14.02.2010 um 18:09 Uhr
Hallo...

Hast Du hier schon einmal geschaut?

Link: http://msdn.microsoft.com/en-gb/library/ms796120.aspx
http://support.microsoft.com/?kbid=265879
http://support.microsoft.com/search/default.aspx?mode=r&qid=111135& ...

Vielleicht hilft Dir das weiter... Ich kenne den Fehler eher aus dem Serverbereich, so auf einem XP Client ist der mir noch nicht vorgekommen...

Gruß Casa...
Bitte warten ..
Mitglied: Allyfied
14.02.2010 um 19:35 Uhr
Hallo Casa,

vielen Dank, die Links kenne ich aber schon...

der Driver Verifier ist nutzlos, da ich ja nicht installieren kann (ich komme noch nicht mal in den abgesicherten Modus).

Bei der Sache mit dem Debuggen des Speicherdumps habe ich ehrlich gesagt gar keinen Plan...

Die Links auf der Suchergebnisseite hatte ich auch schon weitestgehend durch, aber leider keine Lösung gefunden.

Viele Grüße
Allyfied
Bitte warten ..
Mitglied: CasaRossa
15.02.2010 um 08:06 Uhr
Hallo Allyfield...

Also wenn alles nichts hilft, wirst Du wohl um eine Neuinstallation nicht herumkommen. Debugging ist schwer, das gebe ich zu, macht man ja auch nicht jeden Tag.

Wenn Du aber nicht einmal in den Abgesicherten Modus reinkommst, würd ich es vielleicht noch einmal mit einer Reperaturinstallation versuchen, neuinstallieren steht ja wohl dann eh an.

Kommst Du mit Knoppix noch an die Daten ran? Sichern und dann testen. Im Serverbereich habe ich es dann meistens auch so gemacht, weil ich nicht so viel Zeit habe zu testen, einfach sichern und neuaufsetzen.

Wenn Du die Hardware großenteils durchgetestet hast, würd ich das mit der Reperaturkonsole testen. Vielleicht klappt es ja. Viel Glück.

Gruß Casa...
Bitte warten ..
Mitglied: Allyfied
17.02.2010 um 10:33 Uhr
Hallo,
der PC läuft wieder. Ich habe mich an der Reparaturkonsole angemeldet und eine 1 Jahr alte Sicherung des Registry-Zweiges Software.rcbak umbenannt in Software. Die Originaldatei Software dann in Software.old umbenannt. Danach ließ sich der Rechner mit vielen Fehlermeldungen starten. Nun noch eine Systemwiederherstellung zum Anfang des Monats - et voila alles wieder in Butter.

cu
Allyfied
Bitte warten ..
Ähnliche Inhalte
Windows 8
Bad Pool Header auf Win 8.1 nach Säuberung mit Malwarebytes mit AdwareCleaner
Frage von mw1972Windows 82 Kommentare

Ich habe mein Win 8.1 Laptop wegen Startproblemen mit dem Firefox (dauerte über 1 Minute zum starten) mit Malwarebytes ...

Apache Server
Bad Request
Frage von HacktoxXApache Server6 Kommentare

Guten Tag, habe seit einigen Tagen das Problem, dass wenn ich über http auf meine Website zugreifen will, einen ...

Humor (lol)
Call Center
Frage von ukulele-7Humor (lol)10 Kommentare

Ich hatte eben einen eigentlich lustigen Anruf, wenn es mir dieses dummdreiste Getue nicht so auf den Nerv gehen ...

Windows 7
Nonpaged Pool läuft voll
gelöst Frage von takvorianWindows 715 Kommentare

Hallo zusammen, habe an einem Windows 7 ( Win7SP1 64 Bit, i3-560, 4GB RAM, 120 GB SSD ) PC ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...