Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bandbreiten an Schnittstellen beschränken

Frage Sonstige Systeme MikroTik RouterOS

Mitglied: fredfred

fredfred (Level 1) - Jetzt verbinden

12.11.2013 um 17:21 Uhr, 5660 Aufrufe, 7 Kommentare, 1 Danke

Hallo,

ich habe einen M-T RB750 Board mit aktueller FW 6.6.
Mein WAN - am Ether-1 ist ein synchroner 60/60 Mbit Anschluss.
Diesen möchte ich auf 3 Anschlüsse (Ether-2/Ether-3/Ether-4) zu je 20/20 "aufteilen".


Beim versuch dies in der WinBox über die Interfaces zu erledigen scheitert es jedoch ...
WinBox Error : rx- limiting not supported on this interface

Muss ich das anders angehen ?

Gruss Fred
Mitglied: colinardo
12.11.2013, aktualisiert um 18:58 Uhr
Hallo Fred, Willkommen im Forum!
das was du erreichen möchtest, machst du über "Queues". Du erstellst für jedes Ethernet Interface einen "Simple Queue", und limitierst darauf die Up- und Downloadrate. Dabei ist das "Target" der Port oder das Subnetz welches du beschränken möchtest , und "Dst" ist das Zielinterface welches ins Internet führt (hier kannst du auch mit IP-Adressen und Subnetzen arbeiten wenn du willst, und so zu bestimmten IP-Adressen z.B. zu YouTube den Traffic gezielt beschränken)

a574acd820e73d544fe78045adc179b6 - Klicke auf das Bild, um es zu vergrößern

den "Queue-Type" kannst du auf den Default-Einstellungen belassen oder einen mit "PFIFO - Packet First-In First-Out" wählen.

Die äquivalenten Commands für die Shell des Mikrotik :
/queue simple add name=limit-ether2 target=ether2 max-limit=20M/20M dst=ether1 
/queue simple add name=limit-ether3 target=ether3 max-limit=20M/20M dst=ether1 
/queue simple add name=limit-ether4 target=ether4 max-limit=20M/20M dst=ether1
Mehr dazu findest du hier im Mikrotik Wiki.

Grüße Uwe
Bitte warten ..
Mitglied: fredfred
13.11.2013 um 12:07 Uhr
Hallo Uwe,

Besten Dank für Deine ausführliche Antwort. So hat es geklappt.
Nun habe ich auch noch jedem Port einen eigenen DHCP Server eingerichtet.
Blicke bei der WinBox so langsam durch

Was denkst Du von der Leistung des RB750-Board für mein Vorhaben wenn bei jedem Port ca. 30-50 Clients in's Netz gehen.
Reicht dies aus ?

Gruss Fred
Bitte warten ..
Mitglied: colinardo
13.11.2013, aktualisiert um 12:22 Uhr
Zitat von fredfred:
Was denkst Du von der Leistung des RB750-Board für mein Vorhaben wenn bei jedem Port ca. 30-50 Clients in's Netz gehen.
Reicht dies aus ?
Denke das geht i.O. wenn du es nicht mit übermäßig vielen Filtern, Packet Markern und Queues übertreibst. Hier bietet dir der Mikrotik ja ein Monitoring der Resourcen und der durchschnittlichen Auslastung der CPU an.

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
13.11.2013 um 19:07 Uhr
Wenn's das dann war, den Beitrag bitte noch als gelöst markieren. Merci.
Grüße Uwe
Bitte warten ..
Mitglied: fredfred
13.12.2013 um 16:23 Uhr
Hi,

hab noch eine Frage zu den verschiedenen DHCP-Servern die ich pro Port eingerichtet habe.
Die Client's können sich gegenseitig aus den verschiedenen Netzen "anpingen".

Wie kann ich diese "vollständig" trennen ?

Gruss Fred
Bitte warten ..
Mitglied: colinardo
13.12.2013, aktualisiert 14.12.2013
Zitat von fredfred:
hab noch eine Frage zu den verschiedenen DHCP-Servern die ich pro Port eingerichtet habe.
Die Client's können sich gegenseitig aus den verschiedenen Netzen "anpingen".

Wie kann ich diese "vollständig" trennen ?
Hallo Fred,
Beispiel: Du hast 3 Netze mit den IP-Adressbereichen 10.0.1.0/24, 10.0.2.0/24, 10.0.3.0/24, jeweils auf einem separaten Port liegen. Dann legst du eine Adressliste an, der alle diese Netze angehören:
/ip firewall address-list add list=local_networks address=10.0.1.0/24 
/ip firewall address-list add list=local_networks address=10.0.2.0/24 
/ip firewall address-list add list=local_networks address=10.0.3.0/24
Zum Schluss werden die Netze mit dieser Firewall-Regel voneinander getrennt:
/ip firewall filter add chain=forward src-address-list=local_networks out-interface=!ether1 action=drop
Hiermit wird sämtlicher Traffic der von den genannten Netzen an einen Port geht der nicht der WAN-Port ist geblockt. Im Beispiel ist ether1 der WAN-Port (man beachte das Ausrufezeichen vor dem Interface).

Grüße Uwe
p.s. Fürs nächste mal mach bitte dafür einen neuen Thread auf, denke das gehört nicht mehr zum Thema der Überschrift des Beitrags.Merci.
Bitte warten ..
Mitglied: fredfred
16.12.2013 um 14:49 Uhr
Besten Dank für die Schnelle Hilfe !

Nächstes mal mit neuem Thread

Gruss Fred
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Was ist das für eine Schnittstelle ?
gelöst Frage von GrissiniCPU, RAM, Mainboards4 Kommentare

Ich habe hier einen Neuen Bastel PC gekauft für 13 € und habe eine Schnitstelle entdeckt die ich nicht ...

Netzwerke
Bandbreite für Schule
gelöst Frage von PLinuxNetzwerke9 Kommentare

Hallo liebes Forum, ich habe da mal die Frage wie man eine Schule am besten so ausstattet, das jeder ...

Windows 7
Internetzugang beschränken.
gelöst Frage von FlatcherWindows 76 Kommentare

Hallo Admin´s, Ich habe folgende Situation und bin über jeden Hinweis sehr dankbar. Eine Firma - 50 PC´s, Windows ...

Netzwerkmanagement
Bandbreiten monitor
Frage von franksigNetzwerkmanagement17 Kommentare

Hallo zusammen, ich hab mal wieder den Frage die mich umtreibt Ein Kunde hat zwei Standorte die über einen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...