Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

Bandbreitenproblem Windows 2003

Mitglied: Onri

Onri (Level 1) - Jetzt verbinden

01.01.2006, aktualisiert 27.03.2008, 4187 Aufrufe, 9 Kommentare

Hallo alle zusammen,

wir haben in unserem Netzwerk (Gigabit) ein NAS mit dem Betriebssystem Windows 2003. Seit Anfang an haben wir extreme Performance Probleme beim Down- sowie Upload von Daten. Ein Sequenzieller Datentransfer von und zum Server beschränkt sich trotz RAID 5 System auf max. 3-4 MB pro Sekunde. Laut Netzwerktransferstatistik liegt die Auslastung bei ca. 9%. Selbst eine Punkt zu Punkt Verbindung bringt nicht mehr Datentransfer zu tage, womit man somit das Netzwerk ausschließen kann.

Hat jemand eine Idee an welchem Parameter man drehen muss, um die volle Bandbreite zur Verfügung zu stellen?

Vielen Dank im vorraus
Onri
Mitglied: 16568
01.01.2006 um 15:34 Uhr
Schon ma in die Einstellung Deiner Netzwerkkarte geguckt?



LSW
Bitte warten ..
Mitglied: Onri
01.01.2006 um 15:42 Uhr
Hallo,

diese sind soweit in Ordnung.

Ich hatte vergessen zu erwähnen, dass sich mit zunehmender Anzahl Clients die Bandbreite auch erhöht aber immer nur um ein bischen. Es hat fast den Anschein das jeder Client nur eine gewisse Bandbreite zur Verfügung gestellt bekommt.

In der Regel müsste es doch so sein das wenn 1 Client anfordert dieser erstmal ca. 90% erhält, sobald sich ein 2 Client anmeldet dieses geshared wird auf z.B. je 45% usw.

bis denne
Bitte warten ..
Mitglied: 16568
01.01.2006 um 15:56 Uhr
Hast Du evtl. QoS installiert?



Lonesome Walker
Bitte warten ..
Mitglied: 13100
01.01.2006 um 16:02 Uhr
hat dieses NAS auch einen namen/hersteller?
auf was is die netzwerkkarte vom NAS eingestellt? (Full Duplex, Automatisch, ...)
Bitte warten ..
Mitglied: Onri
01.01.2006 um 16:03 Uhr
Hallo,

nicht das ich wüsste, unter gpedit.msc ist der Eintrag auch nicht aktiviert.

bis denne
Onri
Bitte warten ..
Mitglied: Onri
01.01.2006 um 16:19 Uhr
Hi,

als Hardware haben wir einen Fujitsu Siemens Server mit zusätzlichem externen Plattenconatiner im Raid 5. Die Netzwerkkarte ist vom Hersteller Broadcom. Typ habe ich nicht parat.

bis denne
Onri
Bitte warten ..
Mitglied: 13100
01.01.2006 um 16:36 Uhr
die fujitsu-kiste is n normaler rechner/server der als NAS fungiert
oder handelt es sich um ein NAS-komplettsystem von fujitsu?

hersteller/name vom zusätzlichem externen Plattenconatiner?
Bitte warten ..
Mitglied: FlorianF
02.01.2006 um 20:42 Uhr
Hallo,

nicht das ich wüsste, unter gpedit.msc
ist der Eintrag auch nicht aktiviert.

bis denne
Onri

Also beim Windows 2003 Server ist das QOS immer an mit den vorkunfigurierten Einstellungen, außer du schaltest es aus. Das gpedit sagt nur das du nix geändert hast. Begranze mal die reservierte Bandbreite auf 0% und Probier es dann. Welche Protokolle setzt ihr ein? Nur TCP oder auch IPX/SPX?
An der Karte liegt es nicht denke ich, also an der Broadcom.
Wenn Hannover nicht so weit weg wär würd ich mal vorbei schaun.

Mit freundlichen Grüßen
Florian Fröhlich
Bitte warten ..
Mitglied: ohneSe
27.03.2008 um 16:24 Uhr
Hallo,

habe das gleiche Problem. Habt ihr das schon gelöst? Was habt ihr gemacht?

danke

BaPo
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Pfsense Bandbreitenproblem
Frage von sebastian2608Router & Routing9 Kommentare

Hallo Leute, habe mit pfsense ein extremes Bandbreitenproblem. Ich benutze Proxmox, die Anbindung ohne pfsense liegt bei ~1970Mbit/s Synchron ...

Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server
Windows 2003 Domäne ohne Betriebsmaster
gelöst Frage von hermesWindows Server4 Kommentare

Hallo Admins, kurz vor Ende des Jahres hat mich schweres Problem erwischt zu dem ich gerne von Euch ein ...

Windows Netzwerk
Windows 2003 ohne Domäne
Frage von Nutzer2015Windows Netzwerk1 Kommentar

Hallo, ich benutze Windows 2003 Enterprise Edition als Server und zwei Laptops als Client. Der eine Laptop hat Win7 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...