Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bandlaufwerk oder SCSI Controller defekt?

Frage Hardware Festplatten, SSD, Raid

Mitglied: moses1980

moses1980 (Level 1) - Jetzt verbinden

08.04.2008, aktualisiert 19:02 Uhr, 7557 Aufrufe, 2 Kommentare

Hallo,

ich habe ein größeres Problem.
Die tägliche Datensicherung (ntbackup) funktioniert nicht mehr richtig.
Irgendwann während der Sicherung wird das Bandlaufwerk nicht mehr erkannt und sieht aus als wäre es deaktiviert.
Folgende Meldung sehe ich im Bericht von ntbackup: "Fehler: Das Gerät hat einen Fehler auf eine Anforderung an "Daten auf das Medium schreiben." gemeldet.
Fehlermeldung: Hardwarefehler.
Möglicherweise ist ein Hardware- oder Medienfehler aufgetreten.
Überprüfen Sie das Systemereignisprotokoll.
Der Vorgang wurde beendet."

Im Gerätemanager wird das Bandlaufwerk auch nicht mehr erkannt.
Da das Bandlaufwerk eins von Fa. Tandberg Data ist, gibt es ja dieses Diagnosetool "Xtalk".
Wenn xtalk dann nach Bandlaufwerke sucht kommt auch die Meldung dass kein SCSI Controller gefunden wurde.

Wenn ich jetzt den PC neu starte, dann kann es sein, dass das Bandlaufwerk beim booten erkannt wird, aber nicht immer. Wenn nicht, dann muss ich immer den PC neu starten (Irgendwann klappt das schon).

Ich habe mit der Fa. Tandberg Data telefoniert und diese haben mir ein neues Bandlaufwerk zugeschickt, half nichts. Ich habe noch eine gebrauchte SCSI Karte gefunden, ausgetauscht, half nichts. Nun habe ich das Kabel getauscht, auch nichts. Was nun noch, vielleicht der Terminator?

Ich weiß echt nicht mehr weiter, vielleicht ist hier jemand der einen Tip hat.

Danke, moses

PS: hier noch ein paar Eckdaten: Win2003-Server, SCSI Tekram (DC-390U2WE), Bandlaufwerk Tandberg Data (VS160)
Mitglied: Ickmus
08.04.2008 um 18:07 Uhr
Hallo,

das klingt ja wie "Alles getauscht, bis auf das Problem".

Wenn beim Starten des Rechners das Laufwerk nicht immer gefunden wird gibt es da wohl ein grundsätzliches Kommunikationsproblem.
Ein defekter Terminiator ist selten, kann aber vorkommen.

Hast du die Möglichkeit die SCSI-Kette (Controller, Kabel, Laufwerk,...) in einem anderen Rechner zu testen?

K.
Bitte warten ..
Mitglied: moses1980
08.04.2008 um 19:01 Uhr
Ich werde mal morgen versuchen, die Komponenten woanders zu installieren.
Aber habe paralell auch schon einen neuen SCSI Controller und Kabel mit Terminator bestellt.

Ich versuch mal mein Glück.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Windows 10
gelöst Laptop Hintergrundbeleuchtung defekt ? (3)

Frage von Spined zum Thema Windows 10 ...

Server-Hardware
Dell Raid Controller H710P Firmware Update? (3)

Frage von babylon05 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...